

<!DOCTYPE html>
<html>
    <head>
        <title>Is the next Spielberg in Carlow? Entries open for Ireland&rsquo;s Young Filmmaker of the Year 2021 - Carlow Live</title>
<meta name="description" content="The call for entries for Ireland&rsquo;s Young Filmmaker of the Year 2021, Ireland&rsquo;s festival celebrating young filmmakers from Ireland and overseas is no..." />
<meta name="Keywords" content="Free Articles,CC1" />
<meta name="news_keywords" content="Free Articles,CC1" />
<meta name="sections" content="Fun & Games,Home" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_17.ico?v=1547736823000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_17.ico?v=1547736823000" type="image/x-icon" />

<base href="https://www.carlowlive.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Is the next Spielberg in Carlow? Entries open for Ireland&rsquo;s Young Filmmaker of the Year 2021"      >
<meta property="og:description" content="The call for entries for Ireland&rsquo;s Young Filmmaker of the Year 2021, Ireland&rsquo;s festival celebrating young filmmakers from Ireland and overseas is now open! Fresh&nbsp;Film is an advocate for young filmmakers year-round and encourages young people to make films by hosting the annual&nbsp;...">
<meta property="og:image" content="https://www.carlowlive.ie/resizer/600/315/true/1603972736989.jpg--is_the_next_spielberg_in_offaly__entries_open_for_ireland_s_young_filmmaker_of_the_year_2021.jpg?1603972738000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.carlowlive.ie/news/fun---games/584912/is-the-next-spielberg-in-carlow-entries-open-for-irelands-young-filmmaker-of-the-year-2021.html">
<meta property="fb:app_id" content="655796867898596">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/Carlowlive1">
<meta property="twitter:creator" content="@https://twitter.com/Carlowlive1">
<meta property="twitter:title" content="Is the next Spielberg in Carlow? Entries open for Ireland&rsquo;s Young Filmmaker of the Year 2021">
<meta property="twitter:description" content="The call for entries for Ireland&rsquo;s Young Filmmaker of the Year 2021, Ireland&rsquo;s festival celebrating young filmmakers from Ireland and overseas is now open! Fresh&nbsp;Film is an advocate f...">
<meta property="twitter:url" content="https://www.carlowlive.ie/news/fun---games/584912/is-the-next-spielberg-in-carlow-entries-open-for-irelands-young-filmmaker-of-the-year-2021.html">
<meta property="twitter:image" content="https://www.carlowlive.ie/resizer/600/315/true/1603972736989.jpg--is_the_next_spielberg_in_offaly__entries_open_for_ireland_s_young_filmmaker_of_the_year_2021.jpg?1603972738000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.carlowlive.ie/resizer/600/315/true/1603972736989.jpg--is_the_next_spielberg_in_offaly__entries_open_for_ireland_s_young_filmmaker_of_the_year_2021.jpg?1603972738000" />
<meta itemprop="url" content="https://www.carlowlive.ie/news/fun---games/584912/is-the-next-spielberg-in-carlow-entries-open-for-irelands-young-filmmaker-of-the-year-2021.html" />
<link rel="canonical" href="https://www.carlowlive.ie/news/fun---games/584912/is-the-next-spielberg-in-carlow-entries-open-for-irelands-young-filmmaker-of-the-year-2021.html" /><meta property="articleID" content="584912">
    <meta property="datePublished" content="2020-10-29T14:56:20Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.carlowlive.ie/news/fun---games/584912/is-the-next-spielberg-in-carlow-entries-open-for-irelands-young-filmmaker-of-the-year-2021.html","mainEntityOfPage":"https://www.carlowlive.ie/news/fun---games/584912/is-the-next-spielberg-in-carlow-entries-open-for-irelands-young-filmmaker-of-the-year-2021.html","headline":"Is the next Spielberg in Carlow? Entries open for Ireland’s Young Filmmaker of the Year 2021","text":"The call for entries for Ireland’s Young Filmmaker of the Year 2021, Ireland’s festival celebrating young filmmakers from Ireland and overseas is now open! Fresh Film is an advocate for young filmmakers year-round and encourages young people to make films by hosting the annual Fresh International Film Festival which incorporates Ireland’s Young Filmmaker of the Year Awards. Fresh International Film Festival 2021 takes place March 22- 28, 2021 and is open to young people from 7-18 years of age. 2021 will be its 25th year encouraging young people from Ireland and overseas, aged 7 to 18 years, to create, exhibit and share films.  The Fresh International Film Festival provides an opportunity for young filmmakers to see their work on the big screen and to compete for the title of Ireland’s Young Filmmaker of the Year and to win €1000 towards their next film.  All submissions are also considered for a range of Specialist Awards including the Radharc Trust Award for documentaries, the Cartoon Salon Animation Award, the RTÉ 60 Second Award, the Film in the Irish Language award and the RTÉ Factual Award, in addition to the International and Audience awards. The Festival has Junior (7-12 years), Senior (12- 18 years) and International categories for individual and group projects. Young filmmakers can enter as independents, as part of their school or in a group. Films must be original and can be up to 15 minutes duration for Seniors or 10 minutes duration for Juniors.  Senior films will be screened at one of the Regional Heats, which take place early March. The Senior and Junior finalists’ films will be screened during Fresh International Film Festival from March 22- 28, 2021 and the awards will be announced at the final screenings. Speaking about the final call for entries, Festival Director and Founder Jayne Foley said, “It’s been a hard year, hasn’t it? Ways of living and long held assumptions about how we live have been thrown up in the air and we are still waiting to see where everything will land. Art, as you saw over the last number of months, has taken on a new importance. \"We’ve watched hours of shows and performances across multiple devices because we haven’t been able to get to live performances or join together in a communal setting like the cinema to watch a pre-created production like a film. We’ve missed a physical sense of community but moved closer together in the digital realm.  \"Where do these changes leave you, camera and tripod in hand, actors in tow? Well, you’ll need to start early to make your film this year. You’ll need to script and plan what you are going to shoot in advance. If you are going to shoot on location, make sure you get any permissions that might be needed. Prepare, to succeed. All I can ask you is to be your brilliant selves and really go for it this year. Don’t let an upended year affect what you want to achieve in your film. Be ambitious and make something amazing. We expect it. This year, we insist on it...” Closing date for entries is Friday, January 22, 2021. The full festival programme will be available shortly. Further details and application forms can be found at www.freshfilmfestival.com","keywords":"Free Articles,CC1","articleSection":"Fun & Games","publisher":{"@type":"Organization","name":"Carlow Live","logo":{"@type":"ImageObject","url":"https://www.carlowlive.ie/images/logos/17/logo_colored.jpg"}},"image":{"contentUrl":"https://www.carlowlive.ie/resizer/-1/-1/true/1603972736989.jpg--.jpg?1603972738000","url":"https://www.carlowlive.ie/resizer/-1/-1/true/1603972736989.jpg--.jpg?1603972738000","@type":"ImageObject"},"author":{"@type":"Person","name":"Justin Kelly"},"dateCreated":"2020-10-29T14:55:53Z","dateModified":"2020-10-29T14:56:13Z","datePublished":"2020-10-29T14:56:20Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.carlowlive.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.carlowlive.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.carlowlive.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 17;
virtualcmsPageInfo.domainId = 16;
virtualcmsPageInfo.channelName = 'CarlowLive';
virtualcmsPageInfo.sectionId = 802;
virtualcmsPageInfo.sectionName = 'Fun & Games';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'News';
virtualcmsPageInfo.sectionTreeWt[2] = 'CarlowLive';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.carlowlive.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Is the next Spielberg in Carlow? Entries open for Ireland\u2019s Young Filmmaker of the Year 2021';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2020-10-29 15:56';
virtualcmsPageInfo.article.author = 'Justin Kelly';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.carlowlive.ie/news/fun---games/584912/is-the-next-spielberg-in-carlow-entries-open-for-irelands-young-filmmaker-of-the-year-2021.html';

</script>
<script type="text/javascript" src="https://www.carlowlive.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.carlowlive.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>



<script>

  googletag.cmd.push(function() {

    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();

    var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();

    var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();

    googletag.defineSlot('/154725070/carlowlive', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");

    googletag.defineSlot('/154725070/carlowlive', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");

    googletag.defineSlot('/154725070/carlowlive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");

    googletag.defineSlot('/154725070/carlowlive', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");

    googletag.defineSlot('/154725070/carlowlive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");

    googletag.defineSlot('/154725070/carlowlive', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");

    googletag.defineSlot('/154725070/carlowlive', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/154725070/carlowlive', [2, 3], 'div-gpt-ad-in-image').addService(googletag.pubads()).setTargeting("pos","2x3");

    var element = document.querySelector('meta[name="sections"]');

    var content = element && element.getAttribute("content");

    var articlemeta = document.querySelector('meta[property="articleID"]');

    if(articlemeta !== null && articlemeta !== '') {

     var contentid = articlemeta.getAttribute("content");

     googletag.pubads().setTargeting("articleID", contentid);

     }

    googletag.pubads().setTargeting("iconic-section", content.split(','));

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>
<!-- GA Code added by SRK -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-123136596-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-123136596-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.carlowlive.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.carlowlive.ie/articolo.jsp?idarticolo=584912&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.carlowlive.ie/articolo.jsp?idarticolo=584912&amp=false';
    </script>
    <script type="text/javascript" src="https://www.carlowlive.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.carlowlive.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.carlowlive.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.carlowlive.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191795.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><script type="text/javascript">incrementAdvImpression(1720);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.carlowlive.ie/css/style_site.css?v=1589968513000" rel="stylesheet" type="text/css" />        
          <link href="https://www.carlowlive.ie/css/style_site_17.css?v=1599822406000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.carlowlive.ie/css/ico_article_standard_css.jsp?v=1574166669000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.carlowlive.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="carlowlive macrosection_news section_fun_games ">
    
<link rel="stylesheet" type="text/css" href="https://www.carlowlive.ie/css/car_header_css.jsp?v=1562600553000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_01 vc_bb_10">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                
<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/Carlowlive1"  target="_blank">
              <img src="upload/1452794778036.png" alt="1452794778036" title="">
              </a>
        </div>

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/www.carlowlive.ie/"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div>

            </div>
            <div class="col-md-4 test">
                <div class="vc_cont_box_date_forecast">
    <p class="date">29/10/2020 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4 test">
                


<div id="7fc592d8-b472-4e90-a538-d5beeaf5eeef"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":17,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"584912","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#7fc592d8-b472-4e90-a538-d5beeaf5eeef').html(data);
            $('#7fc592d8-b472-4e90-a538-d5beeaf5eeef > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercafc00c9d2-c80b-4df0-bb41-e825b8660fce" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="17" />
            
            <input type="hidden" name="idcanalericerca" value="17" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercafc00c9d2-c80b-4df0-bb41-e825b8660fce input[name="q"]').example('|');
      
      $('#cercafc00c9d2-c80b-4df0-bb41-e825b8660fce form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercafc00c9d2-c80b-4df0-bb41-e825b8660fce input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.carlowlive.ie/">
          <img  alt="Home" title="Home" src="images/logos/17/logo_colored.jpg?v=1545129862000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_348cdb58-fdb9-4d5a-bb81-b649153c9442">
                    <ul class="menu_1">
<li class="home attivo sezione_792 index">
<a  href="https://www.carlowlive.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_793 sezione">
<a  href="https://www.carlowlive.ie/section/793/news"  ><span>News</span></a>
</li>
<li class="sport sezione_923 sezione">
<a  href="https://www.carlowlive.ie/section/923/sport"  ><span>Sport</span></a>
</li>
<li class="coronavirus sezione_1115 sezione">
<a  href="https://www.carlowlive.ie/section/1115/coronavirus"  ><span>Coronavirus</span></a>
</li>
<li class="what-s-on sezione_794 sezione">
<a  href="https://www.carlowlive.ie/section/794/what-s-on"  ><span>What's on</span></a>
</li>
<li class="business sezione_798 sezione">
<a  href="https://www.carlowlive.ie/section/798/business"  ><span>Business</span></a>
</li>
<li class="deaths sezione_800 sezione">
<a  href="https://www.carlowlive.ie/section/800/deaths"  ><span>Deaths</span></a>
</li>
<li class="weather sezione_801 sezione">
<a  href="https://www.carlowlive.ie/section/801/weather"  ><span>Weather</span></a>
</li>
<li class="motoring sezione_797 sezione">
<a  href="https://www.carlowlive.ie/section/797/motoring"  ><span>Motoring</span></a>
</li>
<li class="property sezione_799 sezione">
<a  href="https://www.carlowlive.ie/section/799/property"  ><span>Property</span></a>
</li>
<li class="national sezione_1011 sezione">
<a  href="https://www.carlowlive.ie/section/1011/national"  ><span>National</span></a>
</li>
<li class="archive sezione_1084 pagina-bianca">
<a  href="https://www.carlowlive.ie/section/1084/archive"  ><span>Archive</span></a>
</li>
<li class="contact-us sezione_795 pagina-bianca">
<a  href="https://www.carlowlive.ie/section/795/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/carlowlive.js"></script><script type="text/javascript">incrementAdvImpression(1687);</script>
</div>
      
      
      
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="https://www.carlowlive.ie/section/791/carlowlive">CarlowLive</a></li>
                                
                                <li> > </li><li><a href="https://www.carlowlive.ie/section/793/news">News</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_802 fun---games">
                                <a href="https://www.carlowlive.ie/section/802/fun-games">Fun & Games</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Is the next Spielberg in Carlow? Entries open for Ireland&rsquo;s Young Filmmaker of the Year 2021</h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Justin Kelly" src="images/foto_user.png" alt="Justin Kelly" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Justin Kelly</p></div><p itemprop="datePublished" class="data_articolo data">29 Oct 2020</p>
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw b35e502c-b362-4560-b49e-224d880b0c1e">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.carlowlive.ie/news/fun---games/584912/is-the-next-spielberg-in-carlow-entries-open-for-irelands-young-filmmaker-of-the-year-2021.html" data-text="Is the next Spielberg in Carlow? Entries open for Ireland&rsquo;s Young Filmmaker of the Year 2021" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_f60ff92a-86dd-487d-b51f-732f3bf38fb6">                
            <meta itemprop="thumbnailUrl" content="https://www.carlowlive.ie/resizer/750/563/true/1603972736989.jpg--is_the_next_spielberg_in_offaly__entries_open_for_ireland_s_young_filmmaker_of_the_year_2021.jpg?1603972738000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Is the next Spielberg in Offaly? Entries open for Ireland&rsquo;s Young Filmmaker of the Year 2021" src="resizer/750/563/true/1603972736989.jpg--is_the_next_spielberg_in_offaly__entries_open_for_ireland_s_young_filmmaker_of_the_year_2021.jpg?1603972738000" alt="Is the next Spielberg in Offaly? Entries open for Ireland&rsquo;s Young Filmmaker of the Year 2021" height="563" width="750" />
                        <p class="didascalia">Is the next Spielberg in Offaly? Entries open for Ireland&rsquo;s Young Filmmaker of the Year 2021</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 584912 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>The call for entries for Ireland’s Young Filmmaker of the Year 2021, Ireland’s festival celebrating young filmmakers from Ireland and overseas is now open!</p> 
<p>Fresh&nbsp;Film is an advocate for young filmmakers year-round and encourages young people to make films by hosting the annual&nbsp;Fresh&nbsp;International Film Festival which incorporates Ireland’s Young Filmmaker of the Year Awards.&nbsp;Fresh&nbsp;International Film Festival 2021 takes place&nbsp;March 22- 28, 2021&nbsp;and is open to young people from 7-18 years of age.</p> 
<p>2021 will be its 25th year encouraging young people from Ireland and overseas, aged 7 to 18 years, to create, exhibit and share films.&nbsp; The&nbsp;Fresh&nbsp;International Film Festival provides an opportunity for young filmmakers to see their work on the big screen and to compete for the title of Ireland’s Young Filmmaker of the Year and to win €1000 towards their next film.&nbsp;</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>All submissions are also considered for a range of Specialist Awards including the Radharc Trust Award for documentaries, the Cartoon Salon Animation Award, the RT&Eacute; 60 Second Award, the Film in the Irish Language award and the RT&Eacute; Factual Award, in addition to the International and Audience awards.</p> 
<p>The Festival has Junior (7-12 years), Senior (12- 18 years) and International categories for individual and group projects. Young filmmakers can enter as independents, as part of their school or in a group. Films must be original and can be up to 15 minutes duration for Seniors or 10 minutes duration for Juniors.&nbsp;&nbsp;Senior films will be screened at one of the Regional Heats, which take place early March. The Senior and Junior finalists’ films will be screened during&nbsp;Fresh&nbsp;International Film Festival from March 22- 28, 2021&nbsp;and the awards will be announced at the final screenings.</p>
<div class="bannervcms banner_taboola_300x250_1"> 
 <div id="taboola-mf-mid-article-desktop"></div> 
 <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-mid-desk',
    container: 'taboola-mf-mid-article-desktop',
    placement: 'MF Mid Article Desktop',
    target_type: 'mix'
  });
</script>
</div>
<script type="text/javascript">incrementAdvImpression(1746);</script> 
<p>Speaking about the final call for entries, Festival Director and Founder Jayne Foley said,&nbsp;“It’s been a hard year, hasn’t it? Ways of living and long held assumptions about how we live have been thrown up in the air and we are still waiting to see where everything will land.&nbsp;Art, as you saw over the last number of months, has taken on a new importance.</p> 
<p>&quot;We’ve watched hours of shows and performances across multiple devices because we haven’t been able to get to live performances or join together in a communal setting like the cinema to watch a pre-created production like a film. We’ve missed a physical sense of community but moved closer together in the digital realm.&nbsp;</p> 
<p>&quot;Where do these changes leave you, camera and tripod in hand, actors in tow? Well, you’ll need to start early to make your film this year. You’ll need to script and plan what you are going to shoot in advance. If you are going to shoot on location, make sure you get any permissions that might be needed. Prepare, to succeed. All I can ask you is to be your brilliant selves and really go for it this year. Don’t let an upended year affect what you want to achieve in your film. Be ambitious and make something amazing. We expect it. This year, we insist on it...”</p> 
<p>Closing date for entries is&nbsp;Friday, January 22, 2021.&nbsp;The full festival programme will be available shortly. Further details and application forms can be found at&nbsp;<a href="https://freshfilmfestival.com/">www.freshfilmfestival.com</a></p>
                  </div>
    </div>  


                <!--


    <div class="vc_article_body vc_article">
    
    </div>  

            -->
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    <div class="den_article">
                        <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.com/">Read more from Derry Now.</a></p></p>
</div>


                    </div>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Free Articles">Free Articles</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=CC1">CC1</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/fun---games/584912/is-the-next-spielberg-in-carlow-entries-open-for-irelands-young-filmmaker-of-the-year-2021.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="584912" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.carlowlive.ie\/news\/fun---games\/584912\/is-the-next-spielberg-in-carlow-entries-open-for-irelands-young-filmmaker-of-the-year-2021.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_0d20b9e3-7edc-4075-bace-bee8bb4055a9\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.carlowlive.ie/news/home/584915/met-eireann-issue-four-day-advisory-for-horrendous-halloween-weather.html\"><img alt=\"Met &Eacute;ireann issue four-day advisory for horrendous Halloween weathe r\" title=\"Met &Eacute;ireann issue four-day advisory for horrendous Halloween weathe r\" src=\"https://www.carlowlive.ie/resizer/340/191/true/GN4_DAT_11115016.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.carlowlive.ie/news/home/584915/met-eireann-issue-four-day-advisory-for-horrendous-halloween-weather.html\">Met &Eacute;ireann issue four-day advisory for horrendous Halloween weather<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.carlowlive.ie/news/home/584914/court-of-appeal-upholds-restriction-on-identifying-mother-who-smothered-her-child.html\"><img alt=\"Court of Appeal upholds restriction on identifying mother who smothered her child\" title=\"Court of Appeal upholds restriction on identifying mother who smothered her child\" src=\"https://www.carlowlive.ie/resizer/340/191/true/2015/12/03163253/gavel.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.carlowlive.ie/news/home/584914/court-of-appeal-upholds-restriction-on-identifying-mother-who-smothered-her-child.html\">Court of Appeal upholds restriction on identifying mother who smothered her child<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.carlowlive.ie/news/home/584910/aldi-pauses-all-non-essential-product-specialbuy-promotions.html\"><img alt=\"Aldi pauses all non-essential product Specialbuy promotions\" title=\"Aldi pauses all non-essential product Specialbuy promotions\" src=\"https://www.carlowlive.ie/resizer/340/191/true/1603973647015.jpg--.jpg?1603973647000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.carlowlive.ie/news/home/584910/aldi-pauses-all-non-essential-product-specialbuy-promotions.html\">Aldi pauses all non-essential product Specialbuy promotions<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.carlowlive.ie/news/home/584909/alert-carlow-shoppers-warned-of-undeclared-allergens-in-leading-mayonnaise.html\"><img alt=\"Mayonnaise\" title=\"Mayonnaise\" src=\"https://www.carlowlive.ie/resizer/340/191/true/1603976755857.jpg--.jpg?1603976755000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.carlowlive.ie/news/home/584909/alert-carlow-shoppers-warned-of-undeclared-allergens-in-leading-mayonnaise.html\">ALERT: Carlow shoppers warned of undeclared allergens in leading mayonnaise<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_0d20b9e3-7edc-4075-bace-bee8bb4055a9').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="https://epaper.limerickleader.ie/iconic/pageflip/swipe/limerickleaderco/20201031limerickleaderco" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.carlowlive.ie/getImage.jsp?imageUrl=https%3A%2F%2Fepaper.limerickleader.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20201031limerickleaderco" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="https://epaper.limerickleader.ie/iconic/shop/?testata=limerickleaderco" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="https://epaper.limerickleader.ie/iconic/newsstand/title/limerickleaderco" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    <div class="label_den_most">
    <div class="den_inner_most">
        <span class="den_border_most"></span>
        
<div class="tab_menu vc_box_most" id="6f88e031-1ca3-4dbe-b435-cbc5ff964c3f"></div>


    </div>
</div>
<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null CarlowLive vc_section_home vc_macro_section_carlowlive home articolo cms_article "
           id="box_a137ee27-c873-49b5-b7da-32782427c029"  articleid="584488"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/home/584488/gardai-confirm-exception-to-5km-travel-rule-for-very-important-reason.html"><img class="lazy" alt="Garda&iacute; confirm exception to 5km travel rule for very important reason" title="Garda&iacute; confirm exception to 5km travel rule for very important reason" data-original="https://www.carlowlive.ie/resizer/81/57/true/1588864134811_1588864159.jpg--.jpg?1588864159000"  width="81" height="57"></a>
			
			<p class="didascalia">Garda&iacute; confirm exception to 5km travel rule for very important reason </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/home/584488/gardai-confirm-exception-to-5km-travel-rule-for-very-important-reason.html">Garda&iacute; confirm exception to 5km travel rule for very important reason</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null CarlowLive vc_section_home vc_macro_section_carlowlive home articolo cms_article "
           id="box_6a03729d-9ed0-427b-b2fc-74f920282511"  articleid="584404"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/home/584404/rapist-tries-to-have-conviction-quashed-a-second-time-due-to-judges-slip-of-the-tongue.html"><img class="lazy" alt="Rapist tries to have conviction quashed a second time due to judge&rsquo;s &lsquo;slip of the tongue&rsquo;" title="Rapist tries to have conviction quashed a second time due to judge&rsquo;s &lsquo;slip of the tongue&rsquo;" data-original="https://www.carlowlive.ie/resizer/81/57/true/1603817020304.jpg--.jpg?1603817020000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/home/584404/rapist-tries-to-have-conviction-quashed-a-second-time-due-to-judges-slip-of-the-tongue.html">Rapist tries to have conviction quashed a second time due to judge’s ‘slip of the tongue’</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null CarlowLive vc_section_home vc_macro_section_carlowlive home articolo cms_article "
           id="box_591aaa23-b561-40a6-b8ee-e151a39acd42"  articleid="584444"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/home/584444/did-you-see-this-happen-carlow-gardai-appealing-for-witnesses-to-assault-on-young-man.html"><img class="lazy" alt="Did you see this happen? Carlow garda&iacute; appealing for witnesses to assault on young man" title="Did you see this happen? Carlow garda&iacute; appealing for witnesses to assault on young man" data-original="https://www.carlowlive.ie/resizer/81/57/true/1603880178368.jpg--.jpg?1603880178000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/home/584444/did-you-see-this-happen-carlow-gardai-appealing-for-witnesses-to-assault-on-young-man.html">Did you see this happen? Carlow garda&iacute; appealing for witnesses to assault on young man</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null CarlowLive vc_section_home vc_macro_section_carlowlive home articolo cms_article "
           id="box_e0c20883-968d-40bc-8052-8c45abd95b55"  articleid="584505"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/home/584505/funding-for-courses-at-it-carlow-to-help-people-get-back-to-work.html"><img class="lazy" alt="Funding for courses at IT Carlow to help people get back to work" title="Funding for courses at IT Carlow to help people get back to work" data-original="https://www.carlowlive.ie/resizer/81/57/true/1603886005500.jpg--.jpg?1603886005000"  width="81" height="57"></a>
			
			<p class="didascalia">Carlow-Kilkenny Fine Gael TD John Paul Phelan</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/home/584505/funding-for-courses-at-it-carlow-to-help-people-get-back-to-work.html">Funding for courses at IT Carlow to help people get back to work</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null CarlowLive vc_section_home vc_macro_section_carlowlive home articolo cms_article "
           id="box_12c6f19d-1a2a-4211-bd2a-a270efc6dacf"  articleid="584422"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/home/584422/staggering-number-of-electrical-goods-and-toys-bought-online-fail-eu-safety-laws.html"><img class="lazy" alt="Staggering number of electrical goods, toys fail EU safety laws" title="Staggering number of electrical goods, toys fail EU safety laws" data-original="https://www.carlowlive.ie/resizer/81/57/true/1603879826152.jpg--.jpg?1603879826000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/home/584422/staggering-number-of-electrical-goods-and-toys-bought-online-fail-eu-safety-laws.html">Staggering number of electrical goods and toys bought online fail EU safety laws</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null CarlowLive vc_section_home vc_macro_section_carlowlive home articolo cms_article "
           id="box_20aeb074-1e82-4eca-9672-fe41ec4e4b8d"  articleid="584733"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/home/584733/irish-coast-guard-rescue-two-children-from-waterford-river.html"><img class="lazy" alt="UPDATED: Irish Coast Guard rescue two children from River Suir" title="UPDATED: Irish Coast Guard rescue two children from River Suir" data-original="https://www.carlowlive.ie/resizer/81/57/true/GN4_DAT_9501143.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/home/584733/irish-coast-guard-rescue-two-children-from-waterford-river.html">Irish Coast Guard rescue two children from South East river</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null CarlowLive vc_section_home vc_macro_section_carlowlive home articolo cms_article "
           id="box_96f7d9f6-6cec-403a-a164-25387c937ba7"  articleid="584447"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/home/584447/ten-people-in-court-for-identifying-teenage-boy-convicted-of-ana-kriegel-murder.html"><img class="lazy" alt="10 people in court for identifying teenage boy convicted of Ana Kriegel murder" title="10 people in court for identifying teenage boy convicted of Ana Kriegel murder" data-original="https://www.carlowlive.ie/resizer/81/57/true/1571912596663.jpeg--.jpeg?1571912596000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/home/584447/ten-people-in-court-for-identifying-teenage-boy-convicted-of-ana-kriegel-murder.html">Ten people in court for identifying teenage boy convicted of Ana Kriegel murder</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null CarlowLive vc_section_home vc_macro_section_carlowlive home articolo cms_article "
           id="box_3fe0da06-c06c-4e95-afa0-bf99557713f8"  articleid="581701"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/home/581701/watch-irish-woman-pens-letter-to-the-nation-to-mark-107th-birthday.html"><img class="lazy" alt="WATCH: Irish woman pens letter to the nation to mark 107th birthday" title="WATCH: Irish woman pens letter to the nation to mark 107th birthday" data-original="https://www.carlowlive.ie/resizer/81/57/true/1602358645989.jpg--.jpg?1602358646000"  width="81" height="57"></a>
			
			<p class="didascalia">WATCH: Irish woman pens letter to the nation to mark 107th birthday </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/home/581701/watch-irish-woman-pens-letter-to-the-nation-to-mark-107th-birthday.html">WATCH: Irish woman pens letter to the nation to mark 107th birthday</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null CarlowLive vc_section_national vc_macro_section_news vc_macro_section_carlowlive national articolo cms_article "
           id="box_492ff017-cb49-4516-907d-52404356e7ac"  articleid="584734"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/national/584734/gardai-call-for-end-to-social-media-speculation-as-three-bodies-are-found-in-dublin.html"><img class="lazy" alt="Garda&iacute; call for end to social media speculation as three bodies are found in Dublin" title="Garda&iacute; call for end to social media speculation as three bodies are found in Dublin" data-original="https://www.carlowlive.ie/resizer/81/57/true/2018/06/14120057/garda-crime-scene-tape-e1528974083990.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Stock image </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/national/584734/gardai-call-for-end-to-social-media-speculation-as-three-bodies-are-found-in-dublin.html">Garda&iacute; call for end to social media speculation as three bodies are found in Dublin</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null CarlowLive vc_section_coronavirus vc_macro_section_carlowlive coronavirus articolo cms_article "
           id="box_4d414e3a-5c26-49cf-bfb4-24c7abf54db2"  articleid="577381"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/coronavirus/577381/revealed-breakdown-of-carlow-covid-19-cases-in-your-local-area.html"><img class="lazy" alt="REVEALED: Breakdown of Carlow Covid-19 cases in YOUR local area" title="REVEALED: Breakdown of Carlow Covid-19 cases in YOUR local area" data-original="https://www.carlowlive.ie/resizer/81/57/true/1601458860307.jpg--.jpg?1601458860000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/coronavirus/577381/revealed-breakdown-of-carlow-covid-19-cases-in-your-local-area.html">REVEALED: Breakdown of Carlow Covid-19 cases in YOUR local area</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null CarlowLive vc_section_home vc_macro_section_carlowlive home articolo cms_article "
           id="box_e7e61b14-6a1f-4573-927e-628a689788ee"  articleid="528678"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/home/528678/council-guidelines-for-people-using-powerstown-that-have-a-confirmed-diagnosis-of-covid-19.html"><img class="lazy" alt="Carlow Carlow Carlow" title="Carlow Carlow Carlow" data-original="https://www.carlowlive.ie/resizer/81/57/true/1476956545207.jpg--.jpg?1476956546000"  width="81" height="57"></a>
			
			<p class="didascalia">Dispose of tissues correctly </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/home/528678/council-guidelines-for-people-using-powerstown-that-have-a-confirmed-diagnosis-of-covid-19.html">Council guidelines for people using Powerstown that have a confirmed diagnosis of Covid-19</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null CarlowLive vc_section_home vc_macro_section_carlowlive home articolo cms_article "
           id="box_e3df37be-41ad-4970-8b10-40f48a7c667b"  articleid="582263"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/home/582263/explainer-is-your-job-considered-an-essential-service-under-level-4-restrictions.html"><img class="lazy" alt="EXPLAINER: Is your job considered an essential service under Level 4 restrictions?" title="EXPLAINER: Is your job considered an essential service under Level 4 restrictions?" data-original="https://www.carlowlive.ie/resizer/81/57/true/1603117694985.jpg--.jpg?1603117694000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/home/582263/explainer-is-your-job-considered-an-essential-service-under-level-4-restrictions.html">EXPLAINER: Is your job considered an essential service under Level 4 restrictions?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'organic-thumbnails-m-feed',     container: 'taboola-right-rail-thumbnails',     placement: 'Mobile Below Article Thumbnails Feed',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1731);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.carlowlive.ie/css/car_footer_css.jsp?v=1562600553000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.carlowlive.ie/">
          <img  alt="Home" title="Home" src="images/logos/17/logo_white.jpg?v=1532606588000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                




            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-6">
                
        
                    <div class="menu vc_menu_footer null" id="box_75a83b49-3607-4ab7-8550-bafb8e6030c4">
                    <ul class="menu_1">
<li class="home sezione_792 index">
<a  href="https://www.carlowlive.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_793 sezione">
<a  href="https://www.carlowlive.ie/section/793/news"  ><span>News</span></a>
</li>
<li class="what-s-on sezione_794 sezione">
<a  href="https://www.carlowlive.ie/section/794/what-s-on"  ><span>What's on</span></a>
</li>
<li class="jobs sezione_921 sezione">
<a  href="https://www.carlowlive.ie/section/921/jobs"  ><span>Jobs</span></a>
</li>
<li class="deaths sezione_800 sezione">
<a  href="https://www.carlowlive.ie/section/800/deaths"  ><span>Deaths</span></a>
</li>
<li class="weather sezione_801 sezione">
<a  href="https://www.carlowlive.ie/section/801/weather"  ><span>Weather</span></a>
</li>
<li class="motoring sezione_797 sezione">
<a  href="https://www.carlowlive.ie/section/797/motoring"  ><span>Motoring</span></a>
</li>
<li class="property sezione_799 sezione">
<a  href="https://www.carlowlive.ie/section/799/property"  ><span>Property</span></a>
</li>
<li class="multimedia sezione_806 sezione">
<a  href="https://www.carlowlive.ie/section/806/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="contact-us sezione_795 pagina-bianca">
<a  href="https://www.carlowlive.ie/section/795/contact-us"  ><span>Contact us</span></a>
</li>
<li class="privacy-policy sezione_803 pagina-bianca">
<a  href="https://www.carlowlive.ie/section/803/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="about-us sezione_804 pagina-bianca">
<a  href="https://www.carlowlive.ie/section/804/about-us"  ><span>About us</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-6">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " ><em><strong>Carlow Live brings you all the latest news and events from Carlow as it happens! Have you got a story for us?&nbsp; Send your photos, videos or stories to <a href="mailto:news@carlowlive.ie">news@carlowlive.ie</a>.&nbsp; We'd love to hear from you!</strong></em></p>
</div>


            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.carlowlive.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" target="_blank" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br><br></p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.carlowlive.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.carlowlive.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.carlowlive.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=584912" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_menu_header\" id=\"box_348cdb58-fdb9-4d5a-bb81-b649153c9442\">\n                    <ul class=\"menu_1\">\n<li class=\"home attivo sezione_792 index\">\n<a  href=\"https://www.carlowlive.ie/\"  ><span>Home<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"around-carlow sezione_796 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/796/around-carlow\"  ><span>Around Carlow<\/span><\/a>\n<\/li>\n<li class=\"carlow-town sezione_816 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/816/carlow-town\"  ><span>Carlow Town<\/span><\/a>\n<\/li>\n<li class=\"politics sezione_817 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/817/politics\"  ><span>Politics<\/span><\/a>\n<\/li>\n<li class=\"business sezione_798 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/798/business\"  ><span>Business<\/span><\/a>\n<\/li>\n<li class=\"fun---games attivo selezionato sezione_802 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/802/fun-games\"  ><span>Fun &amp; Games<\/span><\/a>\n<\/li>\n<li class=\"opinion sezione_818 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/818/opinion\"  ><span>Opinion<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"news sezione_793 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/793/news\"  ><span>News<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"around-carlow sezione_796 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/796/around-carlow\"  ><span>Around Carlow<\/span><\/a>\n<ul class=\"menu_3\">\n<li class=\"north-carlow sezione_819 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/819/north-carlow\"  ><span>North Carlow<\/span><\/a>\n<\/li>\n<li class=\"south-carlow sezione_820 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/820/south-carlow\"  ><span>South Carlow<\/span><\/a>\n<\/li>\n<li class=\"east-carlow sezione_821 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/821/east-carlow\"  ><span>East Carlow<\/span><\/a>\n<\/li>\n<li class=\"west-carlow sezione_822 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/822/west-carlow\"  ><span>West Carlow<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"carlow-town sezione_816 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/816/carlow-town\"  ><span>Carlow Town<\/span><\/a>\n<\/li>\n<li class=\"politics sezione_817 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/817/politics\"  ><span>Politics<\/span><\/a>\n<\/li>\n<li class=\"fun---games selezionato sezione_802 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/802/fun-games\"  ><span>Fun &amp; Games<\/span><\/a>\n<\/li>\n<li class=\"opinion sezione_818 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/818/opinion\"  ><span>Opinion<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"sport sezione_923 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/923/sport\"  ><span>Sport<\/span><\/a>\n<\/li>\n<li class=\"coronavirus sezione_1115 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/1115/coronavirus\"  ><span>Coronavirus<\/span><\/a>\n<\/li>\n<li class=\"what-s-on sezione_794 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/794/what-s-on\"  ><span>What's on<\/span><\/a>\n<\/li>\n<li class=\"business sezione_798 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/798/business\"  ><span>Business<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"jobs sezione_921 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/921/jobs\"  ><span>Jobs<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"deaths sezione_800 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/800/deaths\"  ><span>Deaths<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"helpful-information sezione_922 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/922/helpful-information\"  ><span>Helpful Information<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"weather sezione_801 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/801/weather\"  ><span>Weather<\/span><\/a>\n<\/li>\n<li class=\"motoring sezione_797 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/797/motoring\"  ><span>Motoring<\/span><\/a>\n<\/li>\n<li class=\"property sezione_799 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/799/property\"  ><span>Property<\/span><\/a>\n<\/li>\n<li class=\"national sezione_1011 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/1011/national\"  ><span>National<\/span><\/a>\n<\/li>\n<li class=\"archive sezione_1084 pagina-bianca\">\n<a  href=\"https://www.carlowlive.ie/section/1084/archive\"  ><span>Archive<\/span><\/a>\n<\/li>\n<li class=\"contact-us sezione_795 pagina-bianca\">\n<a  href=\"https://www.carlowlive.ie/section/795/contact-us\"  ><span>Contact us<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_348cdb58-fdb9-4d5a-bb81-b649153c9442').html( $(ajaxMenuHtml.html).html() );
      </script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('a627a29e-ec3c-48f8-a510-5c41c9974c7a');
    $('#6f88e031-1ca3-4dbe-b435-cbc5ff964c3f').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#6f88e031-1ca3-4dbe-b435-cbc5ff964c3f .label_tab_1').bind('click loadFirst',function(){
        $('#6f88e031-1ca3-4dbe-b435-cbc5ff964c3f .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.a627a29e-ec3c-48f8-a510-5c41c9974c7a').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#6f88e031-1ca3-4dbe-b435-cbc5ff964c3f p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>