

<!DOCTYPE html>
<html>
    <head>
        <title>Carlow people! Lucky Lotto ticketholder scoops &euro;6.8m jackpot in neighbouring county  - Carlow Live</title>
<meta name="description" content="Did you buy a ticket in Kilkenny? " />
<meta name="Keywords" content="Carlow" />
<meta name="news_keywords" content="Carlow" />
<meta name="sections" content="Home,Around Carlow" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_17.ico?v=1547736823000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_17.ico?v=1547736823000" type="image/x-icon" />

<base href="https://www.carlowlive.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Carlow people! Lucky Lotto ticketholder scoops &euro;6.8m jackpot in neighbouring county "      >
<meta property="og:description" content="Did you buy a ticket in Kilkenny? ">
<meta property="og:image" content="https://www.carlowlive.ie/resizer/600/315/true/1562496858730.jpeg--carlow_people__lucky_lotto_winner_scoops__6_8m_jackpot_in_neighbouring_county.jpeg?1562496858000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.carlowlive.ie/news/home/500220/carlow-people-lucky-lotto-winner-scoops-6-8m-jackpot-in-neighbouring-county.html">
<meta property="fb:app_id" content="655796867898596">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/Carlowlive1">
<meta property="twitter:creator" content="@https://twitter.com/Carlowlive1">
<meta property="twitter:title" content="Carlow people! Lucky Lotto ticketholder scoops &euro;6.8m jackpot in neighbouring county ">
<meta property="twitter:description" content="Did you buy a ticket in Kilkenny? ">
<meta property="twitter:url" content="https://www.carlowlive.ie/news/home/500220/carlow-people-lucky-lotto-winner-scoops-6-8m-jackpot-in-neighbouring-county.html">
<meta property="twitter:image" content="https://www.carlowlive.ie/resizer/600/315/true/1562496858730.jpeg--carlow_people__lucky_lotto_winner_scoops__6_8m_jackpot_in_neighbouring_county.jpeg?1562496858000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.carlowlive.ie/resizer/600/315/true/1562496858730.jpeg--carlow_people__lucky_lotto_winner_scoops__6_8m_jackpot_in_neighbouring_county.jpeg?1562496858000" />
<meta itemprop="url" content="https://www.carlowlive.ie/news/home/500220/carlow-people-lucky-lotto-winner-scoops-6-8m-jackpot-in-neighbouring-county.html" />
<link rel="canonical" href="https://www.carlowlive.ie/news/home/500220/carlow-people-lucky-lotto-winner-scoops-6-8m-jackpot-in-neighbouring-county.html" /><meta property="articleID" content="500220">
    <meta property="datePublished" content="2019-12-08T16:13:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.carlowlive.ie/news/home/500220/carlow-people-lucky-lotto-winner-scoops-6-8m-jackpot-in-neighbouring-county.html","mainEntityOfPage":"https://www.carlowlive.ie/news/home/500220/carlow-people-lucky-lotto-winner-scoops-6-8m-jackpot-in-neighbouring-county.html","headline":"Carlow people! Lucky Lotto ticketholder scoops €6.8m jackpot in neighbouring county ","text":"The National Lottery has appealed to Lotto players in Kilkenny to check their Lotto tickets after one lucky ticketholder scooped Saturday night's Lotto jackpot worth €6,834,410. The winning Lotto numbers are: 13, 16, 18, 25, 38, 41 and the bonus number was 1. This latest Lotto win is the 9th jackpot win this year with over €62 million claimed in jackpot prizes alone. In 2019, over €125 million has been won in prizes in the Lotto game which includes 17 new millionaires which have been created in the Lotto and Lotto Plus games. Since 1988, there have been 25 Lotto jackpot winners in Kilkenny who have shared a whopping €36.1 million in jackpot prizes between them. A National Lottery spokesperson said it hopes to reveal the name of the winning store this Monday. They said: “Is there any better time of the year to become a multi-millionaire, then just as the festive period is closing in? \"We are now appealing for anybody who may have purchased their Lotto ticket in Kilkenny in the last number of days to check their tickets carefully and make contact with us as soon as possible. \"With a Lotto jackpot win of this amount, it is important that we inform the winning retailer and of course to give the winning ticketholder the time and space they need to let this truly life-changing win to sink in.\"","keywords":"Carlow","articleSection":"Home","publisher":{"@type":"Organization","name":"Carlow Live","logo":{"@type":"ImageObject","url":"https://www.carlowlive.ie/images/logos/17/logo_colored.jpg"}},"image":{"contentUrl":"https://www.carlowlive.ie/resizer/-1/-1/true/1562496858730.jpeg--.jpeg?1562496858000","url":"https://www.carlowlive.ie/resizer/-1/-1/true/1562496858730.jpeg--.jpeg?1562496858000","@type":"ImageObject"},"author":{"@type":"Person","name":"Darren Hassett"},"dateCreated":"2019-12-08T16:13:3Z","dateModified":"2019-12-08T16:16:30Z","datePublished":"2019-12-08T16:13:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.carlowlive.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.carlowlive.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.carlowlive.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 17;
virtualcmsPageInfo.domainId = 16;
virtualcmsPageInfo.channelName = 'CarlowLive';
virtualcmsPageInfo.sectionId = 792;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'CarlowLive';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.carlowlive.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Carlow people! Lucky Lotto ticketholder scoops \u20AC6.8m jackpot in neighbouring county ';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2019-12-08 17:13';
virtualcmsPageInfo.article.author = 'Darren Hassett';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.carlowlive.ie/news/home/500220/carlow-people-lucky-lotto-winner-scoops-6-8m-jackpot-in-neighbouring-county.html';

</script>
<script type="text/javascript" src="https://www.carlowlive.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.carlowlive.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    googletag.defineSlot('/327481562/iconic/carlowlive', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/carlowlive', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/carlowlive', [300, 250], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/carlowlive', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/carlowlive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/carlowlive', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/carlowlive', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/carlowlive', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- GA Code added by SRK -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-123136596-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-123136596-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.carlowlive.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.carlowlive.ie/articolo.jsp?idarticolo=500220&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.carlowlive.ie/articolo.jsp?idarticolo=500220&amp=false';
    </script>
    <script type="text/javascript" src="https://www.carlowlive.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.carlowlive.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.carlowlive.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.carlowlive.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191795.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><script type="text/javascript">incrementAdvImpression(1720);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.carlowlive.ie/css/style_site.css?v=1574181853000" rel="stylesheet" type="text/css" />        
          <link href="https://www.carlowlive.ie/css/style_site_17.css?v=1543492030000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.carlowlive.ie/css/ico_article_standard_css.jsp?v=1574166669000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.carlowlive.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="carlowlive macrosection_carlowlive section_home ">
    
<link rel="stylesheet" type="text/css" href="https://www.carlowlive.ie/css/car_header_css.jsp?v=1562600553000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_01 vc_bb_10">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/Carlowlive1"  target="_blank">
              <img src="upload/1452794778036.png" alt="1452794778036" title="">
              </a>
        </div><!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/www.carlowlive.ie/"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4 test">
                <div class="vc_cont_box_date_forecast">
    <p class="date">10/12/2019 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4 test">
                


<div id="b4e54126-b854-4504-b2fe-e9ad926f0f83"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":17,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"500220","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#b4e54126-b854-4504-b2fe-e9ad926f0f83').html(data);
            $('#b4e54126-b854-4504-b2fe-e9ad926f0f83 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercacc2f7f77-9315-454b-9d7f-d942a6c9efb8" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="17" />
            
            <input type="hidden" name="idcanalericerca" value="17" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercacc2f7f77-9315-454b-9d7f-d942a6c9efb8 input[name="q"]').example('|');
      
      $('#cercacc2f7f77-9315-454b-9d7f-d942a6c9efb8 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercacc2f7f77-9315-454b-9d7f-d942a6c9efb8 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.carlowlive.ie/">
          <img  alt="Home" title="Home" src="images/logos/17/logo_colored.jpg?v=1545129862000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_dc30ba77-e298-47ad-a5fa-2f4352d2e030">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_792 index">
<a  href="https://www.carlowlive.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_793 sezione">
<a  href="https://www.carlowlive.ie/section/793/news"  ><span>News</span></a>
</li>
<li class="sport sezione_923 sezione">
<a  href="https://www.carlowlive.ie/section/923/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_794 sezione">
<a  href="https://www.carlowlive.ie/section/794/what-s-on"  ><span>What's on</span></a>
</li>
<li class="jobs sezione_921 sezione">
<a  href="https://www.carlowlive.ie/section/921/jobs"  ><span>Jobs</span></a>
</li>
<li class="deaths sezione_800 sezione">
<a  href="https://www.carlowlive.ie/section/800/deaths"  ><span>Deaths</span></a>
</li>
<li class="weather sezione_801 sezione">
<a  href="https://www.carlowlive.ie/section/801/weather"  ><span>Weather</span></a>
</li>
<li class="motoring sezione_797 sezione">
<a  href="https://www.carlowlive.ie/section/797/motoring"  ><span>Motoring</span></a>
</li>
<li class="property sezione_799 sezione">
<a  href="https://www.carlowlive.ie/section/799/property"  ><span>Property</span></a>
</li>
<li class="multimedia sezione_806 sezione">
<a  href="https://www.carlowlive.ie/section/806/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="archive sezione_1084 pagina-bianca">
<a  href="https://www.carlowlive.ie/section/1084/archive"  ><span>Archive</span></a>
</li>
<li class="contact-us sezione_795 pagina-bianca">
<a  href="https://www.carlowlive.ie/section/795/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/carlowlive.js"></script><script type="text/javascript">incrementAdvImpression(1687);</script>
</div>
      
      
      
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.carlowlive.ie/section/791/carlowlive">CarlowLive</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_792 home">
                                <a href="https://www.carlowlive.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Carlow people! Lucky Lotto ticketholder scoops &euro;6.8m jackpot in neighbouring county </h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Did you buy a ticket in Kilkenny? </h2>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Darren Hassett" src="images/foto_user.png" alt="Darren Hassett" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Darren Hassett</p></div><p itemprop="datePublished" class="data_articolo data">8 Dec 2019</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">news@carlowlive.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw b4ec0c77-d76a-4666-9355-693a11bef7cf">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.carlowlive.ie/news/home/500220/carlow-people-lucky-lotto-winner-scoops-6-8m-jackpot-in-neighbouring-county.html" data-text="Carlow people! Lucky Lotto ticketholder scoops &euro;6.8m jackpot in neighbouring county " data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_51087094-756a-4e3a-86af-7dbe00f0abbf">                
            <meta itemprop="thumbnailUrl" content="https://www.carlowlive.ie/resizer/750/563/true/1562496858730.jpeg--carlow_carlow_carlow.jpeg?1562496858000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Carlow Carlow Carlow" src="resizer/750/563/true/1562496858730.jpeg--carlow_carlow_carlow.jpeg?1562496858000" alt="Carlow Carlow Carlow" height="563" width="750" />
                        <p class="didascalia">Oh wow! </p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 500220 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>The National Lottery has appealed to Lotto players in Kilkenny to check their Lotto tickets after one lucky ticketholder scooped Saturday night's Lotto jackpot worth €6,834,410.</p> 
<p>The winning Lotto numbers are:&nbsp;13, 16, 18, 25, 38, 41&nbsp;and the bonus number was&nbsp;1.</p> 
<p>This latest Lotto win is the 9th jackpot win this year with over €62 million claimed in jackpot prizes alone.</p> 
<p>In 2019, over €125 million has been won in prizes in the Lotto game which includes 17 new millionaires which have been created in the Lotto and Lotto Plus games.</p> 
<p>Since 1988, there have been 25 Lotto jackpot winners in Kilkenny who have shared a whopping €36.1 million in jackpot prizes between them.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>A National Lottery spokesperson said it hopes to reveal the name of the winning store this Monday.</p> 
<p>They said:&nbsp;“Is there any better time of the year to become a multi-millionaire, then just as the festive period is closing in?</p> 
<p>&quot;We are now appealing for anybody who may have purchased their Lotto ticket in Kilkenny in the last number of days to check their tickets carefully and make contact with us as soon as possible.</p> 
<p>&quot;With a Lotto jackpot win of this amount, it is important that we inform the winning retailer and of course to give the winning ticketholder the time and space they need to let this truly life-changing win to sink in.&quot;</p> 
<p></p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    <div class="den_article">
                        <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.com/">Read more from Derry Now.</a></p></p>
</div>



                    </div>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Carlow">Carlow</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/500220/carlow-people-lucky-lotto-winner-scoops-6-8m-jackpot-in-neighbouring-county.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="500220" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.carlowlive.ie\/news\/home\/500220\/carlow-people-lucky-lotto-winner-scoops-6-8m-jackpot-in-neighbouring-county.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_ae9b3d91-c168-4f13-8f36-b1a6ddd41fc3\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  gallery pos1\"><article><div class=\"foto\"><a href=\"https://www.carlowlive.ie/gallery/home/500753/exclusive-first-look-at-the-sinkhole-which-left-a-man-trapped-in-carlow-housing-estate.html\"><img alt=\" EXCLUSIVE: First look at the sinkhole which left a man trapped in Carlow housing estate\" title=\" EXCLUSIVE: First look at the sinkhole which left a man trapped in Carlow housing estate\" src=\"https://www.carlowlive.ie/resizer/340/191/true/1575997201291.jpg--.jpg?1575997201000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.carlowlive.ie/gallery/home/500753/exclusive-first-look-at-the-sinkhole-which-left-a-man-trapped-in-carlow-housing-estate.html\">EXCLUSIVE: First look at the sinkhole which left a man trapped in Carlow housing estate<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.carlowlive.ie/news/motoring/500605/carlow-motorists-emergency-services-dealing-with-a-fuel-spill-on-the-m9-southbound.html\"><img alt=\"Carlow Carlow Carlow\" title=\"Carlow Carlow Carlow\" src=\"https://www.carlowlive.ie/resizer/340/191/true/2015/10/01074657/traffic.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Motoring<\/p><h2 class=\"titolo\"><a href=\"https://www.carlowlive.ie/news/motoring/500605/carlow-motorists-emergency-services-dealing-with-a-fuel-spill-on-the-m9-southbound.html\">Carlow motorists! Emergency services dealing with a fuel spill on the M9 southbound<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.carlowlive.ie/news/home/500560/vacant-north-carlow-house-on-sale-for-over-100-000-removed-from-online-auction-again.html\"><img alt=\"Carlow Carlow Carlow\" title=\"Carlow Carlow Carlow\" src=\"https://www.carlowlive.ie/resizer/340/191/true/1573808579512.jpg--.jpg?1573808579000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.carlowlive.ie/news/home/500560/vacant-north-carlow-house-on-sale-for-over-100-000-removed-from-online-auction-again.html\">Vacant north Carlow house on sale for over \u20ac100,000 removed from online auction AGAIN<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.carlowlive.ie/news/what-s-on/500557/irish-music-legend-sharon-shannon-coming-to-visual-in-carlow-in-the-new-year.html\"><img alt=\"Carlow Carlow Carlow\" title=\"Carlow Carlow Carlow\" src=\"https://www.carlowlive.ie/resizer/340/191/true/1571736984188.jpg--.jpg?1571736984000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">What's on<\/p><h2 class=\"titolo\"><a href=\"https://www.carlowlive.ie/news/what-s-on/500557/irish-music-legend-sharon-shannon-coming-to-visual-in-carlow-in-the-new-year.html\">Irish music legend Sharon Shannon coming to VISUAL in Carlow in the New Year<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_ae9b3d91-c168-4f13-8f36-b1a6ddd41fc3').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.limerickleader.ie/iconic/pageflip/swipe/limerickleaderco/20191207limerickleaderco" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.carlowlive.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.limerickleader.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20191207limerickleaderco" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.limerickleader.ie/iconic/shop/?testata=limerickleaderco" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.limerickleader.ie/iconic/newsstand/title/limerickleaderco" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    <div class="label_den_most">
    <div class="den_inner_most">
        <span class="den_border_most"></span>
        
<div class="tab_menu vc_box_most" id="ed173c7d-37c5-4a67-9f0a-a3ae04be8120"></div>


    </div>
</div>
<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null CarlowLive vc_section_home vc_macro_section_carlowlive home articolo cms_article "
           id="box_cddf0ad0-aaf6-4258-9af6-f0d14a4862f7"  articleid="500341"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/home/500341/carlow-gardai-issue-appeal-after-burglary-at-shop-involving-four-men-and-two-women.html"><img class="lazy" alt="Carlow Carlow Carlow" title="Carlow Carlow Carlow" data-original="https://www.carlowlive.ie/resizer/81/57/true/2018/03/14214842/An-Garda-Siochana.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Carlow Garda&iacute; are investigating </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/home/500341/carlow-gardai-issue-appeal-after-burglary-at-shop-involving-four-men-and-two-women.html">Carlow Garda&iacute; issue appeal after burglary at shop involving four men and two women</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null CarlowLive vc_section_home vc_macro_section_carlowlive home articolo cms_article "
           id="box_f6524860-30be-4eae-b469-afc293c8aa8a"  articleid="500503"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/home/500503/carlow-man-who-died-in-motorway-traffic-incident-on-the-m9-has-been-named-locally.html"><img class="lazy" alt="Carlow Carlow Carlow" title="Carlow Carlow Carlow" data-original="https://www.carlowlive.ie/resizer/81/57/true/1575907503085.jpg--.jpg?1575907503000"  width="81" height="57"></a>
			
			<p class="didascalia">Garda&iacute; closed the road for a while after the incident</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/home/500503/carlow-man-who-died-in-motorway-traffic-incident-on-the-m9-has-been-named-locally.html">Carlow man who died in motorway traffic incident on the M9 has been named locally</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null CarlowLive vc_section_home vc_macro_section_carlowlive home articolo cms_article "
           id="box_ad805d18-436e-45db-8a1c-9c39ee7911a7"  articleid="500508"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/home/500508/funeral-details-announced-for-carlow-man-who-died-in-motorway-traffic-incident.html"><img class="lazy" alt="Carlow Carlow Carlow" title="Carlow Carlow Carlow" data-original="https://www.carlowlive.ie/resizer/81/57/true/1575965816039_1575965837.jpg--.jpg?1575965838000"  width="81" height="57"></a>
			
			<p class="didascalia">Rest in Peace </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/home/500508/funeral-details-announced-for-carlow-man-who-died-in-motorway-traffic-incident.html">Funeral details announced for Carlow man who died in motorway traffic incident</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null CarlowLive vc_section_home vc_macro_section_carlowlive home articolo cms_article "
           id="box_e293ea0c-a68c-4a48-931f-7e5b85f569e2"  articleid="500270"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/home/500270/m9-motorway-closed-over-weekend-after-pedestrian-in-his-30s-killed-in-road-accident.html"><img class="lazy" alt="Carlow Carlow Carlow" title="Carlow Carlow Carlow" data-original="https://www.carlowlive.ie/resizer/81/57/true/1575801041860.jpg--.jpg?1575801041000"  width="81" height="57"></a>
			
			<p class="didascalia">File picture</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/home/500270/m9-motorway-closed-over-weekend-after-pedestrian-in-his-30s-killed-in-road-accident.html">M9 motorway closed over weekend after pedestrian in his 20s killed in road accident</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null CarlowLive vc_section_home vc_macro_section_carlowlive home articolo cms_article "
           id="box_57dab769-66af-4b87-a7e2-697d3fc1a1f6"  articleid="500291"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/home/500291/i-d-like-to-see-it-done-before-someone-breaks-their-hip-concern-over-leaves-piling-up.html"><img class="lazy" alt="Carlow Carlow Carlow" title="Carlow Carlow Carlow" data-original="https://www.carlowlive.ie/resizer/81/57/true/1575881013515.jpg--.jpg?1575881013000"  width="81" height="57"></a>
			
			<p class="didascalia">File photo </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/home/500291/i-d-like-to-see-it-done-before-someone-breaks-their-hip-concern-over-leaves-piling-up.html">'I'd like to see it done before someone breaks their hip,' concern over leaves piling up</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null CarlowLive vc_section_home vc_macro_section_carlowlive home articolo cms_article "
           id="box_89ddd1b6-6b96-4c0b-ace9-bc6cff94abf1"  articleid="499581"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/home/499581/it-s-unbelievable-contempt-the-hse-is-treating-us-with-anger-over-kelvin-grove-site.html"><img class="lazy" alt="'It's unbelievable contempt the HSE is treating us with,' anger over Kelvin Grove site" title="'It's unbelievable contempt the HSE is treating us with,' anger over Kelvin Grove site" data-original="https://www.carlowlive.ie/resizer/81/57/true/1542707403307.jpg--.jpg?1542707403000"  width="81" height="57"></a>
			
			<p class="didascalia">Kelvin Grove, a former psychiatric unit on the Athy Road</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/home/499581/it-s-unbelievable-contempt-the-hse-is-treating-us-with-anger-over-kelvin-grove-site.html">'It's unbelievable contempt the HSE is treating us with,' anger over Kelvin Grove site</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null CarlowLive vc_section_home vc_macro_section_carlowlive home articolo cms_article "
           id="box_09528374-cc4d-4d33-8685-5bf63c511a0a"  articleid="499609"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/home/499609/big-read-council-seeks-legal-advice-over-access-between-two-major-estates-in-carlow.html"><img class="lazy" alt="Carlow Carlow Carlow" title="Carlow Carlow Carlow" data-original="https://www.carlowlive.ie/resizer/81/57/true/1556200522504.jpg--.jpg?1556200522000"  width="81" height="57"></a>
			
			<p class="didascalia">File photo </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/home/499609/big-read-council-seeks-legal-advice-over-access-between-two-major-estates-in-carlow.html">BIG READ: Council seeks legal advice over access between two major estates in Carlow</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null CarlowLive vc_section_home vc_macro_section_carlowlive home articolo cms_article "
           id="box_7057dbba-da3c-45ef-b360-7f830f883db7"  articleid="500214"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/home/500214/carlow-gardai-investigating-fire-at-a-house-in-bagenalstown-on-saturday-night.html"><img class="lazy" alt="Carlow Carlow Carlow" title="Carlow Carlow Carlow" data-original="https://www.carlowlive.ie/resizer/81/57/true/imported_images/2e89647ed8173f15daad21a8aad4c5eb.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Garda&iacute; investigating </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/home/500214/carlow-gardai-investigating-fire-at-a-house-in-bagenalstown-on-saturday-night.html">Carlow Garda&iacute; investigating fire at a house in Bagenalstown on Saturday night</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null CarlowLive vc_section_home vc_macro_section_carlowlive home articolo cms_article "
           id="box_680efbf6-7dea-4e28-82d4-c16a0d090fe6"  articleid="499518"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/home/499518/revealed-christmas-bonus-welfare-payments-in-carlow-to-cost-the-taxpayer-over-4m.html"><img class="lazy" alt="Carlow Carlow Carlow" title="Carlow Carlow Carlow" data-original="https://www.carlowlive.ie/resizer/81/57/true/1480929467421.jpg--.jpg?1480929468000"  width="81" height="57"></a>
			
			<p class="didascalia">File photo </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/home/499518/revealed-christmas-bonus-welfare-payments-in-carlow-to-cost-the-taxpayer-over-4m.html">Revealed: Christmas Bonus welfare payments in Carlow to cost the taxpayer over €4m</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null CarlowLive vc_section_home vc_macro_section_carlowlive home gallery cms_article "
           id="box_982c6b59-b0c1-437f-b414-805273607950"  articleid="500753"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/gallery/home/500753/exclusive-first-look-at-the-sinkhole-which-left-a-man-trapped-in-carlow-housing-estate.html"><img class="lazy" alt=" EXCLUSIVE: First look at the sinkhole which left a man trapped in Carlow housing estate" title=" EXCLUSIVE: First look at the sinkhole which left a man trapped in Carlow housing estate" data-original="https://www.carlowlive.ie/resizer/81/57/true/1575997201291.jpg--.jpg?1575997201000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/gallery/home/500753/exclusive-first-look-at-the-sinkhole-which-left-a-man-trapped-in-carlow-housing-estate.html">EXCLUSIVE: First look at the sinkhole which left a man trapped in Carlow housing estate</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null CarlowLive vc_section_around-carlow vc_macro_section_news vc_macro_section_carlowlive aroundcarlow articolo cms_article "
           id="box_7a848d7f-aa4a-4179-9c76-4cbd3b85933a"  articleid="500513"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/around-carlow/500513/carlow-commuters-there-s-a-collision-on-the-m9-southbound-this-tuesday-morning.html"><img class="lazy" alt="Carlow Carlow Carlow" title="Carlow Carlow Carlow" data-original="https://www.carlowlive.ie/resizer/81/57/true/2018/10/05153631/M9-motorway...png--.png"  width="81" height="57"></a>
			
			<p class="didascalia">Stay safe</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/around-carlow/500513/carlow-commuters-there-s-a-collision-on-the-m9-southbound-this-tuesday-morning.html">Carlow commuters! Collision on the M9 southbound on Tuesday morning has been cleared</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null CarlowLive vc_section_weather vc_macro_section_carlowlive weather articolo cms_article "
           id="box_33652bac-2771-484b-a9e6-a2e628558fc4"  articleid="500516"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/weather/500516/forecast-rough-christmas-on-the-cards-with-storm-expected-on-st-stephen-s-day.html"><img class="lazy" alt="Rough Christmas on the cards with storm expected on St Stephen's Day!" title="Rough Christmas on the cards with storm expected on St Stephen's Day!" data-original="https://www.carlowlive.ie/resizer/81/57/true/1575889584549_1575889594.jpg--.jpg?1575889594000"  width="81" height="57"></a>
			
			<p class="didascalia">Weather Chart showing Storm Atiyah approaching Ireland on Sunday</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/weather/500516/forecast-rough-christmas-on-the-cards-with-storm-expected-on-st-stephen-s-day.html">FORECAST: Rough Christmas on the cards with storm expected on St Stephen's Day!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'organic-thumbnails-m-feed',     container: 'taboola-right-rail-thumbnails',     placement: 'Mobile Below Article Thumbnails Feed',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1731);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.carlowlive.ie/css/car_footer_css.jsp?v=1562600553000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.carlowlive.ie/">
          <img  alt="Home" title="Home" src="images/logos/17/logo_white.jpg?v=1532606588000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-6">
                
        
                    <div class="menu vc_menu_footer null" id="box_d706b4d2-e1f9-42da-9b7b-af42d777423d">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_792 index">
<a  href="https://www.carlowlive.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_793 sezione">
<a  href="https://www.carlowlive.ie/section/793/news"  ><span>News</span></a>
</li>
<li class="what-s-on sezione_794 sezione">
<a  href="https://www.carlowlive.ie/section/794/what-s-on"  ><span>What's on</span></a>
</li>
<li class="jobs sezione_921 sezione">
<a  href="https://www.carlowlive.ie/section/921/jobs"  ><span>Jobs</span></a>
</li>
<li class="deaths sezione_800 sezione">
<a  href="https://www.carlowlive.ie/section/800/deaths"  ><span>Deaths</span></a>
</li>
<li class="weather sezione_801 sezione">
<a  href="https://www.carlowlive.ie/section/801/weather"  ><span>Weather</span></a>
</li>
<li class="motoring sezione_797 sezione">
<a  href="https://www.carlowlive.ie/section/797/motoring"  ><span>Motoring</span></a>
</li>
<li class="property sezione_799 sezione">
<a  href="https://www.carlowlive.ie/section/799/property"  ><span>Property</span></a>
</li>
<li class="multimedia sezione_806 sezione">
<a  href="https://www.carlowlive.ie/section/806/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="contact-us sezione_795 pagina-bianca">
<a  href="https://www.carlowlive.ie/section/795/contact-us"  ><span>Contact us</span></a>
</li>
<li class="privacy-policy sezione_803 pagina-bianca">
<a  href="https://www.carlowlive.ie/section/803/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="about-us sezione_804 pagina-bianca">
<a  href="https://www.carlowlive.ie/section/804/about-us"  ><span>About us</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-6">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " ><em><strong>Carlow Live brings you all the latest news and events from Carlow as it happens! Have you got a story for us?&nbsp; Send your photos, videos or stories to <a href="mailto:news@carlowlive.ie">news@carlowlive.ie</a>.&nbsp; We'd love to hear from you!</strong></em></p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.carlowlive.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" target="_blank" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br><br></p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.carlowlive.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.carlowlive.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.carlowlive.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=500220" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_menu_header\" id=\"box_dc30ba77-e298-47ad-a5fa-2f4352d2e030\">\n                    <ul class=\"menu_1\">\n<li class=\"home attivo selezionato sezione_792 index\">\n<a  href=\"https://www.carlowlive.ie/\"  ><span>Home<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"around-carlow sezione_796 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/796/around-carlow\"  ><span>Around Carlow<\/span><\/a>\n<\/li>\n<li class=\"carlow-town sezione_816 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/816/carlow-town\"  ><span>Carlow Town<\/span><\/a>\n<\/li>\n<li class=\"politics sezione_817 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/817/politics\"  ><span>Politics<\/span><\/a>\n<\/li>\n<li class=\"business sezione_798 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/798/business\"  ><span>Business<\/span><\/a>\n<\/li>\n<li class=\"fun---games sezione_802 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/802/fun-games\"  ><span>Fun &amp; Games<\/span><\/a>\n<\/li>\n<li class=\"opinion sezione_818 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/818/opinion\"  ><span>Opinion<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"news sezione_793 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/793/news\"  ><span>News<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"around-carlow sezione_796 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/796/around-carlow\"  ><span>Around Carlow<\/span><\/a>\n<ul class=\"menu_3\">\n<li class=\"north-carlow sezione_819 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/819/north-carlow\"  ><span>North Carlow<\/span><\/a>\n<\/li>\n<li class=\"south-carlow sezione_820 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/820/south-carlow\"  ><span>South Carlow<\/span><\/a>\n<\/li>\n<li class=\"east-carlow sezione_821 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/821/east-carlow\"  ><span>East Carlow<\/span><\/a>\n<\/li>\n<li class=\"west-carlow sezione_822 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/822/west-carlow\"  ><span>West Carlow<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"carlow-town sezione_816 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/816/carlow-town\"  ><span>Carlow Town<\/span><\/a>\n<\/li>\n<li class=\"politics sezione_817 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/817/politics\"  ><span>Politics<\/span><\/a>\n<\/li>\n<li class=\"business sezione_798 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/798/business\"  ><span>Business<\/span><\/a>\n<\/li>\n<li class=\"fun---games sezione_802 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/802/fun-games\"  ><span>Fun &amp; Games<\/span><\/a>\n<\/li>\n<li class=\"opinion sezione_818 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/818/opinion\"  ><span>Opinion<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"sport sezione_923 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/923/sport\"  ><span>Sport<\/span><\/a>\n<\/li>\n<li class=\"what-s-on sezione_794 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/794/what-s-on\"  ><span>What's on<\/span><\/a>\n<\/li>\n<li class=\"jobs sezione_921 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/921/jobs\"  ><span>Jobs<\/span><\/a>\n<\/li>\n<li class=\"deaths sezione_800 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/800/deaths\"  ><span>Deaths<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"helpful-information sezione_922 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/922/helpful-information\"  ><span>Helpful Information<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"weather sezione_801 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/801/weather\"  ><span>Weather<\/span><\/a>\n<\/li>\n<li class=\"motoring sezione_797 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/797/motoring\"  ><span>Motoring<\/span><\/a>\n<\/li>\n<li class=\"property sezione_799 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/799/property\"  ><span>Property<\/span><\/a>\n<\/li>\n<li class=\"multimedia sezione_806 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/806/multimedia\"  ><span>Multimedia<\/span><\/a>\n<\/li>\n<li class=\"archive sezione_1084 pagina-bianca\">\n<a  href=\"https://www.carlowlive.ie/section/1084/archive\"  ><span>Archive<\/span><\/a>\n<\/li>\n<li class=\"contact-us sezione_795 pagina-bianca\">\n<a  href=\"https://www.carlowlive.ie/section/795/contact-us\"  ><span>Contact us<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_dc30ba77-e298-47ad-a5fa-2f4352d2e030').html( $(ajaxMenuHtml.html).html() );
      </script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('eab776b7-32a5-4c3c-8088-9f298f18fbb0');
    $('#ed173c7d-37c5-4a67-9f0a-a3ae04be8120').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#ed173c7d-37c5-4a67-9f0a-a3ae04be8120 .label_tab_1').bind('click loadFirst',function(){
        $('#ed173c7d-37c5-4a67-9f0a-a3ae04be8120 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.eab776b7-32a5-4c3c-8088-9f298f18fbb0').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#ed173c7d-37c5-4a67-9f0a-a3ae04be8120 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>