

<!DOCTYPE html>
<html>
    <head>
        <title>Garda acquitted of sexually abusing a child as a teenager - Carlow Live</title>
<meta name="description" content="A serving garda has been acquitted of sexually abusing a child his mother was minding 40 years ago. The jury at the Dublin Circuit Criminal Court trial heard th..." />
<meta name="Keywords" content="Courts,National,CC1" />
<meta name="news_keywords" content="Courts,National,CC1" />
<meta name="sections" content="National" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_17.ico?v=1547736823000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_17.ico?v=1547736823000" type="image/x-icon" />

<base href="https://www.carlowlive.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Garda acquitted of sexually abusing a child as a teenager"      >
<meta property="og:description" content="A serving garda has been acquitted of sexually abusing a child his mother was minding 40 years ago. The jury at the Dublin Circuit Criminal Court trial heard that the allegation first came to light after the complainant saw the garda on RTE's Crimecall programme. He recognised the garda as the son o...">
<meta property="og:image" content="https://www.carlowlive.ie/resizer/600/315/true/1619712162111.jpg--garda_acquitted_of_sexually_abusing_a_child_as_a_teenager.jpg?1619712162000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.carlowlive.ie/news/national/629221/garda-acquitted-of-sexually-abusing-a-child-as-a-teenager.html">
<meta property="fb:app_id" content="655796867898596">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/Carlowlive1">
<meta property="twitter:creator" content="@https://twitter.com/Carlowlive1">
<meta property="twitter:title" content="Garda acquitted of sexually abusing a child as a teenager">
<meta property="twitter:description" content="A serving garda has been acquitted of sexually abusing a child his mother was minding 40 years ago. The jury at the Dublin Circuit Criminal Court trial heard that the allegation first came to light af...">
<meta property="twitter:url" content="https://www.carlowlive.ie/news/national/629221/garda-acquitted-of-sexually-abusing-a-child-as-a-teenager.html">
<meta property="twitter:image" content="https://www.carlowlive.ie/resizer/600/315/true/1619712162111.jpg--garda_acquitted_of_sexually_abusing_a_child_as_a_teenager.jpg?1619712162000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.carlowlive.ie/resizer/600/315/true/1619712162111.jpg--garda_acquitted_of_sexually_abusing_a_child_as_a_teenager.jpg?1619712162000" />
<meta itemprop="url" content="https://www.carlowlive.ie/news/national/629221/garda-acquitted-of-sexually-abusing-a-child-as-a-teenager.html" />
<link rel="canonical" href="https://www.carlowlive.ie/news/national/629221/garda-acquitted-of-sexually-abusing-a-child-as-a-teenager.html" /><meta property="articleID" content="629221">
    <meta property="datePublished" content="2021-04-29T17:18:17Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.carlowlive.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.carlowlive.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.carlowlive.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 17;
virtualcmsPageInfo.domainId = 16;
virtualcmsPageInfo.channelName = 'CarlowLive';
virtualcmsPageInfo.sectionId = 1011;
virtualcmsPageInfo.sectionName = 'National';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'News';
virtualcmsPageInfo.sectionTreeWt[2] = 'CarlowLive';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.carlowlive.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Garda acquitted of sexually abusing a child as a teenager';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2021-04-29 19:18';
virtualcmsPageInfo.article.author = 'Court Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.carlowlive.ie/news/national/629221/garda-acquitted-of-sexually-abusing-a-child-as-a-teenager.html';

</script>
<script type="text/javascript" src="https://www.carlowlive.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.carlowlive.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>



<script>

  googletag.cmd.push(function() {

    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();

    var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();

    var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();

    googletag.defineSlot('/154725070/carlowlive', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");

    googletag.defineSlot('/154725070/carlowlive', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");

    googletag.defineSlot('/154725070/carlowlive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");

    googletag.defineSlot('/154725070/carlowlive', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");

    googletag.defineSlot('/154725070/carlowlive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");

    googletag.defineSlot('/154725070/carlowlive', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");

    googletag.defineSlot('/154725070/carlowlive', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/154725070/carlowlive', [2, 3], 'div-gpt-ad-in-image').addService(googletag.pubads()).setTargeting("pos","2x3");

    var element = document.querySelector('meta[name="sections"]');

    var content = element && element.getAttribute("content");

    var articlemeta = document.querySelector('meta[property="articleID"]');

    if(articlemeta !== null && articlemeta !== '') {

     var contentid = articlemeta.getAttribute("content");

     googletag.pubads().setTargeting("articleID", contentid);

     }

    googletag.pubads().setTargeting("iconic-section", content.split(','));

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>
<!-- GA Code added by SRK -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-123136596-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-123136596-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.carlowlive.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.carlowlive.ie/articolo.jsp?idarticolo=629221&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.carlowlive.ie/articolo.jsp?idarticolo=629221&amp=false';
    </script>
    <script async type="text/javascript" src="https://www.carlowlive.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.carlowlive.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.carlowlive.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.carlowlive.ie/js/social_login/functions.js?v=1489657944000" ></script>

 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191795.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><script type="text/javascript">incrementAdvImpression(1720);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.carlowlive.ie/css/style_site.css?v=1589968513000" rel="stylesheet" type="text/css" />        
          <link href="https://www.carlowlive.ie/css/style_site_17.css?v=1599822406000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.carlowlive.ie/css/ico_article_standard_css.jsp?v=1605110565000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.carlowlive.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="carlowlive macrosection_news section_national ">
    
<link rel="stylesheet" type="text/css" href="https://www.carlowlive.ie/css/car_header_css.jsp?v=1562600553000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_01 vc_bb_10">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/Carlowlive1"  target="_blank">
              <img src="upload/1452794778036.png" alt="1452794778036" title="">
              </a>
        </div><!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/www.carlowlive.ie/"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4 test">
                <div class="vc_cont_box_date_forecast">
    <p class="date">29/04/2021 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4 test">
                


<div id="621043cb-c31d-4f29-a51f-46b3f5aec09c"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":17,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"629221","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#621043cb-c31d-4f29-a51f-46b3f5aec09c').html(data);
            $('#621043cb-c31d-4f29-a51f-46b3f5aec09c > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca048468c5-ae3c-4d4b-9a4a-573ce7ba864a" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="17" />
            
            <input type="hidden" name="idcanalericerca" value="17" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca048468c5-ae3c-4d4b-9a4a-573ce7ba864a input[name="q"]').example('|');
      
      $('#cerca048468c5-ae3c-4d4b-9a4a-573ce7ba864a form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca048468c5-ae3c-4d4b-9a4a-573ce7ba864a input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.carlowlive.ie/">
          <img  alt="Home" title="Home" src="images/logos/17/logo_colored.jpg?v=1619691787000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_2550b2b6-7454-4e12-ba00-2065d4167389">
                    <ul class="menu_1">
<li class="home sezione_792 index">
<a  href="https://www.carlowlive.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_793 sezione">
<a  href="https://www.carlowlive.ie/section/793/news"  ><span>News</span></a>
</li>
<li class="sport sezione_923 sezione">
<a  href="https://www.carlowlive.ie/section/923/sport"  ><span>Sport</span></a>
</li>
<li class="coronavirus sezione_1115 sezione">
<a  href="https://www.carlowlive.ie/section/1115/coronavirus"  ><span>Coronavirus</span></a>
</li>
<li class="what-s-on sezione_794 sezione">
<a  href="https://www.carlowlive.ie/section/794/what-s-on"  ><span>What's on</span></a>
</li>
<li class="business sezione_798 sezione">
<a  href="https://www.carlowlive.ie/section/798/business"  ><span>Business</span></a>
</li>
<li class="deaths sezione_800 sezione">
<a  href="https://www.carlowlive.ie/section/800/deaths"  ><span>Deaths</span></a>
</li>
<li class="weather sezione_801 sezione">
<a  href="https://www.carlowlive.ie/section/801/weather"  ><span>Weather</span></a>
</li>
<li class="motoring sezione_797 sezione">
<a  href="https://www.carlowlive.ie/section/797/motoring"  ><span>Motoring</span></a>
</li>
<li class="property sezione_799 sezione">
<a  href="https://www.carlowlive.ie/section/799/property"  ><span>Property</span></a>
</li>
<li class="national attivo selezionato sezione_1011 sezione">
<a  href="https://www.carlowlive.ie/section/1011/national"  ><span>National</span></a>
</li>
<li class="archive sezione_1084 pagina-bianca">
<a  href="https://www.carlowlive.ie/section/1084/archive"  ><span>Archive</span></a>
</li>
<li class="contact-us sezione_795 pagina-bianca">
<a  href="https://www.carlowlive.ie/section/795/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/carlowlive.js"></script><script type="text/javascript">incrementAdvImpression(1687);</script>
</div>
      
      
      
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="https://www.carlowlive.ie/section/791/carlowlive">CarlowLive</a></li>
                                
                                <li> > </li><li><a href="https://www.carlowlive.ie/section/793/news">News</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_1011 national">
                                <a href="https://www.carlowlive.ie/section/1011/national">National</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <p class="occhiello_articolo">National</p><h1 itemprop="headline name" class="titolo_articolo titolo">Garda acquitted of sexually abusing a child as a teenager</h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Court Reporter" src="images/foto_user.png" alt="Court Reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Court Reporter</p></div><p itemprop="datePublished" class="data_articolo data">29 Apr 2021</p>
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw c31f55a6-2784-4587-b5ae-f6cca587ca95">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.carlowlive.ie/news/national/629221/garda-acquitted-of-sexually-abusing-a-child-as-a-teenager.html" data-text="Garda acquitted of sexually abusing a child as a teenager" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_b5572e40-010e-4209-b0e0-b7823d10bf0f">                
            <meta itemprop="thumbnailUrl" content="https://www.carlowlive.ie/resizer/750/563/true/1619712162111.jpg--garda_acquitted_of_sexually_abusing_a_child_as_a_teenager.jpg?1619712162000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Garda acquitted of sexually abusing a child as a teenager" src="resizer/750/563/true/1619712162111.jpg--garda_acquitted_of_sexually_abusing_a_child_as_a_teenager.jpg?1619712162000" alt="Garda acquitted of sexually abusing a child as a teenager" height="563" width="750" />
                        
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 629221 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>A serving garda has been acquitted of sexually abusing a child his mother was minding 40 years ago.</p> 
<p>The jury at the Dublin Circuit Criminal Court trial heard that the allegation first came to light after the complainant saw the garda on RTE's Crimecall programme.</p> 
<p>He recognised the garda as the son of a woman who had minded him for a few years when he was a child. The complainant, now aged 46, went to garda&iacute; and alleged that this man had sexually assaulted him on three occasions when he was around 6 or 7 years old.</p> 
<p>The 56-year-old man, who can't be named for legal reasons, pleaded not guilty to three counts of indecently assaulting the boy at a Dublin address and in a green area between April 1979 and May 1982. He was aged between 14 and 17 at the time.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>The jury of nine men and three women returned not guilty verdicts on all three counts on Thursday following a two-week trial that was held in Croke Park.</p> 
<p>The prosecution case was that the accused indecently assaulted the boy in his bedroom on two occasions by touching his penis.</p> 
<p>They alleged that on a third occasion, the accused called to the boy's house on his bike, went for a cycle with the boy and bought him a bar of chocolate before indecently assaulting him in a bush in a green area.</p> 
<p>During the trial, the accused man took the stand and repeatedly denied he had ever sexually abused the complainant or that he ever called to the boy's house. “That never happened,” he told the jury. “I never touched that child.”</p>
<div class="bannervcms banner_taboola_300x250_1"> 
 <div id="taboola-mf-mid-article-desktop"></div> 
 <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-mid-desk',
    container: 'taboola-mf-mid-article-desktop',
    placement: 'MF Mid Article Desktop',
    target_type: 'mix'
  });
</script>
</div>
<script type="text/javascript">incrementAdvImpression(1746);</script> 
<p>The defence submitted there were “frailties, inconsistencies and contradictions” in the case, including the layout and appearance of the bedroom the complainant was allegedly abused in, which they submitted resembled the boy's own childhood bedroom.</p> 
<p>The defence also pointed to a number of childminders who minded the boy shortly after the accused man's mother, including one childminder who was let go because she was letting “undesirable” people into the boy's house.</p> 
<p>The trial heard that the complainant “blocked out” the memories of the alleged abuse for a number of years until 1994, when he said he encountered the accused man – by then a garda - while he was messing about with friends one night in the city centre. He recognised the garda, who moved the man and his friends on, and then remembered the alleged abuse, the court heard.</p> 
<p>Years later, the complainant was watching Crimecall when the accused man appeared as part of his work.</p> 
<p>In his closing speech to the jury, Eoghan Cole BL, prosecuting, said the complainant was “upset and angry” to see the accused man in this role. He went to garda&iacute; with the allegations shortly afterwards.</p> 
<p>Mr Cole submitted the complainant gave “clear and compelling evidence” of the alleged abuse and was “unshaken in the core elements of his testimony”.</p> 
<p>Defence barrister, Sean Guerin SC, told the jury there were “ample contradictions” in the case. He pointed to the fact that this was a “very old case” in which “memories fade and evidence can be lost”.</p> 
<p>He said the complainant forgot about the alleged abuse for a decade, before he met the accused man in a “drunken and fleeting encounter” in the city centre in 1994.</p> 
<p>Mr Guerin said the complainant's memory of the abuse occurring in a room containing one set of bunk beds and a single bed was significant. The court heard there were two sets of bunk beds in the room.</p> 
<p>The complainant described lying on his back on his alleged abuser's chest, looking at the ceiling as he was sexually assaulted. Mr Guerin submitted this could not have occurred in the accused man's bedroom in this case. “This one fact alone is capable of giving rise to reasonable doubt,” he said.</p> 
<p>He pointed to the fact that after the childminding arrangement with the accused man's mother ended, the complainant and his siblings were minded by another childminder in their own home. The court heard she was letting “unsuitable people” into the house, of whom the complainant's mother disapproved, Mr Guerin said.</p> 
<p>“If we don't know who these unsuitable people were coming to the house, how can you establish beyond reasonable doubt that what (the complainant) described happened in his own room?” Mr Guerin said.</p> 
<p>The complainant did not give a physical description of his alleged abuser, and also confused a couple of his brothers, the defence said. “Identification is a real issue in this case,” Mr Guerin said.</p> 
<p>Judge Karen O'Connor thanked the jury for their service. They deliberated for four hours and 18 minutes before returning the verdicts.</p>
                  </div>
    </div>  


                <!--


    <div class="vc_article_body vc_article">
    
    </div>  

            -->
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    <div class="den_article">
                        <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.com/">Read more from Derry Now.</a></p></p>
</div>


                    </div>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Courts">Courts</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=National">National</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=CC1">CC1</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/national/629221/garda-acquitted-of-sexually-abusing-a-child-as-a-teenager.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="629221" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.carlowlive.ie\/news\/national\/629221\/garda-acquitted-of-sexually-abusing-a-child-as-a-teenager.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_078dac53-c647-4c71-967a-3f662da5ca41\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.carlowlive.ie/news/national/629220/man-to-be-sentenced-for-rape-sexual-assault-and-harassment-of-boy.html\"><img alt=\"Man to be sentenced for rape, sexual assault and harassment of boy\" title=\"Man to be sentenced for rape, sexual assault and harassment of boy\" src=\"https://www.carlowlive.ie/resizer/340/191/true/1619711653175.jpg--.jpg?1619711653000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">National<\/p><h2 class=\"titolo\"><a href=\"https://www.carlowlive.ie/news/national/629220/man-to-be-sentenced-for-rape-sexual-assault-and-harassment-of-boy.html\">Man to be sentenced for rape, sexual assault and harassment of boy<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.carlowlive.ie/news/national/629219/dpp-drops-murder-charge-after-identification-evidence-is-ruled-out.html\"><img alt=\"DPP drops murder charge after identification evidence is ruled out\" title=\"DPP drops murder charge after identification evidence is ruled out\" src=\"https://www.carlowlive.ie/resizer/340/191/true/1619709764591.jpg--.jpg?1619709764000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">National<\/p><h2 class=\"titolo\"><a href=\"https://www.carlowlive.ie/news/national/629219/dpp-drops-murder-charge-after-identification-evidence-is-ruled-out.html\">DPP drops murder charge after identification evidence is ruled out<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.carlowlive.ie/news/what-s-on/629218/guests-revealed-for-this-week-s-late-late-show-on-rte-one.html\"><img alt=\"Late Late Show Late Late Show Late Late Show Late Late Show Late Late Show \" title=\"Late Late Show Late Late Show Late Late Show Late Late Show Late Late Show \" src=\"https://www.carlowlive.ie/resizer/340/191/true/1619701761228.jpg--.jpg?1619701761000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">What's on<\/p><h2 class=\"titolo\"><a href=\"https://www.carlowlive.ie/news/what-s-on/629218/guests-revealed-for-this-week-s-late-late-show-on-rte-one.html\">Guests revealed for this week's Late Late Show on RT&Eacute; One<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.carlowlive.ie/news/what-s-on/629217/line-up-of-guest-presenters-for-today-show-across-may-unveiled-by-rte.html\"><img alt=\"Line-up of guest presenters for Today Show across May unveiled by RT&Eacute;\" title=\"Line-up of guest presenters for Today Show across May unveiled by RT&Eacute;\" src=\"https://www.carlowlive.ie/resizer/340/191/true/1619697880410.jpg--.jpg?1619697880000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">What's on<\/p><h2 class=\"titolo\"><a href=\"https://www.carlowlive.ie/news/what-s-on/629217/line-up-of-guest-presenters-for-today-show-across-may-unveiled-by-rte.html\">Line-up of guest presenters for Today Show across May unveiled by RT&Eacute;<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_078dac53-c647-4c71-967a-3f662da5ca41').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      

    


<div class="spacer t_25"></div>

        
        
      
      
      
<div class="spacer t_25"></div>
<aside>
    <div class="label_den_most">
    <div class="den_inner_most">
        <span class="den_border_most"></span>
        
<div class="tab_menu vc_box_most" id="7430c8ec-4bd4-49d7-9e5b-6478fef91237"></div>


    </div>
</div>
<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null CarlowLive vc_section_national vc_macro_section_news vc_macro_section_carlowlive national articolo cms_article "
           id="box_ec5c8d7d-d2da-4a0c-8460-c4841bdd4d7b"  articleid="628850"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/national/628850/hunt-on-for-four-men-in-balaclavas-who-threatened-homeowner-after-break-in.html"><img class="lazy" alt="Gardai  " title="Gardai  " data-original="https://www.carlowlive.ie/resizer/81/57/true/1578479627017.jpg--.jpg?1578479627000"  width="81" height="57"></a>
			
			<p class="didascalia">File picture</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/national/628850/hunt-on-for-four-men-in-balaclavas-who-threatened-homeowner-after-break-in.html">Hunt on for four men in balaclavas who threatened homeowner after break in</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null CarlowLive vc_section_national vc_macro_section_news vc_macro_section_carlowlive national articolo cms_article "
           id="box_2e085dce-252a-49ad-8214-61a0058c490b"  articleid="628847"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/national/628847/beware-major-supermarket-chain-recalls-burgers-due-to-presence-of-salmonella.html"><img class="lazy" alt="BEWARE: Major supermarket chain recalls burgers due to presence of salmonella" title="BEWARE: Major supermarket chain recalls burgers due to presence of salmonella" data-original="https://www.carlowlive.ie/resizer/81/57/true/1619621356924.jpg--.jpg?1619706153000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/national/628847/beware-major-supermarket-chain-recalls-burgers-due-to-presence-of-salmonella.html">BEWARE: Major supermarket chain recalls burgers due to presence of salmonella</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null CarlowLive vc_section_national vc_macro_section_news vc_macro_section_carlowlive national articolo cms_article "
           id="box_60790a4a-5a58-43eb-8bc2-b01995cda51b"  articleid="628851"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/national/628851/grandfather-who-ditched-clothes-he-had-stolen-when-he-spotted-the-gardai-is-jailed.html"><img class="lazy" alt="Grandfather who ditched clothes he had stolen when he spotted the garda&iacute; is jailed" title="Grandfather who ditched clothes he had stolen when he spotted the garda&iacute; is jailed" data-original="https://www.carlowlive.ie/resizer/81/57/true/1619618383840.jpg--.jpg?1619618383000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">National
        </p>
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/national/628851/grandfather-who-ditched-clothes-he-had-stolen-when-he-spotted-the-gardai-is-jailed.html">Grandfather who ditched clothes he had stolen when he spotted the garda&iacute; is jailed</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null CarlowLive vc_section_national vc_macro_section_news vc_macro_section_carlowlive national articolo cms_article "
           id="box_7845e432-ff49-4120-9dab-38e918e84526"  articleid="628852"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/national/628852/teen-murderer-loses-appeal-against-life-sentence-with-review.html"><img class="lazy" alt="Teen murderer loses appeal against life sentence with review" title="Teen murderer loses appeal against life sentence with review" data-original="https://www.carlowlive.ie/resizer/81/57/true/1619618127982.jpg--.jpg?1619618127000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">National
        </p>
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/national/628852/teen-murderer-loses-appeal-against-life-sentence-with-review.html">Teen murderer loses appeal against life sentence with review</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null CarlowLive vc_section_news vc_macro_section_carlowlive news articolo cms_article "
           id="box_46319d24-16d0-4b16-bcb5-84e31d310a97"  articleid="628690"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/news/628690/beware-gardai-warn-carlow-people-of-department-of-social-protection-scam.html"><img class="lazy" alt="SCAM ALERT: Gardai warn of another scam doing the rounds" title="SCAM ALERT: Gardai warn of another scam doing the rounds" data-original="https://www.carlowlive.ie/resizer/81/57/true/1584093903921.jpg--.jpg?1584093903000"  width="81" height="57"></a>
			
			<p class="didascalia">SCAM ALERT: Gardai warn of another scam doing the rounds</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/news/628690/beware-gardai-warn-carlow-people-of-department-of-social-protection-scam.html">BEWARE: Garda&iacute; warn Carlow people of Department of Social Protection scam</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null CarlowLive vc_section_motoring vc_macro_section_carlowlive motoring articolo cms_article "
           id="box_2992d412-2c90-4893-a3f9-9c860cb02a73"  articleid="628441"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/motoring/628441/arrest-made-on-foot-of-610-000-catalytic-converter-seizure.html"><img class="lazy" alt="Arrest made on foot of &euro;610,000 catalytic converter seizure" title="Arrest made on foot of &euro;610,000 catalytic converter seizure" data-original="https://www.carlowlive.ie/resizer/81/57/true/2019/01/16115948/catalytic-converter-being-removed-from-car.png--.png"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/motoring/628441/arrest-made-on-foot-of-610-000-catalytic-converter-seizure.html">Arrest made on foot of €610,000 catalytic converter seizure</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null CarlowLive vc_section_news vc_macro_section_carlowlive news articolo cms_article "
           id="box_d8cb8a29-9219-4b91-ac80-233bb453887e"  articleid="628435"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/news/628435/utterly-outrageous-drug-user-says-theres-no-proof-he-caused-south-east-pensioners-death.html"><img class="lazy" alt="The late Paddy Lyons of County Waterford and Ross Outram from County Tipperary" title="The late Paddy Lyons of County Waterford and Ross Outram from County Tipperary" data-original="https://www.carlowlive.ie/resizer/81/57/true/1619456331354.jpg--.jpg?1619456331000"  width="81" height="57"></a>
			
			<p class="didascalia">The late Paddy Lyons (left) and Ross Outram (right)</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/news/628435/utterly-outrageous-drug-user-says-theres-no-proof-he-caused-south-east-pensioners-death.html">'Utterly outrageous': Drug user says there’s no proof he caused South East pensioner’s death</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null CarlowLive vc_section_national vc_macro_section_news vc_macro_section_carlowlive national articolo cms_article "
           id="box_b7bd3360-7e0b-455c-aacc-fe71364be672"  articleid="628439"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/national/628439/teachers-had-to-intervene-between-a-child-11-and-his-father-when-the-man-started-hitting-the-boy.html"><img class="lazy" alt="Courts: Teachers had to intervene between an 11-year-old child and his father when the man started hitting the boy" title="Courts: Teachers had to intervene between an 11-year-old child and his father when the man started hitting the boy" data-original="https://www.carlowlive.ie/resizer/81/57/true/GN4_DAT_16380662.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/national/628439/teachers-had-to-intervene-between-a-child-11-and-his-father-when-the-man-started-hitting-the-boy.html">Teachers had to intervene between a child, 11, and his father when the man started hitting the boy</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null CarlowLive vc_section_national vc_macro_section_news vc_macro_section_carlowlive national articolo cms_article "
           id="box_08e94e9a-2ec1-4e67-81e4-54d98383ed80"  articleid="628444"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/national/628444/revenue-officials-make-shocking-drugs-discovery-at-south-east-port.html"><img class="lazy" alt="Revenue officials make shocking drugs discovery at Irish port" title="Revenue officials make shocking drugs discovery at Irish port" data-original="https://www.carlowlive.ie/resizer/81/57/true/1575543638288.jpg--.jpg?1575543638000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/national/628444/revenue-officials-make-shocking-drugs-discovery-at-south-east-port.html">Revenue officials make shocking drugs discovery at South East port</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null CarlowLive vc_section_business vc_macro_section_news vc_macro_section_carlowlive business articolo  "
           id="box_7123efd9-552a-4fcd-ba49-a0747a49df89"  articleid="628854" gn4id="12385625"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/business/628854/making-cents-so-where-did-the-47-increase-on-an-8-000-investment-come-from.html"><img class="lazy" alt="Making Cents: So where did the 47% come from?" title="Making Cents: So where did the 47% come from?" data-original="https://www.carlowlive.ie/resizer/81/57/true/GN4_DAT_18773328.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">inertia can be an enemy to making progress with your finances</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/business/628854/making-cents-so-where-did-the-47-increase-on-an-8-000-investment-come-from.html">Making Cents: So where did the 47% increase on an €8,000 investment come from?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null CarlowLive vc_section_national vc_macro_section_news vc_macro_section_carlowlive national articolo cms_article "
           id="box_e1ea5fb4-2a65-482b-8b82-20245c062961"  articleid="628440"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/national/628440/teen-convicted-of-defilement-of-girlfriend-14-ordered-to-undergo-supervision-by-the-probation-service.html"><img class="lazy" alt="Teen convicted of defilement of 14-year-old girlfriend ordered to undergo supervision by the Probation Service" title="Teen convicted of defilement of 14-year-old girlfriend ordered to undergo supervision by the Probation Service" data-original="https://www.carlowlive.ie/resizer/81/57/true/2017/09/21101332/gavel.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/national/628440/teen-convicted-of-defilement-of-girlfriend-14-ordered-to-undergo-supervision-by-the-probation-service.html">Teen convicted of defilement of girlfriend, 14, ordered to undergo supervision by the Probation Service</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null CarlowLive vc_section_news vc_macro_section_carlowlive news articolo cms_article "
           id="box_9f259097-11e0-4c1b-bc55-79bd4ea184c8"  articleid="628437"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/news/628437/accountant-wins-appeal-against-conviction-for-assaulting-and-stabbing-his-wife.html"><img class="lazy" alt="Accountant wins appeal against conviction for assaulting and stabbing his wife" title="Accountant wins appeal against conviction for assaulting and stabbing his wife" data-original="https://www.carlowlive.ie/resizer/81/57/true/1593707331704.jpg--.jpg?1593707331000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/news/628437/accountant-wins-appeal-against-conviction-for-assaulting-and-stabbing-his-wife.html">Accountant wins appeal against conviction for assaulting and stabbing his wife</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'organic-thumbnails-m-feed',     container: 'taboola-right-rail-thumbnails',     placement: 'Mobile Below Article Thumbnails Feed',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1731);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.carlowlive.ie/css/car_footer_css.jsp?v=1562600553000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.carlowlive.ie/">
          <img  alt="Home" title="Home" src="images/logos/17/logo_white.jpg?v=1532606588000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-6">
                
        
                    <div class="menu vc_menu_footer null" id="box_b97283ce-a5ed-4713-8d00-19b6e571b68f">
                    <ul class="menu_1">
<li class="home sezione_792 index">
<a  href="https://www.carlowlive.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_793 sezione">
<a  href="https://www.carlowlive.ie/section/793/news"  ><span>News</span></a>
</li>
<li class="what-s-on sezione_794 sezione">
<a  href="https://www.carlowlive.ie/section/794/what-s-on"  ><span>What's on</span></a>
</li>
<li class="jobs sezione_921 sezione">
<a  href="https://www.carlowlive.ie/section/921/jobs"  ><span>Jobs</span></a>
</li>
<li class="deaths sezione_800 sezione">
<a  href="https://www.carlowlive.ie/section/800/deaths"  ><span>Deaths</span></a>
</li>
<li class="weather sezione_801 sezione">
<a  href="https://www.carlowlive.ie/section/801/weather"  ><span>Weather</span></a>
</li>
<li class="motoring sezione_797 sezione">
<a  href="https://www.carlowlive.ie/section/797/motoring"  ><span>Motoring</span></a>
</li>
<li class="property sezione_799 sezione">
<a  href="https://www.carlowlive.ie/section/799/property"  ><span>Property</span></a>
</li>
<li class="multimedia sezione_806 sezione">
<a  href="https://www.carlowlive.ie/section/806/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="contact-us sezione_795 pagina-bianca">
<a  href="https://www.carlowlive.ie/section/795/contact-us"  ><span>Contact us</span></a>
</li>
<li class="privacy-policy sezione_803 pagina-bianca">
<a  href="https://www.carlowlive.ie/section/803/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="about-us sezione_804 pagina-bianca">
<a  href="https://www.carlowlive.ie/section/804/about-us"  ><span>About us</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-6">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " ><em><strong>Carlow Live brings you all the latest news and events from Carlow as it happens! Have you got a story for us?&nbsp; Send your photos, videos or stories to <a href="mailto:news@carlowlive.ie">news@carlowlive.ie</a>.&nbsp; We'd love to hear from you!</strong></em></p>
</div>


            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.carlowlive.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" target="_blank" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br><br></p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.carlowlive.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.carlowlive.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.carlowlive.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=629221" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_menu_header\" id=\"box_2550b2b6-7454-4e12-ba00-2065d4167389\">\n                    <ul class=\"menu_1\">\n<li class=\"home sezione_792 index\">\n<a  href=\"https://www.carlowlive.ie/\"  ><span>Home<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"around-carlow sezione_796 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/796/around-carlow\"  ><span>Around Carlow<\/span><\/a>\n<\/li>\n<li class=\"carlow-town sezione_816 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/816/carlow-town\"  ><span>Carlow Town<\/span><\/a>\n<\/li>\n<li class=\"politics sezione_817 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/817/politics\"  ><span>Politics<\/span><\/a>\n<\/li>\n<li class=\"business sezione_798 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/798/business\"  ><span>Business<\/span><\/a>\n<\/li>\n<li class=\"fun---games sezione_802 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/802/fun-games\"  ><span>Fun &amp; Games<\/span><\/a>\n<\/li>\n<li class=\"opinion sezione_818 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/818/opinion\"  ><span>Opinion<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"news sezione_793 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/793/news\"  ><span>News<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"around-carlow sezione_796 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/796/around-carlow\"  ><span>Around Carlow<\/span><\/a>\n<ul class=\"menu_3\">\n<li class=\"north-carlow sezione_819 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/819/north-carlow\"  ><span>North Carlow<\/span><\/a>\n<\/li>\n<li class=\"south-carlow sezione_820 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/820/south-carlow\"  ><span>South Carlow<\/span><\/a>\n<\/li>\n<li class=\"east-carlow sezione_821 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/821/east-carlow\"  ><span>East Carlow<\/span><\/a>\n<\/li>\n<li class=\"west-carlow sezione_822 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/822/west-carlow\"  ><span>West Carlow<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"carlow-town sezione_816 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/816/carlow-town\"  ><span>Carlow Town<\/span><\/a>\n<\/li>\n<li class=\"politics sezione_817 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/817/politics\"  ><span>Politics<\/span><\/a>\n<\/li>\n<li class=\"fun---games sezione_802 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/802/fun-games\"  ><span>Fun &amp; Games<\/span><\/a>\n<\/li>\n<li class=\"opinion sezione_818 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/818/opinion\"  ><span>Opinion<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"sport sezione_923 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/923/sport\"  ><span>Sport<\/span><\/a>\n<\/li>\n<li class=\"coronavirus sezione_1115 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/1115/coronavirus\"  ><span>Coronavirus<\/span><\/a>\n<\/li>\n<li class=\"what-s-on sezione_794 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/794/what-s-on\"  ><span>What's on<\/span><\/a>\n<\/li>\n<li class=\"business sezione_798 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/798/business\"  ><span>Business<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"jobs sezione_921 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/921/jobs\"  ><span>Jobs<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"deaths sezione_800 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/800/deaths\"  ><span>Deaths<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"helpful-information sezione_922 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/922/helpful-information\"  ><span>Helpful Information<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"weather sezione_801 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/801/weather\"  ><span>Weather<\/span><\/a>\n<\/li>\n<li class=\"motoring sezione_797 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/797/motoring\"  ><span>Motoring<\/span><\/a>\n<\/li>\n<li class=\"property sezione_799 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/799/property\"  ><span>Property<\/span><\/a>\n<\/li>\n<li class=\"national attivo selezionato sezione_1011 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/1011/national\"  ><span>National<\/span><\/a>\n<\/li>\n<li class=\"archive sezione_1084 pagina-bianca\">\n<a  href=\"https://www.carlowlive.ie/section/1084/archive\"  ><span>Archive<\/span><\/a>\n<\/li>\n<li class=\"contact-us sezione_795 pagina-bianca\">\n<a  href=\"https://www.carlowlive.ie/section/795/contact-us\"  ><span>Contact us<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_2550b2b6-7454-4e12-ba00-2065d4167389').html( $(ajaxMenuHtml.html).html() );
      </script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('79b90ef0-f024-4da0-a607-74c1aa9fc719');
    $('#7430c8ec-4bd4-49d7-9e5b-6478fef91237').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#7430c8ec-4bd4-49d7-9e5b-6478fef91237 .label_tab_1').bind('click loadFirst',function(){
        $('#7430c8ec-4bd4-49d7-9e5b-6478fef91237 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.79b90ef0-f024-4da0-a607-74c1aa9fc719').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#7430c8ec-4bd4-49d7-9e5b-6478fef91237 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>