


<!DOCTYPE html>
<html>
    <head>
        <title>Fears PPE could impinge right to fair trial amid Covid-19 outbreak in prisons  - Carlow Live</title>
<meta name="description" content="The forthcoming trial of a remand prisoner has been delayed after it emerged that the accused would have to appear before the court in full personal protective ..." />
<meta name="Keywords" content="Courts,CC1,IN1" />
<meta name="news_keywords" content="Courts,CC1,IN1" />
<meta name="sections" content="National News,National News,National News,National News,National News,National News,National News,National News,National News,National News,National News,National News,National News,National News,National News,National News,Local News,Home,Local News,Home" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_17.ico?v=1629526906000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_17.ico?v=1629526906000" type="image/x-icon" />

<base href="https://www.carlowlive.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Fears PPE could impinge right to fair trial amid Covid-19 outbreak in prisons "      >
<meta property="og:description" content="The forthcoming trial of a remand prisoner has been delayed after it emerged that the accused would have to appear before the court in full personal protective equipment (PPE).&nbsp; Adjourning the case, Mr Justice Paul McDermott said he was worried the man&rsquo;s constitutional right to a fair tri...">
<meta property="og:image" content="https://www.carlowlive.ie/resizer/1200/700/true/1637333768926.jpg--fears_ppe_could_impinge_right_to_fair_trial_amid_covid_19_outbreak_in_prisons.jpg?1637333769000">
<meta property="og:image:width"  content="1200" >
<meta property="og:image:height" content="700">
<meta property="og:url" content="https://www.carlowlive.ie/news/national-news/696479/fears-ppe-could-impinge-right-to-fair-trial-amid-covid-19-outbreak-in-prisons.html">
<meta property="fb:app_id" content="1846914185489331">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/Carlowlive1">
<meta property="twitter:creator" content="@https://twitter.com/Carlowlive1">
<meta property="twitter:title" content="Fears PPE could impinge right to fair trial amid Covid-19 outbreak in prisons ">
<meta property="twitter:description" content="The forthcoming trial of a remand prisoner has been delayed after it emerged that the accused would have to appear before the court in full personal protective equipment (PPE).&nbsp; Adjourning the ca...">
<meta property="twitter:url" content="https://www.carlowlive.ie/news/national-news/696479/fears-ppe-could-impinge-right-to-fair-trial-amid-covid-19-outbreak-in-prisons.html">
<meta property="twitter:image" content="https://www.carlowlive.ie/resizer/1200/700/true/1637333768926.jpg--fears_ppe_could_impinge_right_to_fair_trial_amid_covid_19_outbreak_in_prisons.jpg?1637333769000">
<meta property="twitter:image:width"  content="1200">
<meta property="twitter:image:height" content="700">
<link rel="image_src" href="https://www.carlowlive.ie/resizer/1200/700/true/1637333768926.jpg--fears_ppe_could_impinge_right_to_fair_trial_amid_covid_19_outbreak_in_prisons.jpg?1637333769000" />
<meta itemprop="url" content="https://www.carlowlive.ie/news/national-news/696479/fears-ppe-could-impinge-right-to-fair-trial-amid-covid-19-outbreak-in-prisons.html" />
<meta name="google-site-verification" content="CRQbdU_riugh7IVwMKDPfVpIhzyA7LXX2dWQRHHIXW0" />
<link rel="canonical" href="https://www.carlowlive.ie/news/national-news/696479/fears-ppe-could-impinge-right-to-fair-trial-amid-covid-19-outbreak-in-prisons.html" /><meta property="articleID" content="696479">
    <meta property="datePublished" content="2021-11-19T19:23:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.carlowlive.ie/news/national-news/696479/fears-ppe-could-impinge-right-to-fair-trial-amid-covid-19-outbreak-in-prisons.html","mainEntityOfPage":"https://www.carlowlive.ie/news/national-news/696479/fears-ppe-could-impinge-right-to-fair-trial-amid-covid-19-outbreak-in-prisons.html","headline":"Fears PPE could impinge right to fair trial amid Covid-19 outbreak in prisons ","text":"The forthcoming trial of a remand prisoner has been delayed after it emerged that the accused would have to appear before the court in full personal protective equipment (PPE).  Adjourning the case, Mr Justice Paul McDermott said he was worried the man’s constitutional right to a fair trial would be at risk by the requirement to wear hazmat suits during proceedings.   The named prisoner is being held at Cloverhill Prison, Dublin, where staff are currently trying to combat an outbreak of the disease.  Earlier this week, the prison’s governor, Anthony Harris, told the High Court that the majority of the prison had “closed down”, with essential services provided by a small group of prisoners.  On Friday, Governor Harris told Mr Justice Paul McDermott at the Central Criminal Court that situation at the prison was still “fraught with difficulty” and all staff and prisoners were to undergo a second round of testing on Sunday and Monday.  He also said he was “anxious that anyone comes into contact with [the prisoner] will have to wear full PPE”.  On Wednesday, Governor Harris told the court it was not possible to produce the named prisoner without endangering him and the rest of the prison population. He emphasised that it was the prison staff that were the danger and not the prisoners themselves.   The governor said that if he was ordered by the judge to bring the accused to court then he would but because prisoners are mixing in pods, the accused could be reinfected.   “It would mean him being brought to court in full PPE, like you see in hospital,” he added.  Mr Justice McDermott said it wasn’t the court’s intention to make the governor’s life more difficult.  These were “extraordinary times”, the judge noted, and that the governor had an “onerous responsibility” to protect staff and prisoners from contracting the disease.  Adjourning the trial until next month, Mr Justice McDermott noted that having an accused person attend court in full PPE would put at risk the individual’s right to a fair trial.  “The court has to be mindful to the right of a fair trial to any person detained in custody. That is a constitutional right,” he said.  “Setting someone aside in a courtroom in a white suit, surrounded by others in PPE, sets a person apart,” the judge continued.  “The whole context would not be conducive to a fair trial, and it should be avoided if at all possible.”  Mr Justice McDermott added that although he was adjourning the case until December 6, he would delay issuing an order for the prisoner to appear at court until he was informed the trial could proceed safely.","keywords":"Courts,CC1,IN1","articleSection":"National News","publisher":{"@type":"Organization","name":"Carlow Live","logo":{"@type":"ImageObject","url":"https://www.carlowlive.ie/images/logos/17/logo_colored.jpg"}},"image":{"contentUrl":"https://www.carlowlive.ie/resizer/-1/-1/true/1637333768926.jpg--.jpg?1637333769000","url":"https://www.carlowlive.ie/resizer/-1/-1/true/1637333768926.jpg--.jpg?1637333769000","@type":"ImageObject"},"author":{"@type":"Person","name":"Reporter"},"dateCreated":"2021-11-19T14:57:7Z","dateModified":"2021-11-19T18:32:26Z","datePublished":"2021-11-19T19:23:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.carlowlive.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.carlowlive.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.carlowlive.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 17;
virtualcmsPageInfo.domainId = 16;
virtualcmsPageInfo.channelName = 'CarlowLive';
virtualcmsPageInfo.sectionId = 2117;
virtualcmsPageInfo.sectionName = 'National News';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Generic';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.carlowlive.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Fears PPE could impinge right to fair trial amid Covid-19 outbreak in prisons ';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2021-11-19 20:23';
virtualcmsPageInfo.article.author = 'Reporter';
virtualcmsPageInfo.article.createdBy = 'Justin Kelly';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'news/national-news/696479/fears-ppe-could-impinge-right-to-fair-trial-amid-covid-19-outbreak-in-prisons.html';

</script>
<script type="text/javascript" src="https://www.carlowlive.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.carlowlive.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<!-- ##### SHARED CODE START #### -->

<!--
  File:      virtual_cms\settings\custom\tracking_head\all_sites.html
  Updated:   17/11/2021 by ICN (Iconic Newspapers)  
-->

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              if (event && event.source && event.source.postMessage) {
                event.source.postMessage(returnMsg, '*');
              }
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<!-- //Iconic functions Start -->
<script>
  // Read a page's GET URL variables and return them as an associative array.
  function getUrlVars(){
    var vars = [], hash;
    var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for(var i = 0; i < hashes.length; i++)
    {
        hash = hashes[i].split('=');
        vars.push(hash[0]);
        vars[hash[0]] = hash[1];
    }
    return vars;
  }

  // Cookie functions
  function setCookie(name, value, days) {
    var date = new Date(),
    expires = 'expires=';
    if(days!=0){
      date.setTime(date.getTime() + 1000*60*60*24*days);
      expires += date.toGMTString();
      add_output('Cookie expires:' + expires + '.');
    }
    document.cookie = name + '=' + value + '; ' + expires + '; path=/;';
  }

  function getCookie(name) {
    var allCookies = document.cookie.split(';'),
      cookieCounter = 0,
      currentCookie = '';
    for (cookieCounter = 0; cookieCounter < allCookies.length; cookieCounter++) {
      currentCookie = allCookies[cookieCounter];
      while (currentCookie.charAt(0) === ' ') {
          currentCookie = currentCookie.substring(1, currentCookie.length);
      }
      if (currentCookie.indexOf(name + '=') === 0) {
          return currentCookie.substring(name.length + 1, currentCookie.length);
      }
    }
    return false;
  }

  // Determine if in test mode
  var test_mode=getUrlVars()['test_mode'];

  if(!test_mode){
    // If test mode not specified in url, then check cookie.
    test_mode=getCookie('test_mode');
  } else {
    setCookie("test_mode",test_mode, 0);    
  }

  if(test_mode=="1"){      
    // Test Mode
  } else {      
    test_mode="0";      
  }

  function isMobile(){
    if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){
      // true for mobile device
      return true;
    } else{
      // false for not mobile device
      return false;
    }
  }
</script>
<!-- //Iconic functions End -->


<!-- //Rubicon Magnite Demand Manager PreBid Start -->
<script async='async' src='https://ads.rubiconproject.com/prebid/11022_Iconic.js'></script>
<!-- //Rubicon Magnite Demand Manager PreBid End -->

<!-- //GoogleDFP Start-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!-- //GAM Audience Targeting including Carbon Start-->
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
        if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
            var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
            googletag.pubads().setTargeting('carbon_segment', carbon ? carbon.audiences.map(function (i) { return i.id; }) : []);
        }
        if (googletag.pubads().getTargeting('cc-iab-class-id').length === 0) {
            var iabIds = JSON.parse(window.localStorage.getItem('ccContextualData'));
            googletag.pubads().setTargeting('cc-iab-class-id', iabIds);
        }
    })
</script>
<!-- //GAM Audience Targeting including Carbon End-->

<script>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</script>
<!-- //GoogleDFP End-->

<!-- //Carbon Revenue Management Platform Start -->
<script>
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<!-- //Carbon Revenue Management Platform End -->

<!-- //Chartbeat Start 17/11/2021 V4-->
<script type="text/javascript">
  (function() {
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 66462;
    _sf_async_config.domain = virtualcmsPageInfo.domainName; //CHANGE THIS TO THE ROOT DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = virtualcmsPageInfo.sectionName; // CHANGE THIS TO YOUR SECTION NAME(s)
    if(virtualcmsPageInfo.article){
      _sf_async_config.authors = virtualcmsPageInfo.article.createdBy; // CHANGE THIS TO YOUR AUTHOR NAME(s)
    } else {
      _sf_async_config.authors = 'Iconic'; // CHANGE THIS TO YOUR AUTHOR NAME(s)
    }

    var isLoggedIn = getCookie("user_login")!='';

    var _cbq = window._cbq = (window._cbq || []);
    if(isLoggedIn){
      console.log("Chartbeat: Logged in.");
      _cbq.push(['_acct', 'lgdin']);      
    } else {
      console.log("Chartbeat: Not Logged In.");
      _cbq.push(['_acct', 'anon']);
    }

    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';;
        n.parentNode.insertBefore(e, n);
    }
    loadChartbeat();
  })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- //Chartbeat End -->

<!-- //Loading Custom Font Start-->
<link href="https://fonts.googleapis.com/css2?family=Merriweather:wght@400;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@400;700&display=swap" rel="stylesheet">
<!-- //Loading Custom Font End-->

<!-- ##### SHARED CODE END #### -->
<meta name="google-signin-client_id" content="147075540929-7lho8g33hi8a02c5lafmfbhj773nb9d3.apps.googleusercontent.com" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script>
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.carlowlive.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.carlowlive.ie/articolo.jsp?idarticolo=696479&amp=false';
      var fb_appId = '1846914185489331';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.carlowlive.ie/articolo.jsp?idarticolo=696479&amp=false';
    </script>
    <script src="https://www.carlowlive.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script src="https://www.carlowlive.ie/js/social_login/google.js?v=1631712780000" ></script>
    <script src="https://www.carlowlive.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script src="https://www.carlowlive.ie/js/social_login/functions.js?v=1628785532000" ></script>

 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.carlowlive.ie/css/style_site.css?v=1637186081000" rel="stylesheet" type="text/css" />        
          <link href="https://www.carlowlive.ie/css/style_site_17.css?v=1623185626000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.carlowlive.ie/css/ico_article_standard_css.jsp?v=1634762576000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.carlowlive.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="carlowlive macrosection_generic section_national_news "><!-- ##### SITE SPECIFIC CODE START #### -->

  <!-- Site:      CarlowLive                                                     -->
  <!-- Updated:   26/06/2021 by ICN (Iconic Newspapers)                        -->

  <!-- //GoogleAnalytics Start -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    if(hasAcceptedCookie('google-analytics-cookies')){
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
    ga('create', 'UA-123136596-1', 'auto', 'clientTracker');
    }
    else{
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
    ga('create', 'UA-123136596-1', 'auto', 'clientTracker', {'storage': 'none'});
    }
    ga('iconTracker.send', 'pageview');
    ga('clientTracker.send', 'pageview');
  </script>
  <!-- //GoogleAnalytics End -->

<!-- ##### SITE SPECIFIC CODE END #### -->



    
<link rel="stylesheet" type="text/css" href="https://www.carlowlive.ie/css/car_header_css.jsp?v=1634762576000" />





<!-- Domain -->
<div id="domain" style="display:none">www.carlowlive.ie</div>

<!-- Domain without prefix -->
<div id="domain_no_prefix" style="display:none">carlowlive.ie</div>

<!-- Channel Name e.g. limerickleader -->
<div id="channel_name" style="display:none">carlowlive</div>

<!-- Contact details to show after the story. -->
<div id="story_contact" style="display:none">
<div class="text_edit ">
    <p class="text " >Carlow Live brings you all the latest news and events from Carlow as it happens! Have you got a story for us? Send your photos, videos or stories to <a href="mailto:news@carlowlive.ie">news@carlowlive.ie</a>. We'd love to hear from you!  <p class="read_more" style="margin-top:10px; font-weight:bold"><a href="https://www.carlowlive.ie">Read more from Carlow Live.</a></p></p>
</div>

</div>

<!-- Site Name e.g. Limerick Leader -->
<div id="site_name" style="display:none">
  <div class="text_edit ">
    <p class="text " >Carlow Live</p>
</div>

</div>

<!-- Advertise Link -->
<div id="advertise_link" style="display:none">
  <div class="text_edit ">
    <p class="text " >https://www.carlowlive.ie/section/1243/advertise-with-us</p>
</div>

</div>


<!-- Test Mode -->
<div id="test_mode" style="display:none"></div>

<script>
  // Generate Default Ad
  // createDefaultAd('https://www.corklive.ie/section/1198/advertise-with-us', '/userUpload/mobile_leaderboard_corklive.jpg');
  //
  function createDefaultAd(targetUrl, imageUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    var hh = String(today.getHours()).padStart(2, '0');
    var min = String(today.getMinutes()).padStart(2, '0');
    var ss = String(today.getSeconds()).padStart(2, '0');
    today = yyyy + mm + dd + '_' + hh + min + ss;
    
    // Target Link
    document.write('<a href="' + targetUrl + '">');
    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a>');
  }

  function createWeatherWidget(imageUrl, targetUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    var hh = String(today.getHours()).padStart(2, '0');
    var min = String(today.getMinutes()).padStart(2, '0');
    var ss = String(today.getSeconds()).padStart(2, '0');
    today = yyyy + mm + dd + '_' + hh + min + ss;
    
    // Target Link    
    document.write('<div class="weather_widget"><a href="' + targetUrl + '">');    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a></div>');
  }

</script>

<!-- Detect Ad Blocking -->
<script src="https://iconicnews.ie/adserver/js/ads.js" type="text/javascript"></script>

<script>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</script>

<div class="top_section sticky" id="sticky_headx">   
  <div class="container-fluid vc_bg_01 vc_bb_10">
      <div class="xcontainer">
          <div class="xrow xtop_bar">
              <div class="col-sm-6 col-md-6">
                  

    
    
        
                    <div class="menu vc_top_header" id="box_7b964230-caa9-4d57-b43b-408aecc7ebe2">
                    <ul class="menu_1">
<li class="advertise-with-us sezione_1243 pagina-bianca">
<a  href="https://www.carlowlive.ie/section/1243/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1225 sezione">
<a  href="https://www.carlowlive.ie/section/1225/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="contact-us sezione_795 pagina-bianca">
<a  href="https://www.carlowlive.ie/section/795/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
              </div>
              <div class="col-sm-6 col-md-6">
                  


<div id="4881e788-5dec-4bbc-8c40-d2c1459801b3"></div><script >
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":17,"elementsOrder_user_login":"username,password,submit,user_login,login_facebook,login_google,registrati","idarticolo":"696479","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#4881e788-5dec-4bbc-8c40-d2c1459801b3').html(data);
            $('#4881e788-5dec-4bbc-8c40-d2c1459801b3 > div.login').unwrap()
        }
    });
    </script>                  
                  
<div class="cerca vc_search_horizontal" id="cerca1581bd7b-951e-4875-90ad-dc0be7012dbf" >
    <p class="occhiello_titolo">Search</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="0" />
            
            <input type="hidden" name="idcanalericerca" value="0" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca1581bd7b-951e-4875-90ad-dc0be7012dbf input[name="q"]').example('|');
      
      $('#cerca1581bd7b-951e-4875-90ad-dc0be7012dbf form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca1581bd7b-951e-4875-90ad-dc0be7012dbf input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>                

                  <div class="powered_by">
                    
        
        
      
      
      
                  </div>                  

              </div>
          </div><!--row-->    
      </div><!--container-->
  </div><!--container-fluid-->
  <div class="container-fluid middle_header">
      <div class="container middle_header">
          <div class="row">

              
              <div class="col-md-6 col-sm-6">
                <div>
                

<div class="iconic_hamb_menu">
  <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars menu_button_icon collapsed" aria-hidden="true"></i>  
  <div class="top_menu" id="top_menu">
      
      
    
    
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_75728a22-6cfb-400d-96c3-663d507db35e">
                    <ul class="menu_1">
<li class="home sezione_792 index">
<a  href="https://www.carlowlive.ie/"  ><span>Home</span></a>
</li>
<li class="local-news sezione_793 sezione">
<a  href="https://www.carlowlive.ie/section/793/news"  ><span>Local News</span></a>
</li>
<li class="sport sezione_923 sezione">
<a  href="https://www.carlowlive.ie/section/923/sport"  ><span>Sport</span></a>
</li>
<li class="business sezione_798 sezione">
<a  href="https://www.carlowlive.ie/section/798/business"  ><span>Business</span></a>
</li>
<li class="whats-on sezione_794 sezione">
<a  href="https://www.carlowlive.ie/section/794/what-s-on"  ><span>Whats on</span></a>
</li>
<li class="multimedia sezione_806 sezione">
<a  href="https://www.carlowlive.ie/section/806/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="property sezione_799 sezione">
<a  href="https://www.carlowlive.ie/section/799/property"  ><span>Property</span></a>
</li>
<li class="motoring sezione_797 sezione">
<a  href="https://www.carlowlive.ie/section/797/motoring"  ><span>Motoring</span></a>
</li>
<li class="national-news sezione_1011 sezione">
<a  href="https://www.carlowlive.ie/section/1011/national"  ><span>National News</span></a>
</li>
<li class="deaths sezione_800 sezione">
<a  href="https://www.carlowlive.ie/section/800/deaths"  ><span>Deaths</span></a>
</li>
<li class="send-us-your-news sezione_1213 sezione">
<a  href="https://www.carlowlive.ie/section/1213/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1243 pagina-bianca">
<a  href="https://www.carlowlive.ie/section/1243/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1225 sezione">
<a  href="https://www.carlowlive.ie/section/1225/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="contact-us sezione_795 pagina-bianca">
<a  href="https://www.carlowlive.ie/section/795/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_75728a226cfb400d96c3663d507db35e = undefined;
                            
                            $('#box_75728a22-6cfb-400d-96c3-663d507db35e ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_75728a226cfb400d96c3663d507db35e != 'undefined') {
                                    $('#box_75728a22-6cfb-400d-96c3-663d507db35e .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_75728a226cfb400d96c3663d507db35e.code);
                                    incrementAdvImpression(bannerbox_75728a226cfb400d96c3663d507db35e.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
            
      <div id="mobile_search_bar" style="display:none;">
        
<div class="cerca vc_search_horizontal2" id="cerca7f7abe7a-8cc0-4ba8-99cf-3b190a8167ec" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="0" />
            
            <input type="hidden" name="idcanalericerca" value="0" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca7f7abe7a-8cc0-4ba8-99cf-3b190a8167ec input[name="q"]').example('|');
      
      $('#cerca7f7abe7a-8cc0-4ba8-99cf-3b190a8167ec form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca7f7abe7a-8cc0-4ba8-99cf-3b190a8167ec input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


      </div>

  </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->


<script type="text/javascript">
  var menuElement;
  var isShowed = false;
  var mediaquery = "(max-width:767px)";
  
  // generic variables
  var aOccurs       = [];
var counterOccurs = 0 ;
  
  $(document).ready(function() {
      
      $(".iconic_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="false"></i></a>');
      // 23/05/2021: ICN: Added search.
      $(".vc_search_horizontal2").detach().insertBefore('.iconic_hamb_menu .vc_menu_mobile .menu_1');
      $("#hamb-login").detach().insertAfter('.iconic_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
      
      $('.iconic_hamb_menu .opening').click(function() {
          console.log(".iconic_hamb_menu .opening : Click event.");
          $('#hamb-login').delay(400).toggle();
          //if(window.matchMedia(mediaquery).matches){
              $("body").toggleClass("vc_overflow");
              $(".menu_button_icon").toggleClass("collapsed");
          //}
          $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);

          return false;
          
      });
      
      //check if the device is mobile
      var checkMobile = false;
      
      //if mobile save all links outside from anchor and replace href attribute with void 0
      if(checkMobile){
          // get objects with menu_2 class under menu mobile and iter them
      $('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
          // get objects with menu_2 class under menu mobile and iter them
      $('.vc_menu_mobile').find('.menu_2').each(function( index ) {
          //get the parent element
        var currentElement = $( this ).parent();
        var anchorLink     = ''                ;
  
        //get the macro section link element
        anchorLink     = currentElement.find('a:first').attr('href');
        currentElement = currentElement.find('a:first')             ;
        
        currentElement.addClass('macroSection');
  
        //save the link in the array using the counter
        aOccurs[counterOccurs] = anchorLink;
  
        //save the counter in the rel attribute of the link
        currentElement.attr('rel' , counterOccurs);
  
        //cut href for remove redirect
        currentElement.attr('href', "javascript:void(0)");
  
              //workaround for ios double click on anchor
              var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
  
        //set on click
        currentElement.on('click ' + enableTouchEnd , function(){
          
            var clickedElement = $(this).html();
            var lastClicked    = $('#lastClicked');
            
          occursIndex   = $(this).attr('rel');
          parentElement = $(this).parent();
          
          //if the submenu is visible get the correct link from 
          //the array using the rel element and make the location href
          if( clickedElement == lastClicked.val() ){
            location.href = aOccurs[ occursIndex ];
          }
          lastClicked.val(clickedElement);
        });
        counterOccurs++;
      });
      
      //workaround for ios double click on anchor
          var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

      $('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
      $('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
      $('.vc_arrow').attr('href', "javascript:void(0)");
      $('.vc_arrow').on(clickEvent ,function() {
          if( $( this ).parent().find('.menu_2').is(':visible')){
              //console.log('hide it and empty the last clicked field');
              $('#lastClicked').val('');
              $( this ).parent().find('.menu_2').hide();
              $( this ).parent().find('.menu_2').css('visibility', 'hidden');
          }else {
              $( this ).parent().find('.menu_2').show();
              $( this ).parent().find('.menu_2').css('visibility', 'visible');
              $('#lastClicked').val($( this ).parent().find('a:first').html());
              //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
          }
          });
      }
  });
  
  var interval = setInterval(function () {
      $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
      $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
  }, 200);

 /* jQuery(document).ready(function(){
      jQuery('.scrollbar-inner').scrollbar();
  });*/

</script>
                              
                </div>
                <!-- Logo Colored -->
                <div class="logo_container light_mode" style="margin-left: 40px">
                  

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.carlowlive.ie/">
          <img  alt="Home" title="Home" src="images/logos/17/logo_colored.jpg?v=1630577470000" />
        </a>
    </div>
                  
                </div>
                <!-- Logo White (for Dark Mode) -->
                <div class="logo_container dark_mode" style="margin-left: 40px;">
                  

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.carlowlive.ie/">
          <img  alt="Home" title="Home" src="images/logos/17/logo_white.jpg?v=1636152124000" />
        </a>
    </div>
                  
                </div>
              </div>

              <div class="col-md-6 col-sm-6 no_padding_right">
                  <!-- Social Icons Start -->
                  <div class="social_icons">                      
                      
        
        
      
      
      
                      
        
        
      
      
      
                      
        
        
      
      
      
                      
        
        
      
      
      
                      
        
        
      
      
      
                      
        
        
      
      
      
                  </div>
                  <!-- Social Icons End -->
                  <div class="date_weather">
                    <div class="current_date">
                      <p class="date">19/11/2021 <span class="ora_attuale_clock"></span></p>


                    </div>
                    <!-- Weather Widget Start -->
                    <div class="weather_widget_container">
                      
        
        
      
      
      
                    </div>                    
                    <!-- Weather Widget End -->
                  </div>
              </div>
          </div><!--row-->
      </div>
  </div>
  <div class="bottom_header container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print" id="sticky_head2">
      <div class="container">
          <div class="row">
              <div class="col-md-12 no_padding_left">
                  <div class="">
                    
    
    
        
                    <div class="menu vc_menu_header2" id="box_8a789e96-f274-464a-855e-c490bab9e23c">
                    <ul class="menu_1">
<li class="home sezione_792 index">
<a  href="https://www.carlowlive.ie/"  >
<span>Home</span>
<p class="vc_menu_description">Carlowlive.ie - bringing you the latest news, events, business, death notices and more from Carlow 24/7.</p></a>
</li>
<li class="local-news sezione_793 sezione">
<a  href="https://www.carlowlive.ie/section/793/news"  >
<span>Local News</span>
<p class="vc_menu_description">Find the latest Carlow news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Carlow updated throughout the day.</p></a>
</li>
<li class="national-news sezione_1011 sezione">
<a  href="https://www.carlowlive.ie/section/1011/national"  >
<span>National News</span>
</a>
</li>
<li class="sport sezione_923 sezione">
<a  href="https://www.carlowlive.ie/section/923/sport"  >
<span>Sport</span>
</a>
</li>
<li class="business sezione_798 sezione">
<a  href="https://www.carlowlive.ie/section/798/business"  >
<span>Business</span>
<p class="vc_menu_description">Find the latest Carlow news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Carlow updated throughout the day.</p></a>
</li>
<li class="whats-on sezione_794 sezione">
<a  href="https://www.carlowlive.ie/section/794/what-s-on"  >
<span>Whats on</span>
<p class="vc_menu_description">Find the latest Carlow news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Carlow updated throughout the day.</p></a>
</li>
<li class="multimedia sezione_806 sezione">
<a  href="https://www.carlowlive.ie/section/806/multimedia"  >
<span>Multimedia</span>
<p class="vc_menu_description">Find the latest Carlow news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Carlow updated throughout the day.</p></a>
</li>
<li class="property sezione_799 sezione">
<a  href="https://www.carlowlive.ie/section/799/property"  >
<span>Property</span>
<p class="vc_menu_description">Find the latest Carlow news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Carlow updated throughout the day.</p></a>
</li>
<li class="motoring sezione_797 sezione">
<a  href="https://www.carlowlive.ie/section/797/motoring"  >
<span>Motoring</span>
<p class="vc_menu_description">Find the latest Carlow news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Carlow updated throughout the day.</p></a>
</li>
<li class="deaths sezione_800 sezione">
<a  href="https://www.carlowlive.ie/section/800/deaths"  >
<span>Deaths</span>
<p class="vc_menu_description">Find the latest Carlow news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Carlow updated throughout the day.</p></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_8a789e96f274464a855ec490bab9e23c = undefined;
                            
                            $('#box_8a789e96-f274-464a-855e-c490bab9e23c ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_8a789e96f274464a855ec490bab9e23c != 'undefined') {
                                    $('#box_8a789e96-f274-464a-855e-c490bab9e23c .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_8a789e96f274464a855ec490bab9e23c.code);
                                    incrementAdvImpression(bannerbox_8a789e96f274464a855ec490bab9e23c.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                  </div>                
              </div>
          </div><!--row-->
      </div><!--container-->
  </div><!--container-fluid-->
</div><!--top_section-->

<!-- Banner Background (Skin Ad) -->

        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      


        
        
      
      
      
<div class="spacer t_15"></div>



    <!-- Leaderboard Start -->
    <div class="clearfix"></div>
    <div class="leaderboard_container">    
      <div class="advertisement_text">ADVERTISEMENT</div>
      
      <div class="leaderboard_ad_container default">
        <!-- default_desktop_leaderboard_1 -->
        <div class="leaderboard_ad">
          
        
        
      
      
      
          
        </div>
      </div>
      
      <div class="leaderboard_ad_container leaderboard_1">
        <!-- leaderboard_1 -->
        <div class="leaderboard_ad">  
          
        
        <div data-render="true"  class="bannervcms banner_leaderboard_1 " format="leaderboard_1" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1805);</script>
</div>
      
      
      
        </div>
      </div>    
      
      <!-- Advertise With Us Text -->
      <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
    </div>
    <div class="clearfix"></div>

    <script>
      var waitForEl = function(selector, callback) {
        if (jQuery(selector).length) {
          callback();
        } else {
          setTimeout(function() {
            waitForEl(selector, callback);
          }, 200);
        }
      };
  
      
      // Fix google ads to align to bottom of container.
      function align_google_ad(){
        try {
          let head = $(".leaderboard_ad iframe").contents().find("head");
          let css = '<style>#google_image_div {position: absolute !important; bottom:0 !important;left:0 !important;} #ad_iframe{margin-top:35px !important;} </style>';
          $(head).append(css);
          console.log('Aligning Google Ad.');
        } catch {
          console.log('Unable to align Google Ad.');
        }
      }

      // No longer set Google ad background to white.
      // Just fade out default ad.      
      function set_google_ad_background_to_white(){
        try {
          $(".leaderboard_ad_container.default").fadeOut(3000);

          if($(".leaderboard_1 div div iframe").css("height")=="250px"){          
            try {
              var height=parseInt($(".leaderboard_ad iframe").contents().find("body").find("#google_image_div").css("height"));
              if(isNaN(height)){
                console.log('Leaderboard 1 height is not numeric => Set ad background to white.'); 
                //$(".leaderboard_1 div div iframe").css("background","white");
              } else {
                console.log("Leaderboard 1 height is " + height + '.');
                console.log("Leave ad background as transparent.");        
                //$(".leaderboard_1 div div iframe").css("background","none");
              }
            } catch { 
              console.log('Unable to get Leaderboard 1 height => Set ad background to white.'); 
              //$(".leaderboard_1 div div iframe").css("background","white");
            }            
          } else {
            console.log("Leaderboard 1 Google iframe is leaderboard size.  Leave background as is.  Move ad up to centre.");
            $(".leaderboard_1 div div iframe").css("margin-bottom","90px");
          }
        } catch {
          console.log('Unable to get .leaderboard_1 div div iframe height.'); 
          //$(".leaderboard_1 div div iframe").css("background","white");          
        }
        
      }      

      // After ad loads, allow it to receive clicks.
      waitForEl('#div-gpt-ad-top-leaderboard div iframe', function() {        
        $(".leaderboard_1").css("pointer-events", "all");
        align_google_ad();
        set_google_ad_background_to_white();                  
      });
  
      // Update site name
      $('.site_name').html($('#site_name .text_edit .text').html());
      $(".advertise_with_us_text a").attr("href", $('#advertise_link .text_edit .text').html())
      $(".leaderboard_house_ad a").attr("href", $('#advertise_link .text_edit .text').html())



    </script>
    <vcwidget data-path="/mobile/includes/layout/preset_widget/default/spacer.jsp" data-name="spacer"><div class="spacer t_15"></div></vcwidget>
    <!-- Leaderboard End -->
    



  <!-- sticky_desktop banner start -->
  <div class="banner_sticky_desktop_background"></div>
  
        
        
      
      
      
  <!-- sticky_desktop banner end -->

<script>
    // After ad loads, allow it to receive clicks.
    waitForEl('.banner_sticky_desktop div iframe', function() {    
      try {
        // Centrally position ad
        var screen_width=$("body").width();
        var ad_width=$(".banner_sticky_desktop iframe").width();
        console.log("sticky desktop Ad Width is " +  ad_width);
        var total_horizontal_margin=screen_width-ad_width;
        var left_margin=total_horizontal_margin/2;
        console.log("Setting sticky desktop ad left margin to " +  left_margin);
        $(".banner_sticky_desktop").css("margin-left",left_margin + "px");
        $(".background").remove();
      }  catch {
        console.log("Error getting sticky desktop Ad Width");
      }  

      $(".banner_sticky_desktop_background").show();
      // Show close button after 1 second (to give time for ad to load)
      setTimeout(function(){
        var screen_width=$("body").width();
        var ad_width=$(".banner_sticky_desktop iframe").width();
        var total_horizontal_margin=screen_width-ad_width;
        var left_margin=total_horizontal_margin/2;
        var close_left=left_margin + ad_width;
        $(".banner_sticky_desktop").before('<div class="banner_sticky_desktop_close"></div>');      
        console.log("=> Postioning banner_sticky_desktop_close (close button) to " +  close_left);
        $(".banner_sticky_desktop_close").css("left", close_left + "px");        
        $(".banner_sticky_desktop_close").click(function(){
          $(".banner_sticky_desktop").hide();
          $(".banner_sticky_desktop_close").hide();
          $(".banner_sticky_desktop_background").hide();
        });      
      }, 1000);
    });

    waitForEl('.no_ads', function(){
      console.log("no_ads => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.section_home', function(){
      console.log("section_home ad => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.sticky_skyscraper_left iframe', function(){
      console.log("sticky_skyscraper_left ad => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.sticky_skyscraper_right iframe', function(){
      console.log("sticky_skyscraper_right ad => Remove Skin");
      $(".background").remove();
    });
</script>


<!-- Ad Blocker Detected Modal Start -->
<div id="ad_blocker_detected_modal" class="modal fade" role="dialog">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal">&times;</button>
        <div class="modal-title">
          <div>
              

    <div class="logo vc_logo site_logo">
        <a href="https://www.carlowlive.ie/">
          <img  alt="Home" title="Home" src="images/logos/17/logo_black.jpg?v=1630577441000" />
        </a>
    </div>

              <div class="spacer t_5"></div>
          </div>
          <h4>We need your support!</h4>             
        </div>
      </div>
      <div class="modal-body">
        <p>Please allow ads as they help fund our trusted local news content.</p>
        <br />
        <p>Kindly add <span style="font-weight: 600; color: #555;" class="domain">us</span> to your ad blocker whitelist.</p>
        <br />
        <p>If you want further access to Ireland's best local journalism, consider subscribing to our <span class="epaper">ePaper and/or</span> free daily Newsletter .</p>
        <br />
        <p>Support our mission and join our community now.</p>
      </div>
      <div class="modal-footer" style="text-align: center;">
        <button id="epaper_button" type="button" class="btn btn-default btn-secondary epaper" data-dismiss="modal">ePaper</button>
        <button id="newsletter_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Free Newsletter</button>
        <button id="maybe_later_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Maybe Later</button>
        <!--<button id="buy_ad_free_pass_button" type="button" class="btn btn-default btn-warning" data-dismiss="modal">Buy an AdFree pass</button>-->
      </div>
    </div>
  </div>
</div><!-- Ad Blocker Detected Modal End -->


<!-- Skyscraper Ad -->

<div class="sticky_skyscraper_left">
  
        
        
      
      
      
</div>

<div class="sticky_skyscraper_right">
  
        
        
      
      
      
</div>


<script>
    function updateOgImageMetaTag(){
        var content=$("meta[property='og:image']").attr("content");
        var newContent=content.replace('/resizer/600/315/', '/resizer/1200/630/');
        $("meta[property='og:image']").attr("content", newContent);
        console.log("content is now " + newContent);
    }
    
    //updateOgImageMetaTag();
    
    
    function log(note){
      var site_user_id=getCookie('site_user_id');
      $.ajax({url: "https://iconicnews.ie/link/?note=" + note + ";referrer=" + document.referrer + "&source=site_user_id_" + site_user_id + "&url=" + window.location.href, success: function(result){
        add_output('ajax returned=' + result + '.');
      }});
    }

    function isDarkModeEnabled() {
        return window.matchMedia && window.matchMedia('(prefers-color-scheme: dark)').matches
    }

    if(isDarkModeEnabled()){
      $(".light_mode").hide();
      $(".dark_mode").show();
    }

</script>

    <div class="row all_content_mobile">
        <div class="container">
            
            <!-- Blue Billywig -->
            
        
        
      
      
      
            
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-8 custom_left_column">
                    <div class="col-md-12 hidden-print no_padding_left">
                        
    
<div class="breadcrumbs_orizzontale vc_new_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="section/2111/generic">Generic</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_2117 national-news">
                                <a href="section/2117/national-news">National News</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                        <div class="spacer t_15"></div>
                    </div>
                    <!--
  File:      virtual_layout_editor\preset_widgets\desktop\article_body.jsp
             (was "ICO - New Article Body")
-->

<div class="vc_cont_article_body">
  


    <div class="vc_article_new_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Fears PPE could impinge right to fair trial amid Covid-19 outbreak in prisons </h1>
    </div>  


  <div class="spacer t_15"></div>
  <div class="row">
      


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_new_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_0ce4b86e-3997-47f5-8a86-844e157297dd">                
            <meta itemprop="thumbnailUrl" content="https://www.carlowlive.ie/resizer/800/-1/true/1637333768926.jpg--fears_ppe_could_impinge_right_to_fair_trial_amid_covid_19_outbreak_in_prisons_.jpg?1637333769000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Fears PPE could impinge right to fair trial amid Covid-19 outbreak in prisons " src="resizer/800/-1/true/1637333768926.jpg--fears_ppe_could_impinge_right_to_fair_trial_amid_covid_19_outbreak_in_prisons_.jpg?1637333769000" alt="Fears PPE could impinge right to fair trial amid Covid-19 outbreak in prisons "  width="800" />
                        <p class="didascalia">Fears PPE could impinge right to fair trial amid Covid-19 outbreak in prisons </p>
                    </div>
                </div>
    </div>  


      <div class="spacer t_15"></div>
      <div class="contents_author_byline">
          <div class="author_byline">
              <div class="col-md-6 col-lg-6  author_and_date">
                  


    <div class="vc_article_new_body_author_date vc_article">
    <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Reporter</p></div><p itemprop="datePublished" class="data_articolo data">19 Nov 2021</p>
    </div>  


              </div>
          </div>
      </div>

      <!-- Sticky Share Bar Start -->
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12" id="sticky_share">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left no_padding_right share_content">
            

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 696479 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>
            
            <div class="register_button">
              <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
            </div>
        </div>        
      </div>
      <!-- Sticky Share Bar End -->

      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          <!--Tags Schede-->
          <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
          


    <div class="vc_article_tag">
    
    </div>  

    
          <!--End Tags Schede-->
      </div>
  </div><!--row-->
  <div class="row">
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          





          <div class="vc_box_attached_images">
              
          </div>

          
          


    <div class="vc_article_body_new vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>The forthcoming trial of a remand prisoner has been delayed after it emerged that the accused would have to appear before the court in full personal protective equipment (PPE).&nbsp;</p>
<div class="bannervcms banner_banner_unruly_2x1_1"> 
 <div id="div-gpt-ad-teads"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1681);</script> 
<p>Adjourning the case, Mr Justice Paul McDermott said he was worried the man’s constitutional right to a fair trial would be at risk by the requirement to wear hazmat suits during proceedings.&nbsp;&nbsp;</p>
<div class="bannervcms banner_mpu_9_in_article"> 
 <div id="mpu_9_in_article"> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(2045);</script> 
<p>The named prisoner is being held at Cloverhill Prison, Dublin, where staff are currently trying to combat an outbreak of the disease.&nbsp;</p> 
<p>Earlier this week, the prison’s governor, Anthony Harris, told the High Court that the majority of the prison had “closed down”, with essential services provided by a small group of prisoners.&nbsp;</p> 
<p>On Friday, Governor Harris told Mr Justice Paul McDermott at the Central Criminal Court that situation at the prison was still “fraught with difficulty” and all staff and prisoners were to undergo a second round of testing on Sunday and Monday.&nbsp;</p>
<div class="bannervcms banner_content_ad_in_article_desktop"> 
 <div class="OUTBRAIN" data-ob-contenturl="DROP_PERMALINK_HERE" data-widget-id="AR_2" data-ob-installation-key="ICONI1DQP5LK9PLFQPO35I5CP"></div> 
 <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</div>
<script type="text/javascript">incrementAdvImpression(2067);</script> 
<p>He also said he was “anxious that anyone comes into contact with [the prisoner] will have to wear full PPE”.&nbsp;</p> 
<p>On Wednesday, Governor Harris told the court it was not possible to produce the named prisoner without endangering him and the rest of the prison population. He emphasised that it was the prison staff that were the danger and not the prisoners themselves.&nbsp;&nbsp;</p> 
<p>The governor said that if he was ordered by the judge to bring the accused to court then he would but because prisoners are mixing in pods, the accused could be reinfected.&nbsp;&nbsp;</p> 
<p>“It would mean him being brought to court in full PPE, like you see in hospital,” he added.&nbsp;</p> 
<p>Mr Justice McDermott said it wasn’t the court’s intention to make the governor’s life more difficult.&nbsp;</p> 
<p>These were “extraordinary times”, the judge noted, and that the governor had an “onerous responsibility” to protect staff and prisoners from contracting the disease.&nbsp;</p> 
<p>Adjourning the trial until next month, Mr Justice McDermott noted that having an accused person attend court in full PPE would put at risk the individual’s right to a fair trial.&nbsp;</p> 
<p>“The court has to be mindful to the right of a fair trial to any person detained in custody. That is a constitutional right,” he said.&nbsp;</p> 
<p>“Setting someone aside in a courtroom in a white suit, surrounded by others in PPE, sets a person apart,” the judge continued.&nbsp;</p> 
<p>“The whole context would not be conducive to a fair trial, and it should be avoided if at all possible.”&nbsp;</p> 
<p>Mr Justice McDermott added that although he was adjourning the case until December 6, he would delay issuing an order for the prisoner to appear at court until he was informed the trial could proceed safely.</p>
                  </div>
    </div>  


          
          <!-- MPU 2 and MPU 9 -->
          <div id="mpu_9_container" class="col-md-12">
            <div class="col-md-6">
                




<!-- mpu Start -->
<!-- mpuNumber=2 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_2">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_2) -->
    <div class="mpu_ad">
      
        
        
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_2) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_2 " format="mpu_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  if("mpu_2"=="seedtag_ad"){
    // Seedtag ad not currently displayed. Skip enabling click on invisibile div so that underlying default ad can receive clicks.
  } else {
    waitForEl(".mpu_2 div iframe", function() {        
      console.log("Ad mpu_2 loaded => allow it to receive clicks.");
      $(".mpu_2 .mpu_ad_container.mpu").css("pointer-events", "all");    
      console.log("Ad mpu_2 loaded => allow it to receive clicks (done).");
    });
  }
</script>


<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
            </div>
            <div class="col-md-6">
                




<!-- mpu Start -->
<!-- mpuNumber=9 -->


  
<div class="clearfix"></div>
<div class="mpu_container seedtag_ad">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_9) -->
    <div class="mpu_ad">
      
        
        
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (seedtag_ad) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_seedtag_ad " format="seedtag_ad" ><div id='div-gpt-ad-in-image'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-in-image'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1748);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  if("seedtag_ad"=="seedtag_ad"){
    // Seedtag ad not currently displayed. Skip enabling click on invisibile div so that underlying default ad can receive clicks.
  } else {
    waitForEl(".seedtag_ad div iframe", function() {        
      console.log("Ad seedtag_ad loaded => allow it to receive clicks.");
      $(".seedtag_ad .mpu_ad_container.mpu").css("pointer-events", "all");    
      console.log("Ad seedtag_ad loaded => allow it to receive clicks (done).");
    });
  }
</script>


<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
            </div>
          </div>

          
          <script>
              console.log("mpu 9.");
            
              if($('#mpu_9_in_article').length){
                console.log("Moving mpu 9 to mpu_9_in_article");
                $("#mpu_9_container").detach().appendTo("#mpu_9_in_article");
              } 
              
              if($('.vc_story_telling_text').length){
                console.log("Moving mpu 9 to vc_story_telling_text");
                $("#mpu_9_container").detach().appendTo(".vc_story_telling_text");
              } 
              
              if($('.vc_article_new_body_multimediaX').length){
                console.log("Moving mpu 9 to vc_article_new_body_multimediaX");
                $("#mpu_9_container").detach().appendTo(".vc_article_new_body_multimediaX");
              }
            
          </script>
          
          <!-- Second Sticky Share Bar Start -->
          <div class="col-xs-12 col-sm-12 share_content no_padding_left" style="margin-top:15px; border-right:none">
              

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

              <div class="register_button">
                <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
              </div>
          </div>
          <!-- Second Sticky Share Bar End -->


          <!--


    <div class="vc_article_body_new vc_article">
    
    </div>  

            -->
      </div>    
  </div><!--row-->
</div><!--vc_cont_article_body-->


<script>
  window.onscroll = function() {stickyShare()};

  var sticky_share = document.getElementById("sticky_share");
  var sticky_share_top = sticky_share.offsetTop + 350;

  function stickyShare() {
    if($(window).width() <= 1024){
      // iPad adjustments
      if (window.pageYOffset + 300> sticky_share_top) {
        if(!$('.sticky_share').length){
          sticky_share.classList.add("sticky_share");
          $("#sticky_share").appendTo(".bottom_header");
        }
      } else {
        if($('.sticky_share').length){
          sticky_share.classList.remove("sticky_share");      
          $("#sticky_share").appendTo(".contents_author_byline");
        }
      }
    } else {
      if (window.pageYOffset > sticky_share_top) {
        sticky_share.classList.add("sticky_share");  
      } else {
        sticky_share.classList.remove("sticky_share");      
      }
    }    
  }

  $(function(){
    $(".register_button_link").click(function(){
      // $("#show_login_button_1").removeClass("collapsed");
    });
  });
</script>

    <!-- ### PAYWALL START ### -->
    <!-- PAYWALL START -->

<!-- 2021-11-13 Use paywall_days instead of hardcoding 365 days. -->

  <!-- Get Paywall Days (number of days before an article is subjected to paywall) -->
  <div id="paywall_days" style="display:none">
    <div class="text_edit ">
    <p class="text " >14</p>
</div>

  </div>

  <!-- Article blocked message start -->
  <div id="paywall_dialog">   
    <p class="top_message">To continue reading this archived article for FREE,<br />please kindly register and/or log in.</p>
    <hr />
    <p class="bottom_message">Registration is absolutely 100% FREE and will help us personalise your experience on our sites.  You can also sign up to our carefully curated newsletter(s) to keep up to date with your latest local news!</p>
    <div class="spacer t_15"></div>
    <div id="paywall_login_button" type="button" class="btn btn-lg btn-warning">Register / Login</div>
  </div>
  <!-- Article blocked message end -->  
  
    <script>
  
  
      var DateDiff = {
        inDays: function(d1, d2) {
            var t2 = d2.getTime();
            var t1 = d1.getTime();
            return parseInt((t2-t1)/(24*3600*1000));
        },
        inWeeks: function(d1, d2) {
            var t2 = d2.getTime();
            var t1 = d1.getTime();
            return parseInt((t2-t1)/(24*3600*1000*7));
        },
        inMonths: function(d1, d2) {
            var d1Y = d1.getFullYear();
            var d2Y = d2.getFullYear();
            var d1M = d1.getMonth();
            var d2M = d2.getMonth();
            return (d2M+12*d2Y)-(d1M+12*d1Y);
        },
        inYears: function(d1, d2) {
            return d2.getFullYear()-d1.getFullYear();
        }
      }
  
      // Check if Archive article
      // NOTE: meta tag for keywords in mobile is in body not head.
      var docDateString = document.querySelector("meta[property='datePublished']").getAttribute("content").substring(0,10);    
      var docDate = new Date(docDateString);
      var today = new Date();
      var isLoggedIn = $(".user_logged").length>0;
      var isArticleBlocked = false;
      var docKeywords = document.querySelector("meta[name='Keywords']").getAttribute("content");
      var paywall_days = $('#paywall_days .text_edit .text').html();
  
      var daysOld = DateDiff.inDays(docDate, today);
      if(isNaN(paywall_days)){
        console.log("paywall_days is not specified.");  
        paywall_days = 365;
      }
      console.log("paywall_days: " + paywall_days);
      console.log("Document Date: " + docDateString);
      console.log("Document is " + daysOld + " days old.");
      if(isLoggedIn){
        console.log("User is logged in.");
      } else {
        console.log("User is not logged in.");
        if(daysOld>paywall_days){
          isArticleBlocked = true;
        }
        if(docKeywords.includes("premiumABC123XYZ")) {
          console.log("Document keywords contain premiumABC123XYZ.");
          isArticleBlocked = true;
        }
        if(docKeywords.includes("free")) {
          console.log("Document keywords contain free.");
          isArticleBlocked = false;
        }
      }
  
      if(isArticleBlocked){
        console.log("Article is blocked.");
        $(".vc_article_body_new").append('<div class="paywall_background"></div>');
        $(".vc_article_body_new").append($('#paywall_dialog'));
        $('#paywall_dialog').css("display", "block");
        console.log("Remove unruly/teads ad.");
        $('.banner_banner_unruly_2x1_1').remove();
      }

      $('#paywall_login_button').click(function(){
          // Show login box
          var speed=300;
          $('.user_access_orizzontale').toggleClass('aperto');
          $('.user_access_orizzontale').slideToggle(speed,function(){
              if(!$(".apri_login").hasClass('aperto')){
                  $('.user_login').show();
                  $('.user_access_orizzontale .recupera_password').hide();
                  $("#show_login_button_1").removeClass("collapsed");
              }
          });

          // For mobile
          $(".vc_open_user_login").click()
      });

      
    </script>

<!-- PAYWALL END -->
    <!-- ### PAYWALL END ### -->

    <script>

      // Adds Thumbnails for Voting Responses (e.g. Superstars).
      function addThumbnails(){
        const anchorElement = [];
        $(".response p a").each(function( index ) {                
          url = $( this ).attr("href");
          console.log( index + ": url: " + url);
          anchorElement[index] = this;
          $.get(url, function(data) {
            var tagStartContent;
            tagStartContent='<meta property="og:image" content="';
            var startPos;
            var contentLength;
            console.log("index=" + index);
            var ogImage = $(data).filter("meta[property='og:image']").attr('content');
            if(ogImage===undefined){
              // Workaround if jQuery filter function does not work (e.g. in Limerick Leader)
              startPos = data.indexOf(tagStartContent);
              startPos = startPos + tagStartContent.length;
              contentLength = data.substring(startPos,2000).indexOf('"');
              ogImage = data.substring(startPos, startPos + contentLength);

              console.log(index + ": Content After startPos: " + data.substring(startPos,2000) );              
              console.log(index + ": startPos: " + startPos );  
              console.log(index + ": contentLength: " + contentLength );  
              console.log(index + ": ogImage: " + ogImage );
            }          
            console.log(index + ": image: " + ogImage );

            $(anchorElement[index]).parent().parent().append('<div class="aricle_thumbnail"><a href="' + $(anchorElement[index]).attr("href") + '"><img style="width:120px; height:70px;" src="' + ogImage + '"></a></div>');
          });
      
        });
      }
      addThumbnails();
      
    </script>
  
  

                    <div class="spacer t_15"></div>
       
                    <!-- 02/06/2021: ICN: This "story_contact_container" div will be populated by the "story_contact" div in the site header file (via a script). -->
                    <div id="story_contact_container">
                    </div>
                    
                    <div class="text_edit vc_textedit_article_page">
    
</div>

                    <div class="spacer t_15"></div>
                    
                    <!-- Outbrain -->
                    <div>
                      
        
        <div data-render="true"  class="bannervcms banner_content_ad_below_article_desktop " format="content_ad_below_article_desktop" ><div class="OUTBRAIN" 
data-ob-contentUrl="DROP_PERMALINK_HERE"
data-widget-id="AR_1" 
data-ob-installation-key="ICONI1DQP5LK9PLFQPO35I5CP"
></div>
<script type="text/javascript" async="async" 
src="https://widgets.outbrain.com/outbrain.js"></script><script type="text/javascript">incrementAdvImpression(2071);</script>
</div>
      
      
                          
                    </div>

                    <div class="spacer t_15"></div>
                    




                </div>

                <!-- ### Right hand column Start ### -->
                <div class="col-md-4 hidden-print custom_right_column no_padding_right no_padding_left">                    
                                    
                  <!-- MPU 1 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=1 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_1">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_1) -->
    <div class="mpu_ad">
      
        
        
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_1) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_1 " format="mpu_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  if("mpu_1"=="seedtag_ad"){
    // Seedtag ad not currently displayed. Skip enabling click on invisibile div so that underlying default ad can receive clicks.
  } else {
    waitForEl(".mpu_1 div iframe", function() {        
      console.log("Ad mpu_1 loaded => allow it to receive clicks.");
      $(".mpu_1 .mpu_ad_container.mpu").css("pointer-events", "all");    
      console.log("Ad mpu_1 loaded => allow it to receive clicks (done).");
    });
  }
</script>


<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  
                  <!-- Most Popular Section -->
                  <div class="most_popular_section">
                    <div class="col-md-12 most_popular no_padding_left">
                        <p>Most Popular</p>
                    </div>
                    

                    <div class="spacer t_15"></div>
                    
                    








<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos1 null Generic vc_section_national-news vc_macro_section_generic nationalnews articolo cms_article "
           id="box_4655ab8a-e995-44e8-b0b5-8abfa900a3f4"  articleid="695415"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/national-news/695415/new-advice-on-how-long-your-immunity-lasts-after-covid-19-infection.html"><img class="lazy" alt="New advice on how long your immunity lasts after Covid-19 infection" title="New advice on how long your immunity lasts after Covid-19 infection" data-original="https://www.carlowlive.ie/resizer/165/93/true/1586288108559.jpg--.jpg?1586288108000"  width="165" height="93"></a>
			
			<p class="didascalia">New advice on how long your immunity lasts after Covid-19 infection </p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="section/2117/national-news">National News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/national-news/695415/new-advice-on-how-long-your-immunity-lasts-after-covid-19-infection.html">New advice on how long your immunity lasts after Covid-19 infection</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos2 null Generic vc_section_national-news vc_macro_section_generic nationalnews articolo cms_article "
           id="box_4559ff89-b9b2-43b2-9005-1fc97a143a69"  articleid="696124"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/national-news/696124/here-s-the-line-up-of-guests-for-tonight-s-late-late-show-on-rte-one.html"><img class="lazy" alt="Late Late Show Late Late Show Late Late Show Late Late Show Late Late Show " title="Late Late Show Late Late Show Late Late Show Late Late Show Late Late Show " data-original="https://www.carlowlive.ie/resizer/165/93/true/1637233275638.jpg--.jpg?1637233275000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="section/2117/national-news">National News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/national-news/696124/here-s-the-line-up-of-guests-for-tonight-s-late-late-show-on-rte-one.html">Here's the line-up of guests for tonight's Late Late Show on RTE One</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos3 null Generic vc_section_national-news vc_macro_section_generic nationalnews articolo cms_article "
           id="box_6367e2ed-4be1-4a90-ba2f-6778c0f79acc"  articleid="695716"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/national-news/695716/woman-avoids-prison-for-identifying-boy-a-in-ana-kriegel-murder-case.html"><img class="lazy" alt="Woman avoids prison for identifying Boy A in Ana Kriegel murder case" title="Woman avoids prison for identifying Boy A in Ana Kriegel murder case" data-original="https://www.carlowlive.ie/resizer/165/93/true/1571912596663.jpeg--.jpeg?1571912596000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="section/2117/national-news">National News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/national-news/695716/woman-avoids-prison-for-identifying-boy-a-in-ana-kriegel-murder-case.html">Woman who identified Boy A on Facebook in Ana Kriegel case 'showed utter contempt'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos4 null Generic vc_section_national-news vc_macro_section_generic nationalnews articolo cms_article "
           id="box_533f5498-2c0f-4bf0-9066-9337b9e4895d"  articleid="695171"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/national-news/695171/former-irish-soccer-star-back-on-the-farm-to-feature-on-tv-show.html"><img class="lazy" alt="Former Irish soccer star back on the farm to feature on TV show" title="Former Irish soccer star back on the farm to feature on TV show" data-original="https://www.carlowlive.ie/resizer/165/93/true/1637163065735.jpg--.jpg?1637163065000"  width="165" height="93"></a>
			
			<p class="didascalia">Former Reading and Ireland striker Kevin Doyle </p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="section/2117/national-news">National News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/national-news/695171/former-irish-soccer-star-back-on-the-farm-to-feature-on-tv-show.html">Former Irish soccer star back on the farm to feature on TV show</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos5 null Generic vc_section_national-news vc_macro_section_generic nationalnews articolo cms_article "
           id="box_e9e68a2f-c395-42fe-95f0-c2b540d99b31"  articleid="695580"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/national-news/695580/guests-revealed-for-this-week-s-late-late-show-on-rte.html"><img class="lazy" alt="Late Late Show Late Late Show Late Late Show Late Late Show Late Late Show " title="Late Late Show Late Late Show Late Late Show Late Late Show Late Late Show " data-original="https://www.carlowlive.ie/resizer/165/93/true/1637233275638.jpg--.jpg?1637233275000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="section/2117/national-news">National News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/national-news/695580/guests-revealed-for-this-week-s-late-late-show-on-rte.html">Guests revealed for this week's Late Late Show on RTE</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos6 null Generic vc_section_national-news vc_macro_section_generic nationalnews articolo cms_article "
           id="box_d572b397-1179-4611-8951-322c55d35e4d"  articleid="694738"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/national-news/694738/man-claims-he-wrongfully-spent-10-days-in-jail-after-garda-pulse-profile-mix-up.html"><img class="lazy" alt="Man claims he wrongfully spent 10 days in jail after Garda Pulse profile mix up" title="Man claims he wrongfully spent 10 days in jail after Garda Pulse profile mix up" data-original="https://www.carlowlive.ie/resizer/165/93/true/1637143870108.jpg--.jpg?1637143870000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="section/2117/national-news">National News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/national-news/694738/man-claims-he-wrongfully-spent-10-days-in-jail-after-garda-pulse-profile-mix-up.html">Man claims he wrongfully spent 10 days in jail after Garda Pulse profile mix up</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos7 null CarlowLive vc_section_home vc_macro_section_carlowlive home articolo cms_article "
           id="box_eb205018-fc6a-4c81-9d69-5eb87a977a74"  articleid="695653"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/home/695653/carlow-gardai-seize-car-of-unaccompanied-learner-driving-with-no-lights-on.html"><img class="lazy" alt="Carlow Gardai seize car of unaccompanied learner driving with no lights on" title="Carlow Gardai seize car of unaccompanied learner driving with no lights on" data-original="https://www.carlowlive.ie/resizer/165/93/true/1637235769253.PNG--.PNG?1637235769000"  width="165" height="93"></a>
			
			<p class="didascalia">Carlow Gardai seize car of unaccompanied learner driving with no lights on</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.carlowlive.ie/">Home</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/home/695653/carlow-gardai-seize-car-of-unaccompanied-learner-driving-with-no-lights-on.html">Carlow Gardai seize car of unaccompanied learner driving with no lights on</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos8 null Generic vc_section_national-news vc_macro_section_generic nationalnews articolo cms_article "
           id="box_fca0ea0c-9a21-454e-8959-7e16add8dff8"  articleid="694716"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/national-news/694716/violent-attacker-had-it-in-his-mind-to-rape-85-year-old-woman-after-pinning-her-to-bed-during-break-in.html"><img class="lazy" alt="Violent attacker had it 'in his mind' to rape 85-year-old woman after pinning her to bed during break-in" title="Violent attacker had it 'in his mind' to rape 85-year-old woman after pinning her to bed during break-in" data-original="https://www.carlowlive.ie/resizer/165/93/true/1637143090678.jpg--.jpg?1637143090000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="section/2117/national-news">National News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/national-news/694716/violent-attacker-had-it-in-his-mind-to-rape-85-year-old-woman-after-pinning-her-to-bed-during-break-in.html">Violent attacker had it 'in his mind' to rape 85-year-old woman after pinning her to bed during break-in</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos9 null CarlowLive vc_section_national vc_macro_section_carlowlive nationalnews articolo cms_article "
           id="box_6c0a0bb0-d176-4cda-a03c-af29f60de485"  articleid="695968"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/national-news/695968/people-who-are-not-fully-vaccinated-causing-a-lot-of-the-trouble-says-varadkar.html"><img class="lazy" alt="People who are not fully vaccinated causing 'a lot of the trouble' says Varadkar" title="People who are not fully vaccinated causing 'a lot of the trouble' says Varadkar" data-original="https://www.carlowlive.ie/resizer/165/93/true/1637249586016.jpg--.jpg?1637249586000"  width="165" height="93"></a>
			
			<p class="didascalia">People who are not fully vaccinated causing  'a lot of the trouble' says Varadkar (Image: Getty Images)</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.carlowlive.ie/section/1011/national">National News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/national-news/695968/people-who-are-not-fully-vaccinated-causing-a-lot-of-the-trouble-says-varadkar.html">People who are not fully vaccinated causing 'a lot of the trouble' says Varadkar</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos10 null CarlowLive vc_section_national vc_macro_section_carlowlive nationalnews articolo cms_article "
           id="box_871f4878-027b-4aa4-9cbb-f996b3230cc4"  articleid="695763"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/national-news/695763/prison-service-facing-unprecedented-challenge-following-outbreaks-of-covid-19.html"><img class="lazy" alt="Prison service facing &quot;unprecedented challenge&quot; following outbreaks of Covid-19" title="Prison service facing &quot;unprecedented challenge&quot; following outbreaks of Covid-19" data-original="https://www.carlowlive.ie/resizer/165/93/true/1637237998301.jpg--.jpg?1637238005000"  width="165" height="93"></a>
			
			<p class="didascalia">The outbreaks are in Cloverhill prison, Mountjoy and the Midlands prison.</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.carlowlive.ie/section/1011/national">National News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/national-news/695763/prison-service-facing-unprecedented-challenge-following-outbreaks-of-covid-19.html">Prison service facing &quot;unprecedented challenge&quot; following outbreaks of Covid-19</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_most_popular_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>

                    

                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 3 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=3 -->



  
    <!-- mpu (mpu_3) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_3 " format="mpu_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>

                  <div class="spacer t_25"></div>

                  <!-- Multimedia -->
                  <div class="top_videos_section">
                      <div class="col-md-12 most_popular no_padding_left">
                          <p>Multimedia</p>
                      </div>
                      
                      

                                  
                      <div class="spacer t_15"></div>
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null CarlowLive vc_section_around-carlow vc_macro_section_news vc_macro_section_carlowlive aroundcarlow gallery cms_article "
           id="box_7fa8295f-9a2a-473d-83dc-a2579c53478a"  articleid="661506"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/gallery/around-carlow/661506/in-pictures-knockbeg-college-delighted-to-welcome-first-years.html"><img class="lazy" alt="In Pictures: Knockbeg College delighted to welcome first years" title="In Pictures: Knockbeg College delighted to welcome first years" data-original="https://www.carlowlive.ie/resizer/165/93/true/1630681713265.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.carlowlive.ie/section/796/around-carlow">Around Carlow</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/gallery/around-carlow/661506/in-pictures-knockbeg-college-delighted-to-welcome-first-years.html">In Pictures: Knockbeg College delighted to welcome first years</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null CarlowLive vc_section_multimedia vc_macro_section_carlowlive multimedia video cms_article "
           id="box_306ac89d-d799-42ac-91b8-0ac7f5235656"  articleid="656298"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/video/multimedia/656298/watch-irish-songwriter-sneaks-onto-indiana-jones-5-film-set-for-his-latest-song.html"><img class="lazy" alt="WATCH: Irish songwriter sneaks onto Indiana Jones 5 film set for his latest song" title="WATCH: Irish songwriter sneaks onto Indiana Jones 5 film set for his latest song" data-original="https://www.carlowlive.ie/resizer/165/93/true/aedd4aa8d0338fc92224ed97bcb7016b.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.carlowlive.ie/section/806/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/video/multimedia/656298/watch-irish-songwriter-sneaks-onto-indiana-jones-5-film-set-for-his-latest-song.html">WATCH: Irish songwriter sneaks onto Indiana Jones 5 film set for his latest song</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null CarlowLive vc_section_sport vc_macro_section_carlowlive sport articolo cms_article "
           id="box_90da9bc8-872d-4a9b-875a-f48f5f9702bd"  articleid="647999"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/sport/647999/rory-mcilroy-spectator-club-bag-scottish-open.html"><img class="lazy" alt="WATCH: Bizarre incident as spectator takes club from Rory McIlroy's bag at Scottish Open" title="WATCH: Bizarre incident as spectator takes club from Rory McIlroy's bag at Scottish Open" data-original="https://www.carlowlive.ie/resizer/165/93/true/1625825941300.jpg--.jpg?1625825942000"  width="165" height="93"></a>
			
			<p class="didascalia">WATCH: Bizarre incident as spectator takes club from Rory McIlroy's bag at Scottish Open</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.carlowlive.ie/section/923/sport">Sport</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/sport/647999/rory-mcilroy-spectator-club-bag-scottish-open.html">WATCH: Bizarre incident as spectator takes club from Rory McIlroy's bag at Scottish Open</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null CarlowLive vc_section_home vc_macro_section_carlowlive home video cms_article "
           id="box_6cf1ea97-c282-4614-a692-e85df016192f"  articleid="640069"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/video/home/640069/hospitality-heroes-legendary-kilkenny-hotel-better-than-ever-as-doors-reopen.html"><img class="lazy" alt="HOSPITALITY HEROES: Legendary Kilkenny hotel better than ever as doors reopen" title="HOSPITALITY HEROES: Legendary Kilkenny hotel better than ever as doors reopen" data-original="https://www.carlowlive.ie/resizer/165/93/true/3b1dbf66d9f17281c6c7e24ffb7efbb7.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.carlowlive.ie/">Home</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/video/home/640069/hospitality-heroes-legendary-kilkenny-hotel-better-than-ever-as-doors-reopen.html">HOSPITALITY HEROES: Legendary Kilkenny hotel better than ever as doors reopen</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null CarlowLive vc_section_multimedia vc_macro_section_carlowlive multimedia video cms_article "
           id="box_7beb9e3f-4d67-47bf-9b50-54743f07927f"  articleid="638645"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/video/multimedia/638645/hospitality-heroes-have-a-unique-experience-and-enjoy-the-wonderful-wild-atlantic-way.html"><img class="lazy" alt="HOSPITALITY HEROES: Have a unique experience and enjoy the wonderful Wild Atlantic Way" title="HOSPITALITY HEROES: Have a unique experience and enjoy the wonderful Wild Atlantic Way" data-original="https://www.carlowlive.ie/resizer/165/93/true/57da09a7638cb25c808a49e3b3ea97f0.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.carlowlive.ie/section/806/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/video/multimedia/638645/hospitality-heroes-have-a-unique-experience-and-enjoy-the-wonderful-wild-atlantic-way.html">HOSPITALITY HEROES: Have a unique experience and enjoy the wonderful Wild Atlantic Way</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null CarlowLive vc_section_multimedia  multimedia video cms_article "
           id="box_f8edc50c-d9da-4a98-8298-a93420b7ddb7"  articleid="638085"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/video/multimedia/638085/hospitality-heroes-discover-all-the-outdoor-attractions-this-county-has-to-offer.html"><img class="lazy" alt="HOSPITALITY HEROES: Discover all the outdoor attractions this county has to offer" title="HOSPITALITY HEROES: Discover all the outdoor attractions this county has to offer" data-original="https://www.carlowlive.ie/resizer/165/93/true/5680edea22480dac58b718fb8cd9123b.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">HOSPITALITY HEROES: Discover all the outdoor attractions this county has to offer</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.carlowlive.ie/section/806/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/video/multimedia/638085/hospitality-heroes-discover-all-the-outdoor-attractions-this-county-has-to-offer.html">HOSPITALITY HEROES: Discover all the outdoor attractions this county has to offer</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null CarlowLive vc_section_multimedia vc_macro_section_carlowlive multimedia video cms_article "
           id="box_e048f06a-8b74-4dbb-9365-b9bb8827d620"  articleid="637645"  vcpos="507"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/video/multimedia/637645/hospitality-heroes-whatever-youre-looking-for-youll-find-it-in-the-heart-of-tipperary.html"><img class="lazy" alt="HOSPITALITY HEROES: Whatever you&rsquo;re looking for, you&rsquo;ll find it in the heart of Tipperary" title="HOSPITALITY HEROES: Whatever you&rsquo;re looking for, you&rsquo;ll find it in the heart of Tipperary" data-original="https://www.carlowlive.ie/resizer/165/93/true/1622480807255.png--.png?1622480807000"  width="165" height="93"></a>
			
			<p class="didascalia">HOSPITALITY HEROES: Whatever you&rsquo;re looking for, you&rsquo;ll find it in the heart of Tipperary</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.carlowlive.ie/section/806/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/video/multimedia/637645/hospitality-heroes-whatever-youre-looking-for-youll-find-it-in-the-heart-of-tipperary.html">HOSPITALITY HEROES: Whatever you’re looking for, you’ll find it in the heart of Tipperary</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null CarlowLive vc_section_home  home video cms_article "
           id="box_3658b77d-f575-45f6-9cf6-7ce2e932bc93"  articleid="637087"  vcpos="508"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/video/home/637087/hospitality-heroes-wildlife-plays-a-major-part-at-popular-irish-holiday-destination.html"><img class="lazy" alt="HOSPITALITY HEROES: Wildlife plays a major part at popular Irish holiday destination" title="HOSPITALITY HEROES: Wildlife plays a major part at popular Irish holiday destination" data-original="https://www.carlowlive.ie/resizer/165/93/true/c54a3415435174ce701d41e686ea599f.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">HOSPITALITY HEROES: Wildlife plays a major part at popular Irish holiday destination</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.carlowlive.ie/">Home</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/video/home/637087/hospitality-heroes-wildlife-plays-a-major-part-at-popular-irish-holiday-destination.html">HOSPITALITY HEROES: Wildlife plays a major part at popular Irish holiday destination</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null CarlowLive vc_section_home  home video cms_article "
           id="box_cf1b1444-6883-41be-836d-794b42b98c96"  articleid="636807"  vcpos="509"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/video/home/636807/hospitality-heroes-embracing-the-great-outdoors-added-value-to-beautiful-woodland-hotel.html"><img class="lazy" alt="HOSPITALITY HEROES: Embracing the great outdoors added value to beautiful woodland hotel" title="HOSPITALITY HEROES: Embracing the great outdoors added value to beautiful woodland hotel" data-original="https://www.carlowlive.ie/resizer/165/93/true/51c5ac59c97085b541b289661443835e.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">HOSPITALITY HEROES: Embracing the great outdoors added value to beautiful woodland hotel</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.carlowlive.ie/">Home</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/video/home/636807/hospitality-heroes-embracing-the-great-outdoors-added-value-to-beautiful-woodland-hotel.html">HOSPITALITY HEROES: Embracing the great outdoors added value to beautiful woodland hotel</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null CarlowLive vc_section_news vc_macro_section_carlowlive localnews video cms_article "
           id="box_4eee77dc-b9fa-4ad8-88e0-d49aa136bf2c"  articleid="636527"  vcpos="510"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/video/news/636527/hospitality-heroes-hotel-with-extraordinary-history-looking-forward-to-reopening.html"><img class="lazy" alt="HOSPITALITY HEROES: Hotel with extraordinary history looking forward to reopening" title="HOSPITALITY HEROES: Hotel with extraordinary history looking forward to reopening" data-original="https://www.carlowlive.ie/resizer/165/93/true/a2e4ee185df311ad1fd8f179d359c856.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">HOSPITALITY HEROES: Hotel with extraordinary history looking forward to reopening</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.carlowlive.ie/section/793/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/video/news/636527/hospitality-heroes-hotel-with-extraordinary-history-looking-forward-to-reopening.html">HOSPITALITY HEROES: Hotel with extraordinary history looking forward to reopening</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      
                  
                      

                      
                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 4 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=4 -->



  
    <!-- mpu (mpu_4) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_4 " format="mpu_4" ><div id='div-gpt-ad-mpu4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1743);</script>
</div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>

                  <div>
                    <!-- Twitter widget -->
                    <div class="vc_box_twitter">
    
        
        
      
      
      
</div><!--vc_box_twitter-->
                    <div class="spacer t_25"></div>
                  </div>
                  
                  
                  <!-- MPU 5 -->                  
                  




<!-- mpu Start -->
<!-- mpuNumber=5 -->



  
    <!-- mpu (mpu_5) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_5 " format="mpu_5" ><div id='div-gpt-ad-mpu5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu5'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1744);</script>
</div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                    
                  <div>
                    <!-- Facebook widget -->
                    <div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
                    <div class="spacer t_25"></div>                    
                  </div>

                  <!-- MPU 6 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=6 -->



  
    <!-- mpu (mpu_6) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_6 " format="mpu_6" ><div id='div-gpt-ad-mpu6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu6'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1745);</script>
</div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  

                  <!-- Sponsored Content -->
                  <div class="top_videos_section">
                    <div class="col-md-12 most_popular no_padding_left">
                        <p>Sponsored Content</p>
                    </div>                    
                    

                                
                    <div class="spacer t_15"></div>
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null CarlowLive vc_section_sponsored-content vc_macro_section_carlowlive sponsoredcontent articolo cms_article "
           id="box_54a9d44d-c82f-4c55-91a7-2be8a7d5b01e"  articleid="686004"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/sponsored-content/686004/have-your-say-on-the-future-of-the-eu.html"><img class="lazy" alt="Have your say on the future of the EU!" title="Have your say on the future of the EU!" data-original="https://www.carlowlive.ie/resizer/165/93/true/1635764873069.JPG--.JPG?1635764873000"  width="165" height="93"></a>
			
			<p class="didascalia">Have your say on the future of the EU!</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.carlowlive.ie/section/1225/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/sponsored-content/686004/have-your-say-on-the-future-of-the-eu.html">Have your say on the future of the EU!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null CarlowLive vc_section_sponsored-content vc_macro_section_carlowlive sponsoredcontent articolo cms_article "
           id="box_4972991a-8074-44e1-9ed4-534db134efd3"  articleid="673574"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/sponsored-content/673574/that-star-qualitythe-gleneagle-hotel-receives-four-star-classification.html"><img class="lazy" alt="That Star Quality&hellip;The Gleneagle Hotel Receives Four-Star Classification" title="That Star Quality&hellip;The Gleneagle Hotel Receives Four-Star Classification" data-original="https://www.carlowlive.ie/resizer/165/93/true/1633429184952.jpg--.jpg?1633429186000"  width="165" height="93"></a>
			
			<p class="didascalia">That Star Quality&hellip;The Gleneagle Hotel Receives Four-Star Classification</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.carlowlive.ie/section/1225/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/sponsored-content/673574/that-star-qualitythe-gleneagle-hotel-receives-four-star-classification.html">That Star Quality…The Gleneagle Hotel Receives Four-Star Classification</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null CarlowLive vc_section_sponsored-content vc_macro_section_carlowlive sponsoredcontent articolo cms_article "
           id="box_f88400cc-a114-4f0e-8bb6-31da68f82cfe"  articleid="661961"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/sponsored-content/661961/imagine-switches-on-high-capacity-broadband-transmission-hub-in-carlow.html"><img class="lazy" alt="Imagine switches on high-capacity broadband transmission hub in Carlow" title="Imagine switches on high-capacity broadband transmission hub in Carlow" data-original="https://www.carlowlive.ie/resizer/165/93/true/1560511557447_1560511582.jpg--.jpg?1560511582000"  width="165" height="93"></a>
			
			<p class="didascalia">Imagine switches on high-capacity broadband transmission hub in Carlow</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.carlowlive.ie/section/1225/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/sponsored-content/661961/imagine-switches-on-high-capacity-broadband-transmission-hub-in-carlow.html">Imagine switches on high-capacity broadband transmission hub in Carlow</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null CarlowLive vc_section_sponsored-content vc_macro_section_carlowlive sponsoredcontent articolo cms_article "
           id="box_8ef88da9-2c5a-4224-95a4-ca8e058fb4b6"  articleid="656919"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/sponsored-content/656919/live-music-and-comedy-are-back-with-a-bang-at-killarney-s-new-hotel67.html"><img class="lazy" alt="Live music and comedy are back with a bang at Killarney's new Hotel67" title="Live music and comedy are back with a bang at Killarney's new Hotel67" data-original="https://www.carlowlive.ie/resizer/165/93/true/1629105746547.jpg--.jpg?1629105746000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.carlowlive.ie/section/1225/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/sponsored-content/656919/live-music-and-comedy-are-back-with-a-bang-at-killarney-s-new-hotel67.html">Live music and comedy are back with a bang at Killarney's new Hotel67</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null CarlowLive vc_section_news vc_macro_section_carlowlive localnews articolo cms_article "
           id="box_09a2454c-cb4b-4aa6-bc19-fe26466c7943"  articleid="643524"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/news/643524/killarney-welcomes-a-fantastic-new-hotel.html"><img class="lazy" alt="Killarney welcomes a fantastic new hotel" title="Killarney welcomes a fantastic new hotel" data-original="https://www.carlowlive.ie/resizer/165/93/true/1624452407952.jpg--.jpg?1624452408000"  width="165" height="93"></a>
			
			<p class="didascalia">Killarney welcomes a fantastic new hotel</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.carlowlive.ie/section/793/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/news/643524/killarney-welcomes-a-fantastic-new-hotel.html">Killarney welcomes a fantastic new hotel</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null CarlowLive vc_section_fun-games vc_macro_section_news vc_macro_section_carlowlive fungames video cms_article "
           id="box_ee6dd950-19e6-46a0-8aed-a30dc44bd464"  articleid="621204"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/video/fun---games/621204/would-you-like-to-feature-in-a-garden-design-series-on-rte-here-s-your-chance.html"><img class="lazy" alt="Would you like to feature in a garden design series on RTE?" title="Would you like to feature in a garden design series on RTE?" data-original="https://www.carlowlive.ie/resizer/165/93/true/33701105-SG-CallOutVideo2021mov.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.carlowlive.ie/section/802/fun-games">Fun & Games</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/video/fun---games/621204/would-you-like-to-feature-in-a-garden-design-series-on-rte-here-s-your-chance.html">Would you like to feature in a garden design series on RT&Eacute;? Here's your chance</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null CarlowLive vc_section_home vc_macro_section_carlowlive home articolo cms_article "
           id="box_25544455-c976-43b8-b5eb-5da9641ca0a8"  articleid="606877"  vcpos="507"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/home/606877/the-big-diy-challenge-is-back-with-a-chance-to-win-10-000.html"><img class="lazy" alt="Woodcare expert Jimmy Englezos, presenter PJ Gallagher and TU lecturer in construction Jennifer Byrne" title="Woodcare expert Jimmy Englezos, presenter PJ Gallagher and TU lecturer in construction Jennifer Byrne" data-original="https://www.carlowlive.ie/resizer/165/93/true/1612353713858.jpg--.jpg?1612353717000"  width="165" height="93"></a>
			
			<p class="didascalia">Woodcare expert Jimmy Englezos, presenter PJ Gallagher and TU lecturer in construction Jennifer Byrne</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.carlowlive.ie/">Home</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/home/606877/the-big-diy-challenge-is-back-with-a-chance-to-win-10-000.html">The Big DIY Challenge is back with a chance to win €10,000</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null CarlowLive vc_section_business vc_macro_section_carlowlive business articolo cms_article "
           id="box_91edd64e-eee3-4476-9500-24bcb2d7d41e"  articleid="576240"  vcpos="508"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/business/576240/gavin-james-gig-presented-by-huawei-is-unique-opportunity-for-fans.html"><img class="lazy" alt="Gavin James gig presented by Huawei is unique opportunity for fans" title="Gavin James gig presented by Huawei is unique opportunity for fans" data-original="https://www.carlowlive.ie/resizer/165/93/true/1600945721622_1600946310.jpg--.jpg?1600946310000"  width="165" height="93"></a>
			
			<p class="didascalia">Gavin James gig presented by Huawei is unique opportunity for fans</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.carlowlive.ie/section/798/business">Business</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/business/576240/gavin-james-gig-presented-by-huawei-is-unique-opportunity-for-fans.html">Gavin James gig presented by Huawei is unique opportunity for fans</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null CarlowLive vc_section_news vc_macro_section_carlowlive localnews articolo cms_article "
           id="box_e7b0a8da-c25f-4516-b655-83a04f44a426"  articleid="562224"  vcpos="509"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/news/562224/wit-the-first-third-level-college-to-launch-new-scholarship.html"><img class="lazy" alt="Esports scholarship launched by Waterford Institute of Technology" title="Esports scholarship launched by Waterford Institute of Technology" data-original="https://www.carlowlive.ie/resizer/165/93/true/1596019170085.jpg--.jpg?1596019171000"  width="165" height="93"></a>
			
			<p class="didascalia">Launch of the Esports scholarship at WIT Arena</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.carlowlive.ie/section/793/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/news/562224/wit-the-first-third-level-college-to-launch-new-scholarship.html">WIT the first third-level college to launch new scholarship</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null CarlowLive vc_section_home vc_macro_section_carlowlive home articolo cms_article "
           id="box_bb1d8803-a8ad-42b9-8b1e-d0800b9f1768"  articleid="552368"  vcpos="510"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/home/552368/ez-living-furniture-chief-of-operations-kevin-oneill-reflects-on-the-steps-taken-to-open-all-14-stores-nationwide.html"><img class="lazy" alt="EZ Living Furniture Chief of Operations Kevin O&rsquo;Neill reflects on the steps taken to open all 14 stores nationwide" title="EZ Living Furniture Chief of Operations Kevin O&rsquo;Neill reflects on the steps taken to open all 14 stores nationwide" data-original="https://www.carlowlive.ie/resizer/165/93/true/1592819760519.jpg--.jpg?1592819760000"  width="165" height="93"></a>
			
			<p class="didascalia">EZ Living are opening their 14 stores nationwide </p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.carlowlive.ie/">Home</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/home/552368/ez-living-furniture-chief-of-operations-kevin-oneill-reflects-on-the-steps-taken-to-open-all-14-stores-nationwide.html">EZ Living Furniture Chief of Operations Kevin O’Neill reflects on the steps taken to open all 14 stores nationwide</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    
                    
                    
                  </div>



                  <!-- MPU 7 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=7 -->



  
    <!-- mpu (mpu_7) -->
    <div>
      
        
        
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  
                  <!-- MPU 8 -->                
                  




<!-- mpu Start -->
<!-- mpuNumber=8 -->



  
    <!-- mpu (mpu_8) -->
    <div>
      
        
        
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                
                </div>
                <!-- ### Right hand column End ### -->


            </div><!--row-->
            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left">
                


<div class="more_news">
  <div class="spacer t_20"></div>
  <div class="row">
    <div class="no_padding_left col-md-12">
        



    <div class="sezione_link vc_header_section_with_link2 col-md-12 section_line">
        
                <p class="sezione"><a href="https://www.carlowlive.ie/section/793/news" >Local News</a></p>                
                <p class="testo_link"><a href="https://www.carlowlive.ie/section/793/news" ></a></p>
            
    </div>


    </div>
  </div>


  


  <div class="row">
    <div class="col-md-6">
      


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null CarlowLive vc_section_national vc_macro_section_carlowlive nationalnews articolo cms_article "
           id="box_f2bb33f8-ee23-4e49-bfc1-4f93d58005d8"  articleid="696598"  vcpos="701"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/national-news/696598/more-than-half-of-people-admitted-to-icu-in-september-october-were-not-vaccinated-cso-figures-reveal.html"><img class="lazy" alt="More than half of people admitted to ICU in September &amp; October were not vaccinated - CSO figures reveal" title="More than half of people admitted to ICU in September &amp; October were not vaccinated - CSO figures reveal" data-original="https://www.carlowlive.ie/resizer/750/421/true/1637326007812.jpg--.jpg?1637326007000"  width="750" height="421"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.carlowlive.ie/section/1011/national">National News</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/national-news/696598/more-than-half-of-people-admitted-to-icu-in-september-october-were-not-vaccinated-cso-figures-reveal.html">More than half of people admitted to ICU in September &amp; October were not vaccinated - CSO figures reveal</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


    </div>
    <div class="col-md-6">
      


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null CarlowLive vc_section_around-carlow vc_macro_section_news vc_macro_section_carlowlive aroundcarlow articolo cms_article "
           id="box_160a74e2-1ab2-405e-bdaf-a3aaf0c13ce2"  articleid="696561"  vcpos="702"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/around-carlow/696561/council-publishes-village-led-design-statement-for-hacketstown.html"><img class="lazy" alt="Council publishes Village Led Design Statement for Hacketstown" title="Council publishes Village Led Design Statement for Hacketstown" data-original="https://www.carlowlive.ie/resizer/750/421/true/1637338250477.jpg--.jpg?1637338253000"  width="750" height="421"></a>
			
			<p class="didascalia">Council publishes Village Led Design Statement for Hacketstown</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.carlowlive.ie/section/796/around-carlow">Around Carlow</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/around-carlow/696561/council-publishes-village-led-design-statement-for-hacketstown.html">Council publishes Village Led Design Statement for Hacketstown</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


    </div>            
  </div>


  <div class="row">
    <div class="col-md-6">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null CarlowLive vc_section_national vc_macro_section_carlowlive nationalnews articolo cms_article "
           id="box_4abbadef-f3a3-4a46-9db5-711d6a1e0b68"  articleid="696547"  vcpos="703"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/national-news/696547/don-t-ignore-the-signs-young-cancer-patient-appeals-to-men-on-international-men-s-day.html"><img  alt="'Don't ignore the signs' - Young cancer patient appeals to men on International Men's Day " title="'Don't ignore the signs' - Young cancer patient appeals to men on International Men's Day " src="https://www.carlowlive.ie/resizer/165/93/true/1637337191464.jpg--.jpg?1637337194000"  width="165" height="93"></a>
			
			<p class="didascalia">'Don't ignore the signs' - Young cancer patient appeals to men on International Men's Day </p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.carlowlive.ie/section/1011/national">National News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/national-news/696547/don-t-ignore-the-signs-young-cancer-patient-appeals-to-men-on-international-men-s-day.html">'Don't ignore the signs' - Young cancer patient appeals to men on International Men's Day</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Generic vc_section_national-news vc_macro_section_generic nationalnews articolo cms_article "
           id="box_2904a7ea-db03-4816-a0b7-503961af0f4e"  articleid="696479"  vcpos="704"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="news/national-news/696479/fears-ppe-could-impinge-right-to-fair-trial-amid-covid-19-outbreak-in-prisons.html"><img  alt="Fears PPE could impinge right to fair trial amid Covid-19 outbreak in prisons" title="Fears PPE could impinge right to fair trial amid Covid-19 outbreak in prisons" src="https://www.carlowlive.ie/resizer/165/93/true/1637333768926.jpg--.jpg?1637333769000"  width="165" height="93"></a>
			
			<p class="didascalia">Fears PPE could impinge right to fair trial amid Covid-19 outbreak in prisons </p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="section/2117/national-news">National News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/national-news/696479/fears-ppe-could-impinge-right-to-fair-trial-amid-covid-19-outbreak-in-prisons.html">Fears PPE could impinge right to fair trial amid Covid-19 outbreak in prisons</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
    <div class="col-md-6">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null CarlowLive vc_section_around-carlow vc_macro_section_news vc_macro_section_carlowlive aroundcarlow articolo cms_article "
           id="box_f2590b8d-23b3-423f-b476-1050b0a4bb33"  articleid="696464"  vcpos="705"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/around-carlow/696464/gardai-appeal-for-witnesses-following-several-burglaries-in-carlow.html"><img  alt="Garda&iacute; appeal for witnesses following several burglaries in Carlow" title="Garda&iacute; appeal for witnesses following several burglaries in Carlow" src="https://www.carlowlive.ie/resizer/165/93/true/1637331920885.jpg--.jpg?1637331921000"  width="165" height="93"></a>
			
			<p class="didascalia">Garda&iacute; appeal for witnesses following several burglaries in Carlow.</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.carlowlive.ie/section/796/around-carlow">Around Carlow</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/around-carlow/696464/gardai-appeal-for-witnesses-following-several-burglaries-in-carlow.html">Garda&iacute; appeal for witnesses following several burglaries in Carlow</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null CarlowLive vc_section_national vc_macro_section_carlowlive nationalnews articolo cms_article "
           id="box_fc38f13c-b8f2-4249-9b1c-6694ab3010a0"  articleid="696406"  vcpos="706"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.carlowlive.ie/news/national-news/696406/appeal-gardai-seek-witnesses-to-an-alleged-discharge-of-a-firearm.html"><img  alt="APPEAL: Garda&iacute; seeking witnesses in relation to an alleged discharge of a firearm" title="APPEAL: Garda&iacute; seeking witnesses in relation to an alleged discharge of a firearm" src="https://www.carlowlive.ie/resizer/165/93/true/1637324475577.jpg--.jpg?1637324475000"  width="165" height="93"></a>
			
			<p class="didascalia">APPEAL: Garda&iacute;  seeking witnesses in relation to an alleged discharge of a firearm</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.carlowlive.ie/section/1011/national">National News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.carlowlive.ie/news/national-news/696406/appeal-gardai-seek-witnesses-to-an-alleged-discharge-of-a-firearm.html">APPEAL: Garda&iacute; seek witnesses to an alleged discharge of a firearm</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
  </div>

  


  <div class="spacer t_20"></div>
</div>
                <!-- Leaderboard 2 -->
                <div class="leaderboard_2">
    
        
        <div data-render="true"  class="bannervcms banner_leaderboard_2 " format="leaderboard_2" ><div id='div-gpt-ad-mid-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mid-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1806);</script>
</div>
      
      
      
</div>
                <div class="spacer t_25"></div>
            </div>

            <div class="popuptest" id="popuptest">
                <img class="popup_image" src="images/DLIcon.png" />
                <button type="button" id="popup_button" onclick="showhide(id);"><i class="fa fa-times"></i></button>
                <script>
                    $('#popup_button').click(function(e){
                        e.preventDefault(); //to prevent standard click event
                        $('#popuptest').hide();
                    });
                </script>
                <div class="col-md-12 col-lg-12 popup_headline">
                    <h3 class="main_subtitle">
                      We've got Donegal Covered...
                    </h3>
                    <p class="main_subtitle_text">Subscribe or register today to discover more from DonegalLive.ie</p>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 buy_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Buy a paper</h5>
                        <p>Buy the e-paper of the Donegal Democrat, Donegal People's Press, Donegal Post and Inish Times here for instant access to Donegal's premier news titles.</p>
                        <div class="cont_dynamic_button vc_digitaledition_popup" >
            
            <a href="http://epaper.derrynow.com/iconic/newsstand/title/derrynewsmonday"  target="_blank">Buy Now</a>
        </div><!-- CACHED -->

                    </div>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 epaper_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Get the news</h5>
                        <p>Keep up with the latest news from Donegal with our daily newsletter featuring the most important stories of the day delivered to your inbox every evening at 5pm.</p>
                        <div class="cont_dynamic_button vc_newsletter_popup" >
            
            <a href="https://www.derrynow.com/register?idcanale=21&callback_url="  target="_blank">Register Here</a>
        </div><!-- CACHED -->

                    </div>
                </div>
            </div>
            
            <script>
            var shown;
            $(document).ready( function() {
                $(".popuptest").hide(); //hide your div initially
                var topOfOthDiv = $(".scroll_test").offset().top;
                $(window).scroll(function() {
                    if($(window).scrollTop() > topOfOthDiv) {
                        if (!shown) {
                            shown = true;
                            // 02/06/2021: ICN: Don't show for now.
                            // $(".popuptest").show();
                        }
                    }else{
                        if($(window).scrollTop() < topOfOthDiv) { 
                            shown = "";
                            $(".popuptest").hide(); 
                    }
                    }
                });
            });


            </script>
        </div>
    </div>
    
    <link rel="stylesheet" type="text/css" href="https://www.carlowlive.ie/css/car_footer_css.jsp?v=1634762576000" />



<!-- Removed custom footer information and addresses -->
<div class="footer">
  <div class="container bottom_footer vc_bb1_01 vc_footer_print">
    <div class="xcontainer-fluid">
        <div class="spacer t_25"></div>
        <div class="row">
          <div class="col-md-12">
            
    
    
        
                    <div class="menu vc_menu_footer null" id="box_94ebd3e3-b667-47b7-9d65-9783565298ae">
                    <ul class="menu_1">
<li class="home sezione_792 index">
<a  href="https://www.carlowlive.ie/"  ><span>Home</span></a>
</li>
<li class="local-news sezione_793 sezione">
<a  href="https://www.carlowlive.ie/section/793/news"  ><span>Local News</span></a>
</li>
<li class="national-news sezione_1011 sezione">
<a  href="https://www.carlowlive.ie/section/1011/national"  ><span>National News</span></a>
</li>
<li class="sport sezione_923 sezione">
<a  href="https://www.carlowlive.ie/section/923/sport"  ><span>Sport</span></a>
</li>
<li class="business sezione_798 sezione">
<a  href="https://www.carlowlive.ie/section/798/business"  ><span>Business</span></a>
</li>
<li class="whats-on sezione_794 sezione">
<a  href="https://www.carlowlive.ie/section/794/what-s-on"  ><span>Whats on</span></a>
</li>
<li class="multimedia sezione_806 sezione">
<a  href="https://www.carlowlive.ie/section/806/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="property sezione_799 sezione">
<a  href="https://www.carlowlive.ie/section/799/property"  ><span>Property</span></a>
</li>
<li class="motoring sezione_797 sezione">
<a  href="https://www.carlowlive.ie/section/797/motoring"  ><span>Motoring</span></a>
</li>
<li class="coronavirus sezione_1115 sezione">
<a  href="https://www.carlowlive.ie/section/1115/coronavirus"  ><span>Coronavirus</span></a>
</li>
<li class="deaths sezione_800 sezione">
<a  href="https://www.carlowlive.ie/section/800/deaths"  ><span>Deaths</span></a>
</li>
<li class="cookies-policy sezione_1216 pagina-bianca">
<a  href="https://www.carlowlive.ie/section/1216/cookies-policy"  ><span>Cookies Policy</span></a>
</li>
<li class="privacy-policy sezione_803 pagina-bianca">
<a  href="https://www.carlowlive.ie/section/803/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="rss sezione_1134 sezione">
<a  href="https://www.carlowlive.ie/section/1134/rss"  ><span>RSS</span></a>
</li>
<li class="send-us-your-news sezione_1213 sezione">
<a  href="https://www.carlowlive.ie/section/1213/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1243 pagina-bianca">
<a  href="https://www.carlowlive.ie/section/1243/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1225 sezione">
<a  href="https://www.carlowlive.ie/section/1225/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="contact-us sezione_795 pagina-bianca">
<a  href="https://www.carlowlive.ie/section/795/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
          </div>
        </div>
        <div class="spacer t_25"></div>
        <div class="row footer_info">
            <div class="col-md-12">
                Iconic Media is Ireland's largest independently owned regional newspaper and media group, with an unrivalled audience in print, online and mobile. We have 17 regional newspapers and 14 digital sites.
            </div>
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Digital Titles</p>
              <li><a href="https://www.carlowlive.ie">Carlow Live</a></li>
              <li><a href="https://www.clarelive.ie">Clare Live</a></li>
              <li><a href="https://www.derrynow.com">Derry Now</a></li>
              <li><a href="https://www.donegallive.ie">Donegal Live</a></li>
              <li><a href="https://www.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://www.kildarenow.com">Kildare Now</a></li>
              <li><a href="https://www.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://www.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://www.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://www.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://www.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://www.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://www.nenaghlive.ie">Nenagh Live</a></li>
              <li><a href="https://www.offalyexpress.ie">Offaly Express</a></li>
              <li><a href="https://www.tipperarylive.ie">Tipperary Live</a></li>
              <li><a href="https://www.waterfordlive.ie">Waterford Live</a></li>              
            </div>            
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Print Titles</p>
              <li><a href="https://epaper.tipperarylive.ie">Clonmel Nationalist</a></li>
              <li><a href="https://epaper.derrynow.com">County Derry Post</a></li>
              <li><a href="https://epaper.derrynow.com">Derry News</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Post</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal People's Press</a></li>
              <li><a href="https://epaper.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Inish Times</a></li>
              <li><a href="https://epaper.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://epaper.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://epaper.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://epaper.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://epaper.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://epaper.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Midland Tribune</a></li>
              <li><a href="https://epaper.tipperarylive.ie">Tipperary Star</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Tullamore Tribune</a></li>
            </div>            
        </div>
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.carlowlive.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
        <div class="row container-fluid">
            <div class="copyright_line">&copy; 2021 Iconic Media</div>
        </div>
    </div><!--container-->
  </div><!--container-fluid-->
</div><!--footer-->
<script>
  if($('.row.tablet_view').length){
    console.log("Appending footer to .row.tablet_view");
    $(".footer").appendTo(".row.tablet_view");
  } else if($('.row.all_content_mobile').length){
    console.log("Appending footer to .row.all_content_mobile");
    $(".footer").appendTo(".row.all_content_mobile");
  }
</script>

    <script type="text/javascript" src="https://www.carlowlive.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.carlowlive.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.carlowlive.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=696479" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n    \n    \n        \n                    <div class=\"menu vc_top_header\" id=\"box_7b964230-caa9-4d57-b43b-408aecc7ebe2\">\n                    <ul class=\"menu_1\">\n<li class=\"advertise-with-us sezione_1243 pagina-bianca\">\n<a  href=\"https://www.carlowlive.ie/section/1243/advertise-with-us\"  ><span>Advertise With Us<\/span><\/a>\n<\/li>\n<li class=\"sponsored-content sezione_1225 sezione\">\n<a  href=\"https://www.carlowlive.ie/section/1225/sponsored-content\"  ><span>Sponsored Content<\/span><\/a>\n<\/li>\n<li class=\"contact-us sezione_795 pagina-bianca\">\n<a  href=\"https://www.carlowlive.ie/section/795/contact-us\"  ><span>Contact us<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_7b964230-caa9-4d57-b43b-408aecc7ebe2').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script type="text/javascript">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</script>
      <script type="text/javascript">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</script>
        
        
      
      
      
        <!-- ##### SHARED CODE START #### 
  Version:   0.0.1
  Updated:   08/11/2021 by ICN (Iconic Newspapers) - remove IX and Taboola
-->

<!-- Carbon Analytics Start -->
      <script>
        !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
          (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
          g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
        }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"2dd6fde0d6");
      </script>
<!-- Carbon Analytics End -->

<!-- Begin comScore Tag Start-->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag End-->

<!-- GRAPESHOT channel tag Start-->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- //Lotame Start-->
<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>
<!-- //Lotame End-->

<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-gB1RtW79tL5h4",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gB1RtW79tL5h4.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- ##### SHARED CODE END #### -->        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>